<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Thursday Funnies! | Fellowship Of The Minds</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fellowshipoftheminds.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//secure.rating-widget.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fellowship Of The Minds &raquo; Feed" href="https://fellowshipoftheminds.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Fellowship Of The Minds &raquo; Comments Feed" href="https://fellowshipoftheminds.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fellowship Of The Minds &raquo; Thursday Funnies! Comments Feed" href="https://fellowshipoftheminds.com/thursday-funnies-3/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fellowshipoftheminds.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rw-site-rating-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/rating-widget/resources/css/site-rating.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='yith-infs-style-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://fellowshipoftheminds.com/wp-content/themes/coraline/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2018M10D18&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2018M10D18&#038;ver=3.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://fellowshipoftheminds.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fellowshipoftheminds.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fellowshipoftheminds.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pro-abort feminists throw fire bombs at Argentina church' href='https://fellowshipoftheminds.com/pro-abort-feminists-throw-fire-bombs-at-argentina-church' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://fellowshipoftheminds.com/thursday-funnies-3" />
<link rel='shortlink' href='https://wp.me/pac299-YzO' />
<link rel="alternate" type="application/json+oembed" href="https://fellowshipoftheminds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffellowshipoftheminds.com%2Fthursday-funnies-3" />
<link rel="alternate" type="text/xml+oembed" href="https://fellowshipoftheminds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffellowshipoftheminds.com%2Fthursday-funnies-3&#038;format=xml" />
<meta name="specificfeeds-verification-code-S1pHMW1XMVk4cG1NcXdwZ2dtUDZuVFVwd2RtZkV6R0ptVUE4Z29wa1dGd1pKQ1YvdDJXZ0NKS0l1TTc3SSszd0tOcEJ4VVBwdjJRYTNKd0t6SHZmcXdqekcwelNjRTVVVFVyTDJlbmlRa1YvWDlucGRJM0cwSHpPR0hNQVExNTd8U2dQOHlUcERxdDlBcGtaNEtTMnlzVmhlOVZpRW52S1BtL1NESzV0cVRvaz0=" content="Bra8Nfj4xAQQy45lrHK5"/><meta name="viewport" content="width=device-width, initial-scale=1">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday Funnies!" />
<meta property="og:url" content="https://fellowshipoftheminds.com/thursday-funnies-3" />
<meta property="og:description" content=". . . and political truth memes. H/t GiGi ~Eowyn Better than Drudge Report. Check out Whatfinger News, the Internet&#8217;s conservative frontpage founded by ex-military!" />
<meta property="article:published_time" content="2018-10-18T12:14:51+00:00" />
<meta property="article:modified_time" content="2018-10-18T12:14:51+00:00" />
<meta property="og:site_name" content="Fellowship Of The Minds" />
<meta property="og:image" content="https://fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="260" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@DrEowyn" />
<meta name="twitter:site" content="@DrEowyn" />
<meta name="twitter:text:title" content="Thursday Funnies!" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-232860 single-format-standard two-column content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://fellowshipoftheminds.com/" title="Fellowship Of The Minds" rel="home">Fellowship Of The Minds</a>
				</span>
			</div>
			<div id="site-description">&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://fellowshipoftheminds.com/">Home</a></li><li class="page_item page-item-2"><a href="https://fellowshipoftheminds.com/about">About</a></li>
<li class="page_item page-item-59175"><a href="https://fellowshipoftheminds.com/angels-and-saints">Angels &#038; Saints</a></li>
<li class="page_item page-item-106866"><a href="https://fellowshipoftheminds.com/christianinspirational">Christianity</a></li>
<li class="page_item page-item-167496"><a href="https://fellowshipoftheminds.com/false-flags">Conspiracies/False Flags</a></li>
<li class="page_item page-item-73317"><a href="https://fellowshipoftheminds.com/dysfunctional-govt-economy">Corrupt USA/World</a></li>
<li class="page_item page-item-30884"><a href="https://fellowshipoftheminds.com/gardens-of-the-fellowship">Creation</a></li>
<li class="page_item page-item-44167"><a href="https://fellowshipoftheminds.com/election-2012">Elections</a></li>
<li class="page_item page-item-45156"><a href="https://fellowshipoftheminds.com/health">Health/Finance/Security</a></li>
<li class="page_item page-item-9540"><a href="https://fellowshipoftheminds.com/illegal-immigration">Illegal Immigration/Refugees</a></li>
<li class="page_item page-item-10230"><a href="https://fellowshipoftheminds.com/islam">Islam/Jews</a></li>
<li class="page_item page-item-229666"><a href="https://fellowshipoftheminds.com/leftwing-pathology">Leftwing Pathology I</a></li>
<li class="page_item page-item-232273"><a href="https://fellowshipoftheminds.com/leftwing-pathology-part-ii">Leftwing Pathology II</a></li>
<li class="page_item page-item-27203"><a href="https://fellowshipoftheminds.com/creeping-big-brotherism">NWO/Police State</a></li>
<li class="page_item page-item-86682"><a href="https://fellowshipoftheminds.com/black-racism-race-riots">Racism</a></li>
<li class="page_item page-item-2194"><a href="https://fellowshipoftheminds.com/prayer-to-st-michael-2">St. Michael’s Prayer against evil</a></li>
<li class="page_item page-item-6714"><a href="https://fellowshipoftheminds.com/the-obama-chronicles">The Obama Chronicles</a></li>
<li class="page_item page-item-3138"><a href="https://fellowshipoftheminds.com/the-trump-presidency">The Trump Presidency</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
						<a href="https://fellowshipoftheminds.com/">
									<img src="https://fellowshipoftheminds.com/wp-content/uploads/2018/08/cropped-cropped-cropped-st-michael-rooftop-statue1.jpg" width="990" height="366" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/pro-abort-feminists-throw-fire-bombs-at-argentina-church" rel="prev"><span class="meta-nav">&larr;</span> Pro-abort feminists throw fire bombs at Argentina church</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-232860" class="post-232860 post type-post status-publish format-standard hentry category-antifa category-culture-war category-education-2 category-hollywood-liberals category-humor category-idiots category-lgbt category-liberal-hypocrisy category-liberalsdemocratsleft category-radical-feminists-liberalsdemocratsleft category-social-justice-warriorssjw category-transgender-culture-war category-trump-derangement-syndrome">

			
			<h1 class="entry-title">Thursday Funnies!</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://fellowshipoftheminds.com/thursday-funnies-3" title="5:14 am" rel="bookmark"><span class="entry-date">October 18, 2018</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://fellowshipoftheminds.com/author/fotm-admin" title="View all posts by Dr. Eowyn" rel="author">Dr. Eowyn</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://fellowshipoftheminds.com/thursday-funnies-3#comments">4 Comments</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<h3>. . . and political truth memes.</h3>
<p><a href="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?ssl=1"><img data-attachment-id="232861" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/funnies-college-ed" data-orig-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?fit=402%2C422&amp;ssl=1" data-orig-size="402,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="college student misspells fascism" data-image-description data-medium-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?fit=286%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?fit=402%2C422&amp;ssl=1" class="aligncenter size-full wp-image-232861 jetpack-lazy-image" src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?resize=402%2C422&#038;ssl=1" alt width="402" height="422" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?w=402&amp;ssl=1 402w, https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?resize=286%2C300&amp;ssl=1 286w" data-lazy-sizes="(max-width: 402px) 100vw, 402px" data-lazy-src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?resize=402%2C422&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232861" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/funnies-college-ed" data-orig-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?fit=402%2C422&amp;ssl=1" data-orig-size="402,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="college student misspells fascism" data-image-description="" data-medium-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?fit=286%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?fit=402%2C422&amp;ssl=1" class="aligncenter size-full wp-image-232861" src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?resize=402%2C422&#038;ssl=1" alt="" width="402" height="422" srcset="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?w=402&amp;ssl=1 402w, https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-college-ed.jpg?resize=286%2C300&amp;ssl=1 286w" sizes="(max-width: 402px) 100vw, 402px" data-recalc-dims="1" /></noscript></a><a href="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?ssl=1"><img data-attachment-id="232862" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/obese-feminist" data-orig-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?fit=384%2C452&amp;ssl=1" data-orig-size="384,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="obese feminist" data-image-description data-medium-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?fit=255%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?fit=384%2C452&amp;ssl=1" class="aligncenter size-full wp-image-232862 jetpack-lazy-image" src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?resize=384%2C452&#038;ssl=1" alt width="384" height="452" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?w=384&amp;ssl=1 384w, https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?resize=255%2C300&amp;ssl=1 255w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?resize=384%2C452&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232862" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/obese-feminist" data-orig-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?fit=384%2C452&amp;ssl=1" data-orig-size="384,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="obese feminist" data-image-description="" data-medium-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?fit=255%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?fit=384%2C452&amp;ssl=1" class="aligncenter size-full wp-image-232862" src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?resize=384%2C452&#038;ssl=1" alt="" width="384" height="452" srcset="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?w=384&amp;ssl=1 384w, https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/obese-feminist.jpg?resize=255%2C300&amp;ssl=1 255w" sizes="(max-width: 384px) 100vw, 384px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?ssl=1"><img data-attachment-id="232863" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/fat-feminist" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?fit=369%2C453&amp;ssl=1" data-orig-size="369,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fat feminist" data-image-description data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?fit=244%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?fit=369%2C453&amp;ssl=1" class="aligncenter size-full wp-image-232863 jetpack-lazy-image" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?resize=369%2C453&#038;ssl=1" alt width="369" height="453" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?w=369&amp;ssl=1 369w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?resize=244%2C300&amp;ssl=1 244w" data-lazy-sizes="(max-width: 369px) 100vw, 369px" data-lazy-src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?resize=369%2C453&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232863" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/fat-feminist" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?fit=369%2C453&amp;ssl=1" data-orig-size="369,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fat feminist" data-image-description="" data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?fit=244%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?fit=369%2C453&amp;ssl=1" class="aligncenter size-full wp-image-232863" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?resize=369%2C453&#038;ssl=1" alt="" width="369" height="453" srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?w=369&amp;ssl=1 369w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-feminist.png?resize=244%2C300&amp;ssl=1 244w" sizes="(max-width: 369px) 100vw, 369px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?ssl=1"><img data-attachment-id="232871" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/fat-transgender" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?fit=384%2C449&amp;ssl=1" data-orig-size="384,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fat transgender" data-image-description data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?fit=257%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?fit=384%2C449&amp;ssl=1" class="aligncenter size-full wp-image-232871 jetpack-lazy-image" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?resize=384%2C449&#038;ssl=1" alt width="384" height="449" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?w=384&amp;ssl=1 384w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?resize=257%2C300&amp;ssl=1 257w" data-lazy-sizes="(max-width: 384px) 100vw, 384px" data-lazy-src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?resize=384%2C449&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232871" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/fat-transgender" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?fit=384%2C449&amp;ssl=1" data-orig-size="384,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fat transgender" data-image-description="" data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?fit=257%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?fit=384%2C449&amp;ssl=1" class="aligncenter size-full wp-image-232871" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?resize=384%2C449&#038;ssl=1" alt="" width="384" height="449" srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?w=384&amp;ssl=1 384w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/fat-transgender.png?resize=257%2C300&amp;ssl=1 257w" sizes="(max-width: 384px) 100vw, 384px" data-recalc-dims="1" /></noscript></a><a href="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?ssl=1"><img data-attachment-id="232865" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/karl-marx-the-left" data-orig-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?fit=540%2C431&amp;ssl=1" data-orig-size="540,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Karl Marx &#038; the Left" data-image-description data-medium-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?fit=500%2C399&amp;ssl=1" class="aligncenter size-full wp-image-232865 jetpack-lazy-image" src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?resize=500%2C399&#038;ssl=1" alt width="500" height="399" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?w=540&amp;ssl=1 540w, https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?resize=300%2C239&amp;ssl=1 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?resize=500%2C399&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232865" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/karl-marx-the-left" data-orig-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?fit=540%2C431&amp;ssl=1" data-orig-size="540,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Karl Marx &#038; the Left" data-image-description="" data-medium-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?fit=500%2C399&amp;ssl=1" class="aligncenter size-full wp-image-232865" src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?resize=500%2C399&#038;ssl=1" alt="" width="500" height="399" srcset="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?w=540&amp;ssl=1 540w, https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Karl-Marx-the-Left.jpg?resize=300%2C239&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript></a><a href="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?ssl=1"><img data-attachment-id="232864" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/hollywood-socialists" data-orig-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?fit=495%2C279&amp;ssl=1" data-orig-size="495,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hollywood socialists" data-image-description data-medium-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?fit=495%2C279&amp;ssl=1" class="aligncenter size-full wp-image-232864 jetpack-lazy-image" src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?resize=495%2C279&#038;ssl=1" alt width="495" height="279" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?w=495&amp;ssl=1 495w, https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 495px) 100vw, 495px" data-lazy-src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?resize=495%2C279&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232864" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/hollywood-socialists" data-orig-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?fit=495%2C279&amp;ssl=1" data-orig-size="495,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hollywood socialists" data-image-description="" data-medium-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?fit=495%2C279&amp;ssl=1" class="aligncenter size-full wp-image-232864" src="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?resize=495%2C279&#038;ssl=1" alt="" width="495" height="279" srcset="https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?w=495&amp;ssl=1 495w, https://i2.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Hollywood-socialists.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 495px) 100vw, 495px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?ssl=1"><img data-attachment-id="232869" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/funnies-socialism" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?fit=458%2C312&amp;ssl=1" data-orig-size="458,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="funnies socialism" data-image-description data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?fit=458%2C312&amp;ssl=1" class="aligncenter size-full wp-image-232869 jetpack-lazy-image" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?resize=458%2C312&#038;ssl=1" alt width="458" height="312" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?w=458&amp;ssl=1 458w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?resize=300%2C204&amp;ssl=1 300w" data-lazy-sizes="(max-width: 458px) 100vw, 458px" data-lazy-src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?resize=458%2C312&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232869" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/funnies-socialism" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?fit=458%2C312&amp;ssl=1" data-orig-size="458,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="funnies socialism" data-image-description="" data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?fit=458%2C312&amp;ssl=1" class="aligncenter size-full wp-image-232869" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?resize=458%2C312&#038;ssl=1" alt="" width="458" height="312" srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?w=458&amp;ssl=1 458w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-socialism.jpg?resize=300%2C204&amp;ssl=1 300w" sizes="(max-width: 458px) 100vw, 458px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?ssl=1"><img data-attachment-id="232868" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/liberal-life-alert" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?fit=480%2C260&amp;ssl=1" data-orig-size="480,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="liberal life alert" data-image-description data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?fit=480%2C260&amp;ssl=1" class="aligncenter size-full wp-image-232868 jetpack-lazy-image" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?resize=480%2C260&#038;ssl=1" alt width="480" height="260" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?w=480&amp;ssl=1 480w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?resize=300%2C163&amp;ssl=1 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?resize=480%2C260&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232868" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/liberal-life-alert" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?fit=480%2C260&amp;ssl=1" data-orig-size="480,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="liberal life alert" data-image-description="" data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?fit=480%2C260&amp;ssl=1" class="aligncenter size-full wp-image-232868" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?resize=480%2C260&#038;ssl=1" alt="" width="480" height="260" srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?w=480&amp;ssl=1 480w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/liberal-life-alert.jpg?resize=300%2C163&amp;ssl=1 300w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?ssl=1"><img data-attachment-id="232870" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/the-left" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?fit=450%2C450&amp;ssl=1" data-orig-size="450,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Left" data-image-description data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?fit=450%2C450&amp;ssl=1" class="aligncenter size-full wp-image-232870 jetpack-lazy-image" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?resize=450%2C450&#038;ssl=1" alt width="450" height="450" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?w=450&amp;ssl=1 450w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?resize=300%2C300&amp;ssl=1 300w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?resize=450%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232870" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/the-left" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?fit=450%2C450&amp;ssl=1" data-orig-size="450,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Left" data-image-description="" data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?fit=450%2C450&amp;ssl=1" class="aligncenter size-full wp-image-232870" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?resize=450%2C450&#038;ssl=1" alt="" width="450" height="450" srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?w=450&amp;ssl=1 450w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/The-Left.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></noscript></a><a href="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?ssl=1"><img data-attachment-id="232866" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/funnies-liberal-hypocrisy1" data-orig-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?fit=405%2C573&amp;ssl=1" data-orig-size="405,573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="funnies liberal hypocrisy1" data-image-description data-medium-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?fit=405%2C573&amp;ssl=1" class="aligncenter size-full wp-image-232866 jetpack-lazy-image" src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?resize=405%2C573&#038;ssl=1" alt width="405" height="573" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?w=405&amp;ssl=1 405w, https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 405px) 100vw, 405px" data-lazy-src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?resize=405%2C573&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232866" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/funnies-liberal-hypocrisy1" data-orig-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?fit=405%2C573&amp;ssl=1" data-orig-size="405,573" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="funnies liberal hypocrisy1" data-image-description="" data-medium-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?fit=405%2C573&amp;ssl=1" class="aligncenter size-full wp-image-232866" src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?resize=405%2C573&#038;ssl=1" alt="" width="405" height="573" srcset="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?w=405&amp;ssl=1 405w, https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy1.jpg?resize=212%2C300&amp;ssl=1 212w" sizes="(max-width: 405px) 100vw, 405px" data-recalc-dims="1" /></noscript></a><a href="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?ssl=1"><img data-attachment-id="232867" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/funnies-liberal-hypocrisy" data-orig-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?fit=431%2C428&amp;ssl=1" data-orig-size="431,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="liberal hypocrisy" data-image-description data-medium-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?fit=431%2C428&amp;ssl=1" class="aligncenter size-full wp-image-232867 jetpack-lazy-image" src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?resize=431%2C428&#038;ssl=1" alt width="431" height="428" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?w=431&amp;ssl=1 431w, https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?resize=300%2C298&amp;ssl=1 300w" data-lazy-sizes="(max-width: 431px) 100vw, 431px" data-lazy-src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?resize=431%2C428&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232867" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/funnies-liberal-hypocrisy" data-orig-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?fit=431%2C428&amp;ssl=1" data-orig-size="431,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="liberal hypocrisy" data-image-description="" data-medium-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?fit=431%2C428&amp;ssl=1" class="aligncenter size-full wp-image-232867" src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?resize=431%2C428&#038;ssl=1" alt="" width="431" height="428" srcset="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?w=431&amp;ssl=1 431w, https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/funnies-liberal-hypocrisy.jpg?resize=300%2C298&amp;ssl=1 300w" sizes="(max-width: 431px) 100vw, 431px" data-recalc-dims="1" /></noscript></a><a href="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?ssl=1"><img data-attachment-id="232872" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/antifa-resistance-freaks" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?fit=400%2C362&amp;ssl=1" data-orig-size="400,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antifa resistance freaks" data-image-description data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?fit=300%2C272&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?fit=400%2C362&amp;ssl=1" class="aligncenter size-full wp-image-232872 jetpack-lazy-image" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?resize=400%2C362&#038;ssl=1" alt width="400" height="362" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?resize=300%2C272&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?resize=400%2C362&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="232872" data-permalink="https://fellowshipoftheminds.com/thursday-funnies-3/antifa-resistance-freaks" data-orig-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?fit=400%2C362&amp;ssl=1" data-orig-size="400,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antifa resistance freaks" data-image-description="" data-medium-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?fit=300%2C272&amp;ssl=1" data-large-file="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?fit=400%2C362&amp;ssl=1" class="aligncenter size-full wp-image-232872" src="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?resize=400%2C362&#038;ssl=1" alt="" width="400" height="362" srcset="https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?w=400&amp;ssl=1 400w, https://i1.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg?resize=300%2C272&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript></a><br />
H/t GiGi</p>
<p><em>~Eowyn</em></p>
<p>Better than <em>Drudge Report</em>. Check out <em><u><a href="https://www.whatfinger.com/">Whatfinger News</a></u></em>, the Internet&#8217;s conservative frontpage founded by ex-military!</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:93px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/S1pHMW1XMVk4cG1NcXdwZ2dtUDZuVFVwd2RtZkV6R0ptVUE4Z29wa1dGd1pKQ1YvdDJXZ0NKS0l1TTc3SSszd0tOcEJ4VVBwdjJRYTNKd0t6SHZmcXdqekcwelNjRTVVVFVyTDJlbmlRa1YvWDlucGRJM0cwSHpPR0hNQVExNTd8U2dQOHlUcERxdDlBcGtaNEtTMnlzVmhlOVZpRW52S1BtL1NESzV0cVRvaz0=/OA==/" target="_blank"><img src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=500&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=500&#038;ssl=1" data-recalc-dims="1" /></noscript></a><span class="bot_no">0</span></div><div class='sf_fb' style='text-align:left;width:125px'><div class="fb-like" href="https://fellowshipoftheminds.com/thursday-funnies-3" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="https://fellowshipoftheminds.com/thursday-funnies-3" data-url="https://fellowshipoftheminds.com/thursday-funnies-3" data-text="Thursday Funnies!" ></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://fellowshipoftheminds.com/thursday-funnies-3" data-size="large" ></div></div></div></div><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-blog-post rw-urid-2328610" data-img="https://fellowshipoftheminds.com/wp-content/uploads/2018/10/Antifa-resistance-freaks.jpg"></div></div></td></tr></table><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-gab"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-gab sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=custom-1534966640" target="_blank" title="Click to share on Gab"><span style="background-image:url(&quot;http://s750208672.onlinehome.us/wp-content/uploads/2018/08/Gab.jpg&quot;);">Gab</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-232860" class="share-twitter sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-232860" class="share-facebook sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-232860" class="share-google-plus-1 sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-232860" class="share-linkedin sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-232860" class="share-pinterest sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-232860" class="share-skype sd-button share-icon" href="https://fellowshipoftheminds.com/thursday-funnies-3?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/antifa" rel="category tag">Antifa</a>, <a href="https://fellowshipoftheminds.com/category/culture-war" rel="category tag">Culture War</a>, <a href="https://fellowshipoftheminds.com/category/education-2" rel="category tag">Education</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/hollywood-liberals" rel="category tag">Hollywood liberals</a>, <a href="https://fellowshipoftheminds.com/category/humor" rel="category tag">Humor</a>, <a href="https://fellowshipoftheminds.com/category/idiots" rel="category tag">Idiots</a>, <a href="https://fellowshipoftheminds.com/category/culture-war/lgbt" rel="category tag">LGBT</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/liberal-hypocrisy" rel="category tag">liberal hypocrisy</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft" rel="category tag">Liberals/Democrats/Left</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/radical-feminists-liberalsdemocratsleft" rel="category tag">Radical feminists</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/social-justice-warriorssjw" rel="category tag">social justice warriors/SJW</a>, <a href="https://fellowshipoftheminds.com/category/culture-war/transgender-culture-war" rel="category tag">transgender</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/trump-derangement-syndrome" rel="category tag">Trump Derangement Syndrome</a>. Bookmark the <a href="https://fellowshipoftheminds.com/thursday-funnies-3" title="Permalink to Thursday Funnies!" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/pro-abort-feminists-throw-fire-bombs-at-argentina-church" rel="prev"><span class="meta-nav">&larr;</span> Pro-abort feminists throw fire bombs at Argentina church</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			4 responses to &ldquo;<span>Thursday Funnies!</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-222015">
		<div id="comment-222015">
		<div class="comment-author vcard">
			<img alt src="https://secure.gravatar.com/avatar/5dbbcdb3ff3b204b18473db7813fef84?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/5dbbcdb3ff3b204b18473db7813fef84?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5dbbcdb3ff3b204b18473db7813fef84?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5dbbcdb3ff3b204b18473db7813fef84?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5dbbcdb3ff3b204b18473db7813fef84?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>
			<cite class="fn">Andy</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/thursday-funnies-3#comment-222015">
				October 18, 2018 at 6:06 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/thursday-funnies-3?replytocom=222015#respond' onclick='return addComment.moveForm( "comment-222015", "222015", "respond", "232860" )' aria-label='Reply to Andy'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>I am laughing! Thank you!<br />
It is a Happy Thursday.</p>
<table class="rw-rating-table rw-ltr rw-left rw-no-labels">
<tr>
<td><nobr>&nbsp;</nobr></td>
<td>
<div class="rw-left">
<div class="rw-ui-container rw-class-comment rw-urid-2220161"></div>
</div>
</td>
</tr>
</table>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-222159">
		<div id="comment-222159">
		<div class="comment-author vcard">
			<img alt src="https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>
			<cite class="fn">Alma</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/thursday-funnies-3#comment-222159">
				October 18, 2018 at 8:17 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/thursday-funnies-3?replytocom=222159#respond' onclick='return addComment.moveForm( "comment-222159", "222159", "respond", "232860" )' aria-label='Reply to Alma'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>If they’d posted the THIRD pic on the front lines there wouldn’t have been a war after all!<br />
 The antidote again rape!     😂 LMAO.<br />
You have to be such a low life to be photographed like that! 🤮</p>
<table class="rw-rating-table rw-ltr rw-left rw-no-labels">
<tr>
<td><nobr>&nbsp;</nobr></td>
<td>
<div class="rw-left">
<div class="rw-ui-container rw-class-comment rw-urid-2221601"></div>
</div>
</td>
</tr>
</table>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-222178">
		<div id="comment-222178">
		<div class="comment-author vcard">
			<img alt src="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>
			<cite class="fn">DCG</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/thursday-funnies-3#comment-222178">
				October 18, 2018 at 8:47 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/thursday-funnies-3?replytocom=222178#respond' onclick='return addComment.moveForm( "comment-222178", "222178", "respond", "232860" )' aria-label='Reply to DCG'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Yikes, I need some eye bleach!</p>
<table class="rw-rating-table rw-ltr rw-left rw-no-labels">
<tr>
<td><nobr>&nbsp;</nobr></td>
<td>
<div class="rw-left">
<div class="rw-ui-container rw-class-comment rw-urid-2221791"></div>
</div>
</td>
</tr>
</table>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-222301">
		<div id="comment-222301">
		<div class="comment-author vcard">
			<img alt src="https://secure.gravatar.com/avatar/f98c889a3b997f336e579bd998923cf3?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/f98c889a3b997f336e579bd998923cf3?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f98c889a3b997f336e579bd998923cf3?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f98c889a3b997f336e579bd998923cf3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f98c889a3b997f336e579bd998923cf3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>
			<cite class="fn">Jurist</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/thursday-funnies-3#comment-222301">
				October 18, 2018 at 10:29 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/thursday-funnies-3?replytocom=222301#respond' onclick='return addComment.moveForm( "comment-222301", "222301", "respond", "232860" )' aria-label='Reply to Jurist'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>That&#8217;s not a camel toe, that&#8217;s a front butt.</p>
<table class="rw-rating-table rw-ltr rw-left rw-no-labels">
<tr>
<td><nobr>&nbsp;</nobr></td>
<td>
<div class="rw-left">
<div class="rw-ui-container rw-class-comment rw-urid-2223021"></div>
</div>
</td>
</tr>
</table>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/thursday-funnies-3#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fellowshipoftheminds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="27e4088e0e"  name="27e4088e0e"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "d75076476bee0f1a749180a495c6d0a9" );document.getElementById("27e4088e0e").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='232860' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

					<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://fellowshipoftheminds.com/thursday-funnies-3">Thursday Funnies!</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/pro-abort-feminists-throw-fire-bombs-at-argentina-church">Pro-abort feminists throw fire bombs at Argentina church</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/stolen-valor-prince-charles-and-his-fake-military-service-and-medals">Stolen Valor: Prince Charles and his fake military service and medals</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/singer-john-mayer-says-we-need-a-new-male-contract-to-get-rid-of-toxic-masculinity">Singer John Mayer says we need a new &#8220;male contract&#8221; to get rid of toxic masculinity</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/trumps-2020-reelection-campaign-already-has-106m-and-an-army-of-grassroots-volunteers">Trump&#8217;s 2020 reelection campaign already has $106M and an army of grassroots volunteers</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/stormy-daniels-must-pay-trumps-legal-fees-after-judge-dismissed-her-defamation-lawsuit">Stormy Daniels must pay Trump&#8217;s legal fees after judge dismissed her defamation lawsuit</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/un-wants-240-gallon-gas-tax-to-combat-global-warming">UN wants $240/gallon gas tax to combat global warming</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/believesurvivors-washington-state-has-nearly-6500-untested-rape-kits">#BelieveSurvivors: Washington state has nearly 6,500 untested rape kits</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/whoopi-goldberg-lusted-after-neil-patrick-harris-when-he-was-15">Whoopi Goldberg lusted after Neil Patrick Harris when he was 15</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/tuesday-funnies-6">Tuesday Funnies!</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lophatt</span> on <a href="https://fellowshipoftheminds.com/stolen-valor-prince-charles-and-his-fake-military-service-and-medals#comment-222327">Stolen Valor: Prince Charles and his fake military service and medals</a></li><li class="recentcomments"><span class="comment-author-link">Lophatt</span> on <a href="https://fellowshipoftheminds.com/pro-abort-feminists-throw-fire-bombs-at-argentina-church#comment-222312">Pro-abort feminists throw fire bombs at Argentina church</a></li><li class="recentcomments"><span class="comment-author-link">Dennis Kolb</span> on <a href="https://fellowshipoftheminds.com/democrat-women-cant-stop-dreaming-about-sex-with-trump#comment-222309">Democrat women can&#8217;t stop dreaming about sex with Trump</a></li><li class="recentcomments"><span class="comment-author-link">Jurist</span> on <a href="https://fellowshipoftheminds.com/thursday-funnies-3#comment-222301">Thursday Funnies!</a></li><li class="recentcomments"><span class="comment-author-link">Lori</span> on <a href="https://fellowshipoftheminds.com/singer-john-mayer-says-we-need-a-new-male-contract-to-get-rid-of-toxic-masculinity#comment-222194">Singer John Mayer says we need a new &#8220;male contract&#8221; to get rid of toxic masculinity</a></li><li class="recentcomments"><span class="comment-author-link">Brian Heinz</span> on <a href="https://fellowshipoftheminds.com/pro-abort-feminists-throw-fire-bombs-at-argentina-church#comment-222191">Pro-abort feminists throw fire bombs at Argentina church</a></li><li class="recentcomments"><span class="comment-author-link">DCG</span> on <a href="https://fellowshipoftheminds.com/thursday-funnies-3#comment-222178">Thursday Funnies!</a></li><li class="recentcomments"><span class="comment-author-link">Alma</span> on <a href="https://fellowshipoftheminds.com/thursday-funnies-3#comment-222159">Thursday Funnies!</a></li><li class="recentcomments"><span class="comment-author-link">Watertender</span> on <a href="https://fellowshipoftheminds.com/stolen-valor-prince-charles-and-his-fake-military-service-and-medals#comment-222119">Stolen Valor: Prince Charles and his fake military service and medals</a></li><li class="recentcomments"><span class="comment-author-link">Alma</span> on <a href="https://fellowshipoftheminds.com/stolen-valor-prince-charles-and-his-fake-military-service-and-medals#comment-222104">Stolen Valor: Prince Charles and his fake military service and medals</a></li></ul></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Clustr Map</h3><div class="textwidget custom-html-widget"><script type="text/javascript" id="clstr_globe" src="//cdn.clustrmaps.com/globe.js?d=cQ021PSBQqLa6DCZCrgCXZhj47QtJXpczgUmTYRV0GY"></script></div></li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts </h3><ul>				<li>
										<a href="https://fellowshipoftheminds.com/un-wants-240-gallon-gas-tax-to-combat-global-warming" class="bump-view" data-bump-view="tp">
						UN wants $240/gallon gas tax to combat global warming					</a>
										</li>
								<li>
										<a href="https://fellowshipoftheminds.com/thursday-funnies-3" class="bump-view" data-bump-view="tp">
						Thursday Funnies!					</a>
										</li>
								<li>
										<a href="https://fellowshipoftheminds.com/stormy-daniels-must-pay-trumps-legal-fees-after-judge-dismissed-her-defamation-lawsuit" class="bump-view" data-bump-view="tp">
						Stormy Daniels must pay Trump&#039;s legal fees after judge dismissed her defamation lawsuit					</a>
										</li>
								<li>
										<a href="https://fellowshipoftheminds.com/goose-returns-to-visit-man-who-rescued-her-years-ago" class="bump-view" data-bump-view="tp">
						Goose returns to visit man who rescued her years ago					</a>
										</li>
								<li>
										<a href="https://fellowshipoftheminds.com/pro-abort-feminists-throw-fire-bombs-at-argentina-church" class="bump-view" data-bump-view="tp">
						Pro-abort feminists throw fire bombs at Argentina church					</a>
										</li>
				</ul></li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://fellowshipoftheminds.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="authors-2" class="widget-container widget_authors"><h3 class="widget-title">Our Authors</h3><ul><li><a href="https://fellowshipoftheminds.com/author/cinderella-broom"> <img alt="1" src="https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Cinderella Broom</strong></a><ul><li><a href="https://fellowshipoftheminds.com/sandy-hook-the-doors-of-deception-part-3">Sandy Hook: The doors of deception, Part 3.</a></li><li><a href="https://fellowshipoftheminds.com/sandy-hook-the-doors-of-deception-part-2">Sandy Hook: The doors of deception, Part 2.</a></li><li><a href="https://fellowshipoftheminds.com/sandy-hook-the-doors-of-deception-part-1">Sandy Hook: The doors of deception, Part 1.</a></li><li><a href="https://fellowshipoftheminds.com/hypocrisy-is-the-theme-for-connecticut-democrats-this-election-year">Hypocrisy is the theme for Connecticut Democrats this election year.</a></li><li><a href="https://fellowshipoftheminds.com/red-green-axis-is-on-fire-in-connecticut">Red-Green axis is on fire in Connecticut.</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dave"> <img alt="1" src="https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Dave</strong></a><ul><li><a href="https://fellowshipoftheminds.com/friday-funny-16">Friday Funny</a></li><li><a href="https://fellowshipoftheminds.com/wednesday-funny-9">Wednesday Funny</a></li><li><a href="https://fellowshipoftheminds.com/saturday-evening-funny">Friday Evening Funny</a></li><li><a href="https://fellowshipoftheminds.com/ksu-has-finally-crossed-over-to-the-dark-side">KSU has Finally Crossed Over to the Dark Side</a></li><li><a href="https://fellowshipoftheminds.com/friday-evening-chuckle">Friday Evening Chuckle</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dcg"> <img alt="1" src="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>DCG</strong></a><ul><li><a href="https://fellowshipoftheminds.com/singer-john-mayer-says-we-need-a-new-male-contract-to-get-rid-of-toxic-masculinity">Singer John Mayer says we need a new &#8220;male contract&#8221; to get rid of toxic masculinity</a></li><li><a href="https://fellowshipoftheminds.com/believesurvivors-washington-state-has-nearly-6500-untested-rape-kits">#BelieveSurvivors: Washington state has nearly 6,500 untested rape kits</a></li><li><a href="https://fellowshipoftheminds.com/believewomen-charges-dropped-against-cop-due-to-sophisticated-ruse">#BelieveWomen? Charges dropped against cop due to &#8220;sophisticated ruse&#8221;</a></li><li><a href="https://fellowshipoftheminds.com/liberal-utopia-of-portland-oregon-homeless-crisis-exploding-private-citizens-now-paying-homeless-to-pickup-trash">Liberal utopia of Portland, Oregon: Homeless crisis exploding, private citizens now paying homeless to pickup trash</a></li><li><a href="https://fellowshipoftheminds.com/saturday-funnies-3">Saturday funnies!</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/deplorable-patriot"> <img alt="1" src="https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Deplorable Patriot</strong></a><ul><li><a href="https://fellowshipoftheminds.com/a-day-in-the-life-of-president-donald-j-trump">A day in the life of President Donald J Trump</a></li><li><a href="https://fellowshipoftheminds.com/fact-or-fiction-only-american-citizens-can-hold-public-office">Fact or Fiction: Only American citizens can hold public office</a></li><li><a href="https://fellowshipoftheminds.com/things-that-make-you-go-hmmmmm">Things that make you go &#8220;Hmmmmm?&#8221;</a></li><li><a href="https://fellowshipoftheminds.com/senate-judiciary-today-referred-potential-false-statements">Senate Judiciary today referred potential false statements</a></li><li><a href="https://fellowshipoftheminds.com/the-document-a-judges-best-friend">The Document. A judge&#8217;s best friend</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/fotm-admin"> <img alt="1" src="https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Dr. Eowyn</strong></a><ul><li><a href="https://fellowshipoftheminds.com/thursday-funnies-3">Thursday Funnies!</a></li><li><a href="https://fellowshipoftheminds.com/pro-abort-feminists-throw-fire-bombs-at-argentina-church">Pro-abort feminists throw fire bombs at Argentina church</a></li><li><a href="https://fellowshipoftheminds.com/stolen-valor-prince-charles-and-his-fake-military-service-and-medals">Stolen Valor: Prince Charles and his fake military service and medals</a></li><li><a href="https://fellowshipoftheminds.com/trumps-2020-reelection-campaign-already-has-106m-and-an-army-of-grassroots-volunteers">Trump&#8217;s 2020 reelection campaign already has $106M and an army of grassroots volunteers</a></li><li><a href="https://fellowshipoftheminds.com/stormy-daniels-must-pay-trumps-legal-fees-after-judge-dismissed-her-defamation-lawsuit">Stormy Daniels must pay Trump&#8217;s legal fees after judge dismissed her defamation lawsuit</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/grif"> <img alt="1" src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/BobbieAndBall-Copy.jpg?resize=150%2C150&amp;ssl=1" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/BobbieAndBall-Copy.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2018/10/BobbieAndBall-Copy.jpg?resize=150%2C150&ssl=1' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Grif</strong></a><ul><li><a href="https://fellowshipoftheminds.com/http-fellowshipoftheminds-com-2018-07-25-netflix-twists-anne-of-green-gables-into-a-queer-soiree-with-5-lgbt-characters">Netflix twists &#8216;Anne of Green Gables&#8217; into a queer soirée with 5 LGBT characters</a></li><li><a href="https://fellowshipoftheminds.com/http-fellowshipoftheminds-com-2018-07-05-churches-other-non-profits-to-pay-income-tax-on-employee-benefits-under-new-law-atheists-celebrate">Churches &#038; Other Non-Profits to Pay Income Tax on Employee Benefits under New Law; Atheists Celebrate</a></li><li><a href="https://fellowshipoftheminds.com/liberal-tolerance-red-hen-restaurant-kicks-out-white-house-press-secretary-sarah-sanders">Liberal Tolerance: Red Hen restaurant kicks out White House press secretary Sarah Sanders</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/joan"> <img alt="1" src="https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Joan</strong></a><ul><li><a href="https://fellowshipoftheminds.com/edith-stein-now-st-teresa-benedicta-of-the-cross">Edith Stein &#8211; now St. Teresa Benedicta of the Cross</a></li><li><a href="https://fellowshipoftheminds.com/solemnity-of-the-nativity-of-st-john-the-baptist-tue-24-jun-2014-164006-0000-joandarc">Solemnity of the Nativity of St. John the  Baptist</a></li><li><a href="https://fellowshipoftheminds.com/st-barnabas-patron-saint-of-cyprus-2">St. Barnabas, Patron Saint of Cyprus</a></li><li><a href="https://fellowshipoftheminds.com/blessed-daniel-brottier-2">Blessed Daniel Brottier</a></li><li><a href="https://fellowshipoftheminds.com/st-apollonia-virgin-and-martyr-2">St. Apollonia, Virgin and Martyr</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/traildust"> <img alt="1" src="https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>TrailDust</strong></a><ul><li><a href="https://fellowshipoftheminds.com/some-compassion-for-the-gender-confused">Some Compassion For The Gender Confused</a></li><li><a href="https://fellowshipoftheminds.com/a-little-gratuitous-gloating">A Little Gratuitous Gloating</a></li><li><a href="https://fellowshipoftheminds.com/the-beatles-butcher-cover">The Beatles Butcher Cover</a></li><li><a href="https://fellowshipoftheminds.com/q-why-do-the-democrats-call-for-an-fbi-investigation">Q. Why do the Democrats call for an FBI investigation?</a></li><li><a href="https://fellowshipoftheminds.com/a-tweet-for-brett-kavanaugh">A Tweet For Brett Kavanaugh</a></li></ul></li></ul></li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://fellowshipoftheminds.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://fellowshipoftheminds.com/wp-login.php">Log in</a></li>
			<li><a href="https://fellowshipoftheminds.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fellowshipoftheminds.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,480 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://fellowshipoftheminds.com/thursday-funnies-3" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li><li id="facebook-likebox-2" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/Fellowship-Of-The-Minds-199606000051012/">Fellowship of the Minds</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Fellowship-Of-The-Minds-199606000051012/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Fellowship-Of-The-Minds-199606000051012/"><a href="https://www.facebook.com/Fellowship-Of-The-Minds-199606000051012/">Fellowship of the Minds</a></blockquote></div>
		</div>
		</li><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@DrEowyn" href="https://twitter.com/@DrEowyn">My Tweets</a></li><li id="blog-stats-2" class="widget-container blog-stats"><h3 class="widget-title">Founded on 12-23-2009; burnt down by WordPress 8-15-2018 with 38.5M hits; resurrected 8-23-2018</h3><ul><li>558,506 hits</li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
			Theme: Coraline by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

					<!-- This site's ratings are powered by RatingWidget plugin v3.0.1 (Free version) - https://rating-widget.com/wordpress-plugin/ -->
					<div class="rw-js-container">
												<script type="text/javascript">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</script>
					</div>
					<!-- / RatingWidget plugin -->
					        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.06")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'S1pHMW1XMVk4cG1NcXdwZ2dtUDZuVFVwd2RtZkV6R0ptVUE4Z29wa1dGd1pKQ1YvdDJXZ0NKS0l1TTc3SSszd0tOcEJ4VVBwdjJRYTNKd0t6SHZmcXdqekcwelNjRTVVVFVyTDJlbmlRa1YvWDlucGRJM0cwSHpPR0hNQVExNTd8U2dQOHlUcERxdDlBcGtaNEtTMnlzVmhlOVZpRW52S1BtL1NESzV0cVRvaz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
		<div style="display:none">
	<div class="grofile-hash-map-5dbbcdb3ff3b204b18473db7813fef84">
	</div>
	<div class="grofile-hash-map-4a2e5258ecfdef755096b915bbfd708a">
	</div>
	<div class="grofile-hash-map-e8cd02b36de187641df7d9edc3dabeb8">
	</div>
	<div class="grofile-hash-map-3b3e9dfe889a08d85c9422d0a849c34a">
	</div>
	<div class="grofile-hash-map-48b0e9709d9f35091709a5c537968a5f">
	</div>
	<div class="grofile-hash-map-60a718cc0ec6b98e0c8be65ca0e0bcdb">
	</div>
	<div class="grofile-hash-map-077726e4d88c858321e6b597eb038bb7">
	</div>
	<div class="grofile-hash-map-e56e15ac4de7badcd8b3db3074820a1c">
	</div>
	<div class="grofile-hash-map-9b4b8cc67279baf80ae4d7b7bb96afc0">
	</div>
	<div class="grofile-hash-map-6fa7667bfaae9a5d66a8cb2cead753c7">
	</div>
	<div class="grofile-hash-map-0d0307c27bffc2f21e9c09b3c2f08fdf">
	</div>
	<div class="grofile-hash-map-26acbf761ba5244a8c6617b3bbfa3a9a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fellowshipoftheminds.com\/thursday-funnies-3":232860};
	</script>
						<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/fellowshipoftheminds.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_infs = {"navSelector":"nav.navigation","nextSelector":"nav.navigation a.next","itemSelector":"article.post","contentSelector":"#main","loader":"https:\/\/fellowshipoftheminds.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"aee301edca","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fellowshipoftheminds.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2Fthursday-funnies-3","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'150631551',post:'232860',tz:'-7',srv:'fellowshipoftheminds.com'} ]);
	_stq.push([ 'clickTrackerInit', '150631551', '232860' ]);
</script>
</body>
</html>