<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Pronoun Tyranny: CA State Senate prohibits &quot;he/she, him/her&quot; - Fellowship Of The Minds</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fellowshipoftheminds.com/xmlrpc.php" />
				<script type="text/javascript">
					var bhittani_plugin_kksr_js = {"nonce":"971ede2c7c","grs":false,"ajaxurl":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this post","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"1","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};
				</script>
				
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pronoun Tyranny: CA State Senate prohibits &quot;he/she, him/her&quot; - Fellowship Of The Minds" />
<meta property="og:description" content="Rate this post The State of California sinks deeper into radical-left madness and tyranny. in 2017, California became the first state in the union to create a &#8220;non-binary&#8221; option for legal documents and drivers licenses, as well as make it &hellip; Continue reading &rarr;" />
<meta property="og:url" content="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" />
<meta property="og:site_name" content="Fellowship Of The Minds" />
<meta property="article:tag" content="CA Sen. Hannah-Beth Jackson" />
<meta property="article:tag" content="California SB 113" />
<meta property="article:section" content="Culture War" />
<meta property="article:published_time" content="2019-01-25T13:31:15+00:00" />
<meta property="article:modified_time" content="2019-01-25T14:05:23+00:00" />
<meta property="og:updated_time" content="2019-01-25T14:05:23+00:00" />
<meta property="og:image" content="https://fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson-265x300.jpg" />
<meta property="og:image:secure_url" content="https://fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson-265x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rate this post The State of California sinks deeper into radical-left madness and tyranny. in 2017, California became the first state in the union to create a &#8220;non-binary&#8221; option for legal documents and drivers licenses, as well as make it &hellip; Continue reading &rarr;" />
<meta name="twitter:title" content="Pronoun Tyranny: CA State Senate prohibits &quot;he/she, him/her&quot; - Fellowship Of The Minds" />
<meta name="twitter:image" content="https://fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson-265x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//secure.rating-widget.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fellowship Of The Minds &raquo; Feed" href="https://fellowshipoftheminds.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Fellowship Of The Minds &raquo; Comments Feed" href="https://fellowshipoftheminds.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Fellowship Of The Minds &raquo; Pronoun Tyranny: CA State Senate prohibits &#8220;he/she, him/her&#8221; Comments Feed" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fellowshipoftheminds.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fellowshipoftheminds.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bhittani_plugin_kksr-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rw-site-rating-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/rating-widget/resources/css/site-rating.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_main_css-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/wp-socializer/public/css/wpsr.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsr_sb_icon_css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='yith-infs-style-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/yith-infinite-scrolling/assets/css/frontend.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='coraline-css'  href='https://fellowshipoftheminds.com/wp-content/themes/coraline/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2019M01D25&#038;ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2019M01D25&#038;ver=3.0.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/kk-star-ratings/js.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://fellowshipoftheminds.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fellowshipoftheminds.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fellowshipoftheminds.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/pac299-10Cu' />
<link rel="alternate" type="application/json+oembed" href="https://fellowshipoftheminds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffellowshipoftheminds.com%2Fpronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" />
<link rel="alternate" type="text/xml+oembed" href="https://fellowshipoftheminds.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffellowshipoftheminds.com%2Fpronoun-tyranny-ca-state-senate-prohibits-he-she-him-her&#038;format=xml" />
<style>.kk-star-ratings { width:120px; }.kk-star-ratings .kksr-stars a { width:24px; }.kk-star-ratings .kksr-stars, .kk-star-ratings .kksr-stars .kksr-fuel, .kk-star-ratings .kksr-stars a { height:24px; }.kk-star-ratings .kksr-star.gray { background-image: url(https://s750208672.onlinehome.us/wp-content/plugins/kk-star-ratings/gray.png); }.kk-star-ratings .kksr-star.yellow { background-image: url(https://s750208672.onlinehome.us/wp-content/plugins/kk-star-ratings/yellow.png); }.kk-star-ratings .kksr-star.orange { background-image: url(https://s750208672.onlinehome.us/wp-content/plugins/kk-star-ratings/orange.png); }</style><meta name="specificfeeds-verification-code-S1pHMW1XMVk4cG1NcXdwZ2dtUDZuVFVwd2RtZkV6R0ptVUE4Z29wa1dGd1pKQ1YvdDJXZ0NKS0l1TTc3SSszd0tOcEJ4VVBwdjJRYTNKd0t6SHZmcXdqekcwelNjRTVVVFVyTDJlbmlRa1YvWDlucGRJM0cwSHpPR0hNQVExNTd8U2dQOHlUcERxdDlBcGtaNEtTMnlzVmhlOVZpRW52S1BtL1NESzV0cVRvaz0=" content="Bra8Nfj4xAQQy45lrHK5"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body class="post-template-default single single-post postid-240714 single-format-standard two-column content-sidebar">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://fellowshipoftheminds.com/" title="Fellowship Of The Minds" rel="home">Fellowship Of The Minds</a>
				</span>
			</div>
			<div id="site-description">“The greatest charity one can do to another is to lead him to the truth.” -St. Thomas Aquinas</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://fellowshipoftheminds.com/">Home</a></li><li class="page_item page-item-2"><a href="https://fellowshipoftheminds.com/about">About</a></li>
<li class="page_item page-item-59175"><a href="https://fellowshipoftheminds.com/angels-and-saints">Angels &#038; Saints</a></li>
<li class="page_item page-item-106866"><a href="https://fellowshipoftheminds.com/christianinspirational">Christianity</a></li>
<li class="page_item page-item-167496"><a href="https://fellowshipoftheminds.com/false-flags">Conspiracies/False Flags</a></li>
<li class="page_item page-item-73317"><a href="https://fellowshipoftheminds.com/dysfunctional-govt-economy">Corrupt USA/World</a></li>
<li class="page_item page-item-30884"><a href="https://fellowshipoftheminds.com/gardens-of-the-fellowship">Creation</a></li>
<li class="page_item page-item-44167"><a href="https://fellowshipoftheminds.com/election-2012">Elections</a></li>
<li class="page_item page-item-45156"><a href="https://fellowshipoftheminds.com/health">Health/Finance/Security</a></li>
<li class="page_item page-item-9540"><a href="https://fellowshipoftheminds.com/illegal-immigration">Illegal Immigration/Refugees</a></li>
<li class="page_item page-item-233461"><a href="https://fellowshipoftheminds.com/internet-hoaxes-bugs">Internet Hoaxes/Bugs</a></li>
<li class="page_item page-item-10230"><a href="https://fellowshipoftheminds.com/islam">Islam/Jews</a></li>
<li class="page_item page-item-229666"><a href="https://fellowshipoftheminds.com/leftwing-pathology">Leftwing Pathology I</a></li>
<li class="page_item page-item-232273"><a href="https://fellowshipoftheminds.com/leftwing-pathology-part-ii">Leftwing Pathology II</a></li>
<li class="page_item page-item-27203"><a href="https://fellowshipoftheminds.com/creeping-big-brotherism">NWO/Police State</a></li>
<li class="page_item page-item-86682"><a href="https://fellowshipoftheminds.com/black-racism-race-riots">Racism</a></li>
<li class="page_item page-item-2194"><a href="https://fellowshipoftheminds.com/prayer-to-st-michael-2">St. Michael’s Prayer against evil</a></li>
<li class="page_item page-item-6714"><a href="https://fellowshipoftheminds.com/the-obama-chronicles">The Obama Chronicles</a></li>
<li class="page_item page-item-3138"><a href="https://fellowshipoftheminds.com/the-trump-presidency">The Trump Presidency</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
						<a href="https://fellowshipoftheminds.com/">
									<img src="https://fellowshipoftheminds.com/wp-content/uploads/2018/08/cropped-cropped-cropped-st-michael-rooftop-statue1.jpg" width="990" height="366" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/the-retreat-doctrine-in-new-york-is-an-invitation-to-home-invaders" rel="prev"><span class="meta-nav">&larr;</span> The &#8220;Retreat Doctrine&#8221; in New York is an invitation to home invaders</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/report-buzzfeed-to-lay-off-over-200-employees-next-week" rel="next">Report: Buzzfeed to lay off over 200 employees next week <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-above -->

		<div id="post-240714" class="post-240714 post type-post status-publish format-standard hentry category-culture-war category-insanity-2 category-judaismjews category-lgbt category-liberal-hypocrisy category-liberalsdemocratsleft category-pronoun-tyranny category-thought-crime category-united-states tag-ca-sen-hannah-beth-jackson tag-california-sb-113">

			
			<h1 class="entry-title">Pronoun Tyranny: CA State Senate prohibits &#8220;he/she, him/her&#8221;</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" title="5:31 am" rel="bookmark"><span class="entry-date">January 25, 2019</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://fellowshipoftheminds.com/author/fotm-admin" title="View all posts by Dr. Eowyn" rel="author">Dr. Eowyn</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her#comments">1 Comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				
            <div class="kk-star-ratings  top-left lft" data-id="240714">
                <div class="kksr-stars kksr-star gray">
                    <div class="kksr-fuel kksr-star yellow" style="width:0%;"></div>
                    <!-- kksr-fuel --><a href="#1"></a><a href="#2"></a><a href="#3"></a><a href="#4"></a><a href="#5"></a>
                </div>
                <!-- kksr-stars -->
                <div class="kksr-legend">Rate this post</div>
                <!-- kksr-legend -->
            </div>
            <!-- kk-star-ratings -->
            <p>The State of California sinks deeper into radical-left madness and tyranny.</p>
<p>in 2017, California became the first state in the union to create <a href="https://www.dailywire.com/news/22375/california-now-first-state-legally-recognize-third-emily-zanotti"><span style="color: #0000ff;">a &#8220;non-binary&#8221; option</span></a> for legal documents and drivers licenses, as well as make it a crime for nursing homes (&#8220;long-term care facilities&#8221;) <a href="https://fellowshipoftheminds.com/http-fellowshipoftheminds-com-2017-03-29-california-senate-bill-makes-it-a-crime-for-nursing-homes-to-use-the-wrong-pronoun"><span style="color: #0000ff;">to use the &#8220;wrong&#8221; pronouns</span></a>.</p>
<p>Now, the California State Senate is prohibiting gender-specific pronouns, such as &#8220;he/she&#8221; or &#8220;him/her&#8221;.</p>
<p><img data-attachment-id="240717" data-permalink="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her/ca-senate-judiciary-chair-hannah-beth-jackson" data-orig-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?fit=335%2C379&amp;ssl=1" data-orig-size="335,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;luvgabe&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548391168&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ca Senate Judiciary Chair Hannah-Beth Jackson" data-image-description data-medium-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?fit=265%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?fit=335%2C379&amp;ssl=1" class="aligncenter size-medium wp-image-240717 jetpack-lazy-image" src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?resize=265%2C300&#038;ssl=1" alt width="265" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?resize=265%2C300&amp;ssl=1 265w, https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?w=335&amp;ssl=1 335w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" data-lazy-src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?resize=265%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="240717" data-permalink="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her/ca-senate-judiciary-chair-hannah-beth-jackson" data-orig-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?fit=335%2C379&amp;ssl=1" data-orig-size="335,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;luvgabe&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548391168&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ca Senate Judiciary Chair Hannah-Beth Jackson" data-image-description="" data-medium-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?fit=265%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?fit=335%2C379&amp;ssl=1" class="aligncenter size-medium wp-image-240717" src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?resize=265%2C300&#038;ssl=1" alt="" width="265" height="300" srcset="https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?resize=265%2C300&amp;ssl=1 265w, https://i0.wp.com/fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson.jpg?w=335&amp;ssl=1 335w" sizes="(max-width: 265px) 100vw, 265px" data-recalc-dims="1" /></noscript></p>
<p>Amanda Prestigiacomo reports for <a href="https://www.dailywire.com/news/42389/watch-democrat-state-senator-announces-politically-amanda-prestigiacomo" target="_blank" rel="noopener"><span style="color: #0000ff;"><em>Daily Wire</em></span></a> that on Jan. 17, 2019, <strong><span style="color: #ff0000;">Senate Judiciary Committee chair Hannah-Beth Jackson (D-Santa Barbara)</span></strong> announced that gender-specific pronouns are prohibited during judicial committee hearings. Henceforth, “gender neutral designations” would be used when addressing committee members.</p>
<p>Jackson proclaimed:</p>
<blockquote><p>“Our first order of business is to approve the committee rules. I’d like to note — in respecting the fact that we are now a state recognizing the non-binary designation as a gender — he and she, we are now merging them so we are using what my grammar teacher would have had a heart attack over: we are using the phrase ‘they’ and replacing other designations so it’s a gender neutral designation: ‘they.&#8217; Basically, that’s the primary reforms and revisions to the committee rules. In the spirit of gender neutrality for the rules of this committee, we now designate the chair as ‘they.&#8217;”</p></blockquote>
<p><strong><span style="color: #ff0000;">Then Jackson proceeded <em>repeatedly</em> to violate its own rule</span></strong> when it said:</p>
<blockquote><p>“The world is a different place. My grammar teacher is long gone and we won’t be hearing from her &#8212; from them! From they!”</p></blockquote>
<p>And when it repeatedly used &#8220;she&#8221; and &#8220;her&#8221; to promote abortion &#8220;rights&#8221;, as well as &#8220;he&#8221; and &#8220;his&#8221; in reference to another committee member.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='500' height='282' src='https://www.youtube.com/embed/WZq4Wr_GefU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Hannah-Beth Jackson, who will be 69 years old in May, has been in the California state legislature since 1998 (State Assembly 1998-2004; State Senate 2012-present). Although it looks like a man, <a href="https://en.wikipedia.org/wiki/Hannah-Beth_Jackson"><em><span style="color: #0000ff;">Wikipedia</span></em></a> says it is married to retired Santa Barbara County Superior Court Judge George Eskin, with whom it has a daughter, two stepchildren, and six grandchildren.</p>
<p>In 2013, Jackson introduced a bill, SB 113, allowing 16-year-olds to pre-register to vote online. SB 113 was passed and signed into law in 2014, and took effect in 2017. In 2016, <em>Huffington Post</em> named Jackson one of 11 &#8220;women&#8221; &#8220;blazing new trails&#8221; in American politics.</p>
<p>See also:</p>
<ul>
<li><a href="https://fellowshipoftheminds.com/liberal-tyranny-ny-employers-fined-up-to-%c2%bcm-for-referring-to-transsexuals-by-their-biological-gender"><span style="color: #0000ff;">Speech Crime comes to America: $¼M fine for referring to trannies by their biological gender</span></a></li>
<li><a href="https://fellowshipoftheminds.com/http-fellowshipoftheminds-com-2017-08-31-the-lefts-pronoun-tyranny-first-grader-sent-to-principals-office-for-misgendering-another-student"><span style="color: #0000ff;">The Left’s Pronoun Tyranny: First-grader sent to principal’s office for ‘misgendering’ another student</span></a></li>
<li><a href="https://fellowshipoftheminds.com/http-fellowshipoftheminds-com-2017-04-01-gender-tyranny-professor-downgrades-students-paper-for-using-the-word-mankind"><span style="color: #0000ff;">Gender Pronoun Tyranny: Professor downgrades student’s paper for using the word ‘mankind’</span></a></li>
<li><a href="https://fellowshipoftheminds.com/tranny-teacher-gets-60k-for-not-being-called-by-her-preferred-pronoun-they"><span style="color: #0000ff;">Tranny teacher gets $60k for not being called by her preferred pronoun ‘they’</span></a></li>
</ul>
<p><em>~Eowyn</em></p>
<p>Better than <em>Drudge Report</em>. Check out <em><a href="https://www.whatfinger.com/">Whatfinger News</a></em>, the Internet&#8217;s conservative frontpage founded by ex-military!</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;vertical-align: middle;float:left;width:93px'><a href="https://www.specificfeeds.com/widgets/emailSubscribeEncFeed/S1pHMW1XMVk4cG1NcXdwZ2dtUDZuVFVwd2RtZkV6R0ptVUE4Z29wa1dGd1pKQ1YvdDJXZ0NKS0l1TTc3SSszd0tOcEJ4VVBwdjJRYTNKd0t6SHZmcXdqekcwelNjRTVVVFVyTDJlbmlRa1YvWDlucGRJM0cwSHpPR0hNQVExNTd8U2dQOHlUcERxdDlBcGtaNEtTMnlzVmhlOVZpRW52S1BtL1NESzV0cVRvaz0=/OA==/" target="_blank"><img src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=500&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=500&#038;ssl=1" data-recalc-dims="1" /></noscript></a><span class="bot_no">0</span></div><div class='sf_fb' style='text-align:left;vertical-align: middle;width:125px'><div class="fb-like" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" data-url="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" data-text="Pronoun Tyranny: CA State Senate prohibits &#8220;he/she, him/her&#8221;" ></a></div><div class='sf_pinit' style='text-align:left;vertical-align: middle;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&media=&description=" data-pin-do="buttonPin" data-pin-save="true"data-pin-count="beside"></a></div><div class='sf_google' style='text-align:left;vertical-align: middle;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" data-size="large" ></div></div></div></div><table class="rw-rating-table rw-ltr rw-left rw-no-labels"><tr><td><nobr>&nbsp;</nobr></td><td><div class="rw-left"><div class="rw-ui-container rw-class-blog-post rw-urid-2407150" data-img="https://fellowshipoftheminds.com/wp-content/uploads/2019/01/Ca-Senate-Judiciary-Chair-Hannah-Beth-Jackson-265x300.jpg"></div></div></td></tr></table><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-gab"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-gab sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=custom-1534966640" target="_blank" title="Click to share on Gab"><span style="background-image:url(&quot;https://s750208672.onlinehome.us/wp-content/uploads/2018/08/Gab.jpg&quot;);">Gab</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240714" class="share-twitter sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240714" class="share-facebook sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-240714" class="share-google-plus-1 sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-240714" class="share-linkedin sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240714" class="share-pinterest sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-240714" class="share-skype sd-button share-icon" href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://fellowshipoftheminds.com/category/culture-war" rel="category tag">Culture War</a>, <a href="https://fellowshipoftheminds.com/category/insanity-2" rel="category tag">Insanity</a>, <a href="https://fellowshipoftheminds.com/category/religion-2/judaismjews" rel="category tag">Judaism/Jews</a>, <a href="https://fellowshipoftheminds.com/category/culture-war/lgbt" rel="category tag">LGBT</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/liberal-hypocrisy" rel="category tag">liberal hypocrisy</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft" rel="category tag">Liberals/Democrats/Left</a>, <a href="https://fellowshipoftheminds.com/category/culture-war/pronoun-tyranny" rel="category tag">pronoun tyranny</a>, <a href="https://fellowshipoftheminds.com/category/crime-2/thought-crime" rel="category tag">thought crime</a>, <a href="https://fellowshipoftheminds.com/category/united-states" rel="category tag">United States</a> and tagged <a href="https://fellowshipoftheminds.com/tag/ca-sen-hannah-beth-jackson" rel="tag">CA Sen. Hannah-Beth Jackson</a>, <a href="https://fellowshipoftheminds.com/tag/california-sb-113" rel="tag">California SB 113</a>. Bookmark the <a href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her" title="Permalink to Pronoun Tyranny: CA State Senate prohibits &#8220;he/she, him/her&#8221;" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/the-retreat-doctrine-in-new-york-is-an-invitation-to-home-invaders" rel="prev"><span class="meta-nav">&larr;</span> The &#8220;Retreat Doctrine&#8221; in New York is an invitation to home invaders</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/report-buzzfeed-to-lay-off-over-200-employees-next-week" rel="next">Report: Buzzfeed to lay off over 200 employees next week <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			One response to &ldquo;<span>Pronoun Tyranny: CA State Senate prohibits &#8220;he/she, him/her&#8221;</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-280310">
		<div id="comment-280310">
		<div class="comment-author vcard">
			<img alt src="https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a2e5258ecfdef755096b915bbfd708a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript>
			<cite class="fn">Alma</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her#comment-280310">
				January 25, 2019 at 6:51 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='#comment-280310' onclick='return addComment.moveForm( "comment-280310", "280310", "respond", "240714" )' aria-label='Reply to Alma'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Wow, does that mean the -he she them us ours you yours- has been stricken out?  Guess It’s all about it.   That old bat Hanna Banana lost it, her brain took a hit!</p>
<table class="rw-rating-table rw-ltr rw-left rw-no-labels">
<tr>
<td><nobr>&nbsp;</nobr></td>
<td>
<div class="rw-left">
<div class="rw-ui-container rw-class-comment rw-urid-2803111"></div>
</div>
</td>
</tr>
</table>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fellowshipoftheminds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="b6f0e31b4c"  name="b6f0e31b4c"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "4de7fb27ab8891bcb9ef4f210cc759b2" );document.getElementById("b6f0e31b4c").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='240714' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

					<li id="recent-posts-3" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://fellowshipoftheminds.com/report-buzzfeed-to-lay-off-over-200-employees-next-week">Report: Buzzfeed to lay off over 200 employees next week</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her">Pronoun Tyranny: CA State Senate prohibits &#8220;he/she, him/her&#8221;</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/the-retreat-doctrine-in-new-york-is-an-invitation-to-home-invaders">The &#8220;Retreat Doctrine&#8221; in New York is an invitation to home invaders</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/donna-braziles-cryptic-president-pelosi-tweet-and-rumors-of-plot-to-assassinate-trump">Donna Brazile&#8217;s cryptic &#8220;President Pelosi&#8221; tweet and rumors of plot to assassinate Trump</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/libtard-actress-kate-hudson-raising-her-daughter-with-a-genderless-approach">Libtard actress Kate Hudson raising her daughter with a &#8220;genderless approach&#8221;</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/flight-attendants-forced-to-wipe-obese-mans-butt">Flight attendants forced to wipe obese man&#8217;s butt</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/sandy-hook-the-highly-unlikely-suicide-of-abe-dabela-part-1">Sandy Hook: The Highly Unlikely Suicide of Abe Dabela, Part 1.</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/but-i-repeat-myself">But I Repeat Myself</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/in-1991-david-rockefeller-spoke-of-a-globalists-media-collusion-to-install-a-world-government">In 1991, David Rockefeller spoke of a globalists-media collusion, begun in 1951, to install a world government</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/gov-newsom-wants-25m-in-taxpayer-funds-to-help-migrants-at-border">Gov. Newsom wants $25M in taxpayer funds to help migrants at border</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Alma</span> on <a href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her#comment-280310">Pronoun Tyranny: CA State Senate prohibits &#8220;he/she, him/her&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Daniel Staggers</span> on <a href="https://fellowshipoftheminds.com/the-retreat-doctrine-in-new-york-is-an-invitation-to-home-invaders#comment-280309">The &#8220;Retreat Doctrine&#8221; in New York is an invitation to home invaders</a></li><li class="recentcomments"><span class="comment-author-link">Andy</span> on <a href="https://fellowshipoftheminds.com/flight-attendants-forced-to-wipe-obese-mans-butt#comment-280305">Flight attendants forced to wipe obese man&#8217;s butt</a></li><li class="recentcomments"><span class="comment-author-link">Andy</span> on <a href="https://fellowshipoftheminds.com/flight-attendants-forced-to-wipe-obese-mans-butt#comment-280303">Flight attendants forced to wipe obese man&#8217;s butt</a></li><li class="recentcomments"><span class="comment-author-link">Andy</span> on <a href="https://fellowshipoftheminds.com/http-fellowshipoftheminds-com-2016-12-30-new-pronoun-pins-at-u-of-kansas-let-people-choose-their-gender#comment-280300">New &#8216;pronoun pins&#8217; at U of Kansas let people choose their gender</a></li><li class="recentcomments"><span class="comment-author-link">Dr. Eowyn</span> on <a href="https://fellowshipoftheminds.com/report-buzzfeed-to-lay-off-over-200-employees-next-week#comment-280299">Report: Buzzfeed to lay off over 200 employees next week</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her' rel='external nofollow' class='url'>Pronoun Tyranny: CA State Senate prohibits &quot;he/she, him/her&quot; - Fellowship Of The Minds</a></span> on <a href="https://fellowshipoftheminds.com/liberal-tyranny-ny-employers-fined-up-to-%c2%bcm-for-referring-to-transsexuals-by-their-biological-gender#comment-280298">Speech Crime comes to America: $¼M fine for referring to trannies by their biological gender</a></li><li class="recentcomments"><span class="comment-author-link">Hawkmoon</span> on <a href="https://fellowshipoftheminds.com/donna-braziles-cryptic-president-pelosi-tweet-and-rumors-of-plot-to-assassinate-trump#comment-280296">Donna Brazile&#8217;s cryptic &#8220;President Pelosi&#8221; tweet and rumors of plot to assassinate Trump</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her' rel='external nofollow' class='url'>Pronoun Tyranny: CA State Senate prohibits &quot;he/she, him/her&quot; - Fellowship Of The Minds</a></span> on <a href="https://fellowshipoftheminds.com/http-fellowshipoftheminds-com-2017-03-29-california-senate-bill-makes-it-a-crime-for-nursing-homes-to-use-the-wrong-pronoun#comment-280291">California Senate bill makes it a crime for nursing homes to use the &#039;wrong&#039; pronoun</a></li><li class="recentcomments"><span class="comment-author-link">Hawkmoon</span> on <a href="https://fellowshipoftheminds.com/donna-braziles-cryptic-president-pelosi-tweet-and-rumors-of-plot-to-assassinate-trump#comment-280290">Donna Brazile&#8217;s cryptic &#8220;President Pelosi&#8221; tweet and rumors of plot to assassinate Trump</a></li></ul></li><li id="top-posts-3" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://fellowshipoftheminds.com/donna-braziles-cryptic-president-pelosi-tweet-and-rumors-of-plot-to-assassinate-trump" class="bump-view" data-bump-view="tp">
						Donna Brazile&#039;s cryptic &quot;President Pelosi&quot; tweet and rumors of plot to assassinate Trump					</a>
										</li>
								<li>
										<a href="https://fellowshipoftheminds.com/flight-attendants-forced-to-wipe-obese-mans-butt" class="bump-view" data-bump-view="tp">
						Flight attendants forced to wipe obese man&#039;s butt					</a>
										</li>
								<li>
										<a href="https://fellowshipoftheminds.com/in-1991-david-rockefeller-spoke-of-a-globalists-media-collusion-to-install-a-world-government" class="bump-view" data-bump-view="tp">
						In 1991, David Rockefeller spoke of a globalists-media collusion, begun in 1951, to install a world government					</a>
										</li>
								<li>
										<a href="https://fellowshipoftheminds.com/the-retreat-doctrine-in-new-york-is-an-invitation-to-home-invaders" class="bump-view" data-bump-view="tp">
						The &quot;Retreat Doctrine&quot; in New York is an invitation to home invaders					</a>
										</li>
								<li>
										<a href="https://fellowshipoftheminds.com/a-cross-appears-on-the-floor-of-the-u-s-capitol-rotunda" class="bump-view" data-bump-view="tp">
						A cross appears on the floor of the U.S. Capitol Rotunda					</a>
										</li>
				</ul></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Clustr Map</h3><div class="textwidget custom-html-widget"><script type="text/javascript" id="clstr_globe" src="//cdn.clustrmaps.com/globe.js?d=cQ021PSBQqLa6DCZCrgCXZhj47QtJXpczgUmTYRV0GY"></script></div></li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://fellowshipoftheminds.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="authors-3" class="widget-container widget_authors"><h3 class="widget-title"></h3><ul><li><a href="https://fellowshipoftheminds.com/author/cinderella-broom"> <img alt="1" src="https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Cinderella Broom</strong></a><ul><li><a href="https://fellowshipoftheminds.com/sandy-hook-the-highly-unlikely-suicide-of-abe-dabela-part-1">Sandy Hook: The Highly Unlikely Suicide of Abe Dabela, Part 1.</a></li><li><a href="https://fellowshipoftheminds.com/a-patchwork-quilt-of-charitable-concerns">Sandy Hookish: A patchwork quilt of charitable concerns.</a></li><li><a href="https://fellowshipoftheminds.com/sandy-hook-the-doors-of-deception-part-3">Sandy Hook: The doors of deception, Part 3.</a></li><li><a href="https://fellowshipoftheminds.com/sandy-hook-the-doors-of-deception-part-2">Sandy Hook: The doors of deception, Part 2.</a></li><li><a href="https://fellowshipoftheminds.com/sandy-hook-the-doors-of-deception-part-1">Sandy Hook: The doors of deception, Part 1.</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dave"> <img alt="1" src="https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Dave</strong></a><ul><li><a href="https://fellowshipoftheminds.com/friday-funny-16">Friday Funny</a></li><li><a href="https://fellowshipoftheminds.com/wednesday-funny-9">Wednesday Funny</a></li><li><a href="https://fellowshipoftheminds.com/saturday-evening-funny">Friday Evening Funny</a></li><li><a href="https://fellowshipoftheminds.com/ksu-has-finally-crossed-over-to-the-dark-side">KSU has Finally Crossed Over to the Dark Side</a></li><li><a href="https://fellowshipoftheminds.com/friday-evening-chuckle">Friday Evening Chuckle</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dcg"> <img alt="1" src="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>DCG</strong></a><ul><li><a href="https://fellowshipoftheminds.com/report-buzzfeed-to-lay-off-over-200-employees-next-week">Report: Buzzfeed to lay off over 200 employees next week</a></li><li><a href="https://fellowshipoftheminds.com/the-retreat-doctrine-in-new-york-is-an-invitation-to-home-invaders">The &#8220;Retreat Doctrine&#8221; in New York is an invitation to home invaders</a></li><li><a href="https://fellowshipoftheminds.com/libtard-actress-kate-hudson-raising-her-daughter-with-a-genderless-approach">Libtard actress Kate Hudson raising her daughter with a &#8220;genderless approach&#8221;</a></li><li><a href="https://fellowshipoftheminds.com/gov-newsom-wants-25m-in-taxpayer-funds-to-help-migrants-at-border">Gov. Newsom wants $25M in taxpayer funds to help migrants at border</a></li><li><a href="https://fellowshipoftheminds.com/immoral-illegal-alien-19-arrested-in-connection-with-four-nevada-murders">Immoral: Illegal alien, 19, arrested in connection with four Nevada murders</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/deplorable-patriot"> <img alt="1" src="https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e56e15ac4de7badcd8b3db3074820a1c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Deplorable Patriot</strong></a><ul><li><a href="https://fellowshipoftheminds.com/fbi-vault-uranium-one-transaction">FBI/VAULT/Uranium one transaction</a></li><li><a href="https://fellowshipoftheminds.com/robert-swan-muller-in-a-bind">Robert Swan Muller in a bind</a></li><li><a href="https://fellowshipoftheminds.com/more-evidence-links-george-soros-to-caravan">More Evidence Links George Soros To Caravan</a></li><li><a href="https://fellowshipoftheminds.com/qanon-the-qanon-movement-why">QAnon. The QAnon Movement, Why?</a></li><li><a href="https://fellowshipoftheminds.com/a-day-in-the-life-of-president-donald-j-trump">A day in the life of President Donald J Trump</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/fotm-admin"> <img alt="1" src="https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Dr. Eowyn</strong></a><ul><li><a href="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her">Pronoun Tyranny: CA State Senate prohibits &#8220;he/she, him/her&#8221;</a></li><li><a href="https://fellowshipoftheminds.com/donna-braziles-cryptic-president-pelosi-tweet-and-rumors-of-plot-to-assassinate-trump">Donna Brazile&#8217;s cryptic &#8220;President Pelosi&#8221; tweet and rumors of plot to assassinate Trump</a></li><li><a href="https://fellowshipoftheminds.com/flight-attendants-forced-to-wipe-obese-mans-butt">Flight attendants forced to wipe obese man&#8217;s butt</a></li><li><a href="https://fellowshipoftheminds.com/in-1991-david-rockefeller-spoke-of-a-globalists-media-collusion-to-install-a-world-government">In 1991, David Rockefeller spoke of a globalists-media collusion, begun in 1951, to install a world government</a></li><li><a href="https://fellowshipoftheminds.com/magical-hummingbirds-2">Magical Hummingbirds</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/grif"> <img alt="1" src="https://secure.gravatar.com/avatar/6fa7667bfaae9a5d66a8cb2cead753c7?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/6fa7667bfaae9a5d66a8cb2cead753c7?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6fa7667bfaae9a5d66a8cb2cead753c7?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/6fa7667bfaae9a5d66a8cb2cead753c7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6fa7667bfaae9a5d66a8cb2cead753c7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Grif</strong></a><ul><li><a href="https://fellowshipoftheminds.com/how-many-poops-does-it-take-to-create-a-petty-dictator">How Many Poops Does it Take to Create a Petty Dictator?</a></li><li><a href="https://fellowshipoftheminds.com/traditional-masculinity-is-harmful-american-psychological-association-says">“Traditional Masculinity” is Harmful, American Psychological Association Says</a></li><li><a href="https://fellowshipoftheminds.com/senator-feinstein-files-bill-to-ban-nearly-all-civilian-firearms">Senator Feinstein Files Bill to Ban Nearly All Civilian Firearms</a></li><li><a href="https://fellowshipoftheminds.com/facebook-suspends-evangelist-franklin-graham-for-his-biblical-hate-speech">Facebook Suspends Evangelist Franklin Graham for his Biblical &#8220;Hate Speech&#8221;</a></li><li><a href="https://fellowshipoftheminds.com/landlord-tells-harvard-grad-student-to-move-out-over-gun-ownership">Landlord Tells Harvard Grad Student to Move Out  Over Gun Ownership</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/joan"> <img alt="1" src="https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>Joan</strong></a><ul><li><a href="https://fellowshipoftheminds.com/edith-stein-now-st-teresa-benedicta-of-the-cross">Edith Stein &#8211; now St. Teresa Benedicta of the Cross</a></li><li><a href="https://fellowshipoftheminds.com/solemnity-of-the-nativity-of-st-john-the-baptist-tue-24-jun-2014-164006-0000-joandarc">Solemnity of the Nativity of St. John the  Baptist</a></li><li><a href="https://fellowshipoftheminds.com/st-barnabas-patron-saint-of-cyprus-2">St. Barnabas, Patron Saint of Cyprus</a></li><li><a href="https://fellowshipoftheminds.com/blessed-daniel-brottier-2">Blessed Daniel Brottier</a></li><li><a href="https://fellowshipoftheminds.com/st-apollonia-virgin-and-martyr-2">St. Apollonia, Virgin and Martyr</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/traildust"> <img alt="1" src="https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" data-lazy-srcset="https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript> <strong>TrailDust</strong></a><ul><li><a href="https://fellowshipoftheminds.com/but-i-repeat-myself">But I Repeat Myself</a></li><li><a href="https://fellowshipoftheminds.com/a-drought-of-truth">A Drought Of Truth</a></li><li><a href="https://fellowshipoftheminds.com/in-the-day-of-great-slaughter">In the day of great slaughter</a></li><li><a href="https://fellowshipoftheminds.com/christmas-is-gods-answer-to-solstice">Christmas is God&#8217;s answer to Solstice</a></li><li><a href="https://fellowshipoftheminds.com/a-familiar-tv-commercial">A familiar TV commercial…</a></li></ul></li></ul></li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a rel="nofollow" href="https://fellowshipoftheminds.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://fellowshipoftheminds.com/wp-login.php">Log in</a></li>
			<li><a href="https://fellowshipoftheminds.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fellowshipoftheminds.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="wpsr_main_widget-2" class="widget-container widget_wpsr_main_widget"><h3 class="widget-title">Twitter</h3><a class="twitter-timeline" data-height="550" data-theme="light" data-link-color="#dda146" href="https://twitter.com/DrEowyn">Twitter</a></li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							   for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required"
							   value=""
							   id="subscribe-field-blog_subscription-3"
							   placeholder="Email Address"/>
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://fellowshipoftheminds.com/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
												<input type="submit" value="Subscribe"
							   name="jetpack_subscriptions_widget"/>
					</p>
							</form>

			<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-3' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-3' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
		
</li><li id="blog-stats-3" class="widget-container blog-stats"><h3 class="widget-title">Founded 12-23-2009. Burned down by WordPress 8-15-2018 with 63M hits. Resurrected 8-23-2018. DDoS attacks began 11-10-2018. Massive spam attacks on 12-3-2018.</h3><ul><li>1,370,169 hits</li></ul></li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
			Theme: Coraline by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

					<!-- This site's ratings are powered by RatingWidget plugin v3.0.3 (Free version) - https://rating-widget.com/wordpress-plugin/ -->
					<div class="rw-js-container">
												<script type="text/javascript">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</script>
					</div>
					<!-- / RatingWidget plugin -->
					        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.10")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'S1pHMW1XMVk4cG1NcXdwZ2dtUDZuVFVwd2RtZkV6R0ptVUE4Z29wa1dGd1pKQ1YvdDJXZ0NKS0l1TTc3SSszd0tOcEJ4VVBwdjJRYTNKd0t6SHZmcXdqekcwelNjRTVVVFVyTDJlbmlRa1YvWDlucGRJM0cwSHpPR0hNQVExNTd8U2dQOHlUcERxdDlBcGtaNEtTMnlzVmhlOVZpRW52S1BtL1NESzV0cVRvaz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<!-- WP Socializer 4.1.2 - JS - Start -->
<script>var wpsr_ajax_url = "https://fellowshipoftheminds.com/wp-admin/admin-ajax.php";</script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<!-- WP Socializer - JS - End -->
	<div style="display:none">
	<div class="grofile-hash-map-4a2e5258ecfdef755096b915bbfd708a">
	</div>
	<div class="grofile-hash-map-48b0e9709d9f35091709a5c537968a5f">
	</div>
	<div class="grofile-hash-map-60a718cc0ec6b98e0c8be65ca0e0bcdb">
	</div>
	<div class="grofile-hash-map-077726e4d88c858321e6b597eb038bb7">
	</div>
	<div class="grofile-hash-map-e56e15ac4de7badcd8b3db3074820a1c">
	</div>
	<div class="grofile-hash-map-9b4b8cc67279baf80ae4d7b7bb96afc0">
	</div>
	<div class="grofile-hash-map-6fa7667bfaae9a5d66a8cb2cead753c7">
	</div>
	<div class="grofile-hash-map-0d0307c27bffc2f21e9c09b3c2f08fdf">
	</div>
	<div class="grofile-hash-map-26acbf761ba5244a8c6617b3bbfa3a9a">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fellowshipoftheminds.com\/pronoun-tyranny-ca-state-senate-prohibits-he-she-him-her":240714};
	</script>
						<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/fellowshipoftheminds.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith.infinitescroll.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_infs = {"navSelector":"nav#nav-above.navigation","nextSelector":"nav.navigation.nav-next a.next","itemSelector":"div.post","contentSelector":"#main","loader":"https:\/\/fellowshipoftheminds.com\/wp-content\/plugins\/yith-infinite-scrolling\/assets\/images\/loader.gif","shop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/yith-infinite-scrolling/assets/js/yith-infs.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"782b4d85e6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fellowshipoftheminds.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2Fpronoun-tyranny-ca-state-senate-prohibits-he-she-him-her","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/wp-socializer/public/js/wp-socializer.min.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fellowshipoftheminds.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'150631551',post:'240714',tz:'-8',srv:'fellowshipoftheminds.com'} ]);
	_stq.push([ 'clickTrackerInit', '150631551', '240714' ]);
</script>
</body>
</html>