<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer request | Fellowship of the Minds</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fellowshipoftheminds.com/xmlrpc.php" />
<meta name="google-site-verification" content="pXgaENXFQy3i2qKOxz4_PzF3LZXuCyWQm1pMWQb-Hpk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fellowshipoftheminds.com&amp;id=11081320&amp;t=1533823544&amp;back=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F08%2F09%2Fdoj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fellowshipofminds.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Feed" href="https://fellowshipoftheminds.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Comments Feed" href="https://fellowshipoftheminds.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer&nbsp;request Comments Feed" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFSwyAQ/CGRiTb65PgthJzk2oNjApm0fy+EaE2N2Be4ZXa5vQU5e6HZRXBR2kl4mgy6IGev2YpgkeBygx51CA9yX0Z4giCPEL3SJ7GgGn0EUhF64TnEG1STaR4hnVuvYmZY6FEBgU20mmzG3kDqkyhrLSKcqxLrX74a5XJIU1WdlaC6zo8QgkirxcmKOCRv/0xks/uS2GJwc1KkKB1HTOrwXfy6s7SSfupySorQgQzxQnAXE50ubLEMck+Ykf36fPttdiSBNSoSZZKfoCY2wIJYq4jsNkB8kMKx/ss6YpNKsyR7hTWR0vnyTo3XqkbPERQnMgxqzL3WvaZah092eAv+eq3hIA1xpygT3u1b0z61r017aJ6PnwPJbYk=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fellowshipofminds.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='War on Free Speech: TPTB&#8217;s concerted attack on&nbsp;Infowars' href='https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/' />
<link rel='next' title='Ohio Voter Fraud: 170 registered voters are over 116 years old; 124 are 218 years&nbsp;old!' href='https://fellowshipoftheminds.com/2018/08/09/ohio-voter-fraud-170-registered-voters-are-over-116-years-old-124-are-218-years-old/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/" />
<link rel='shortlink' href='https://wp.me/pKuKY-HwN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F08%2F09%2Fdoj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F08%2F09%2Fdoj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer request" />
<meta property="og:url" content="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/" />
<meta property="og:description" content="The sanctuary-loving mayor of Philadelphia, demorat Jim Kenney, should be charged as an accomplice to this crime. See the following posts about Mayor Kenney&#8217;s love for illegal aliens: Sanctua…" />
<meta property="article:published_time" content="2018-08-09T11:30:12+00:00" />
<meta property="article:modified_time" content="2018-08-09T05:55:15+00:00" />
<meta property="og:site_name" content="Fellowship of the Minds" />
<meta property="og:image" content="https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg" />
<meta property="og:image:width" content="516" />
<meta property="og:image:height" content="344" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@DrEowyn" />
<meta name="twitter:site" content="@DrEowyn" />
<meta name="twitter:text:title" content="DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer&nbsp;request" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=114" />
<link rel='openid.server' href='https://fellowshipofminds.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fellowshipofminds.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fellowshipoftheminds.com/osd.xml" title="Fellowship of the Minds" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fellowship of the Minds" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fellowshipoftheminds.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://www.youtube.com/watch?v=KJSzdYp3Wuw The sanctuary-loving mayor of Philadelphia, demorat Jim Kenney, should be charged as an accomplice to this crime. See the following posts about Mayor Kenney&#039;s love for illegal aliens: Sanctuary-loving Philadelphia mayor terminates ICE contract after “activists” storm city hall Kenney Celebrates After Judge Sides With Philly in Sanctuary City Case Shame on you mayor, shame&hellip;" />
	<style type="text/css">
			#site-title a,
		#site-description {
			color: #0000f4 !important;
		}
		</style>
	<link rel="amphtml" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=KuKY&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="post-template-default single single-post postid-167325 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://fellowshipoftheminds.com/" title="Fellowship of the Minds" rel="home">Fellowship of the Minds</a>
				</span>
			</div>
			<div id="site-description">&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://fellowshipoftheminds.com/">Home</a></li><li class="page_item page-item-2"><a href="https://fellowshipoftheminds.com/about/">About</a></li>
<li class="page_item page-item-59175"><a href="https://fellowshipoftheminds.com/angels-and-saints/">Angels &amp; Saints</a></li>
<li class="page_item page-item-81898"><a href="https://fellowshipoftheminds.com/boston-marathon-bombings/">Boston Marathon Bombings</a></li>
<li class="page_item page-item-106866"><a href="https://fellowshipoftheminds.com/christianinspirational/">Christianity</a></li>
<li class="page_item page-item-112598"><a href="https://fellowshipoftheminds.com/false-flags/">Conspiracies/False Flags</a></li>
<li class="page_item page-item-73317"><a href="https://fellowshipoftheminds.com/dysfunctional-govt-economy/">Corrupt USA/World</a></li>
<li class="page_item page-item-30884"><a href="https://fellowshipoftheminds.com/gardens-of-the-fellowship/">Creation</a></li>
<li class="page_item page-item-44167"><a href="https://fellowshipoftheminds.com/election-2012/">Elections</a></li>
<li class="page_item page-item-45156"><a href="https://fellowshipoftheminds.com/health/">Health, Finance &amp;&nbsp;Security</a></li>
<li class="page_item page-item-9540"><a href="https://fellowshipoftheminds.com/illegal-immigration/">Illegal Immigration/Refugees</a></li>
<li class="page_item page-item-71882"><a href="https://fellowshipoftheminds.com/internet-rumors-true-or-false/">Internet Hoaxes/Bugs</a></li>
<li class="page_item page-item-10230"><a href="https://fellowshipoftheminds.com/islam/">Islam/Jews</a></li>
<li class="page_item page-item-11546"><a href="https://fellowshipoftheminds.com/leftwing-pathology/">Leftwing Pathology</a></li>
<li class="page_item page-item-27203"><a href="https://fellowshipoftheminds.com/creeping-big-brotherism/">Police State/NWO</a></li>
<li class="page_item page-item-86682"><a href="https://fellowshipoftheminds.com/black-racism-race-riots/">Racism</a></li>
<li class="page_item page-item-2194"><a href="https://fellowshipoftheminds.com/prayer-to-st-michael/">St. Michael’s Prayer against evil</a></li>
<li class="page_item page-item-145719"><a href="https://fellowshipoftheminds.com/syria-war/">Syria War</a></li>
<li class="page_item page-item-6714"><a href="https://fellowshipoftheminds.com/the-obama-chronicles/">The Obama Chronicles</a></li>
<li class="page_item page-item-141355"><a href="https://fellowshipoftheminds.com/the-trump-presidency/">The Trump Presidency</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
						<a href="https://fellowshipoftheminds.com/">
									<img src="https://fellowshipofminds.files.wordpress.com/2016/12/cropped-cropped-st-michael-rooftop-statue1.jpg" width="990" height="366" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/" rel="prev"><span class="meta-nav">&larr;</span> War on Free Speech: TPTB&#8217;s concerted attack on&nbsp;Infowars</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/2018/08/09/ohio-voter-fraud-170-registered-voters-are-over-116-years-old-124-are-218-years-old/" rel="next">Ohio Voter Fraud: 170 registered voters are over 116 years old; 124 are 218 years&nbsp;old! <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-above -->

		<div id="post-167325" class="post-167325 post type-post status-publish format-standard hentry category-children-2 category-crime-2 category-dept-of-justice category-dhs category-evil-2 category-illegal-immigration-2 category-insanity-2 category-liberalsdemocratsleft category-pedophiles-evil category-sanctuary-cities-states category-taxes-economy category-trump-derangement-syndrome category-united-states tag-buildthewall tag-da-larry-krasner tag-honduras tag-ice tag-ice-detainer-requests tag-ice-enforcement-and-removal-operations tag-illegal-reentry tag-mayor-jim-kenney tag-philadelphia tag-philadelphia-department-of-prisons tag-philadelphia-district-attorney tag-rape-of-a-child tag-unlawful-sexual-contact-with-a-minor">

			
			<h1 class="entry-title">DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer&nbsp;request</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/" title="4:30 am" rel="bookmark"><span class="entry-date">August 9, 2018</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://fellowshipoftheminds.com/author/dcgere/" title="View all posts by DCG" rel="author">DCG</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/#comments">1 Comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='500' height='312' src='https://www.youtube.com/embed/KJSzdYp3Wuw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The sanctuary-loving mayor of Philadelphia, demorat Jim Kenney, should be charged as an accomplice to this crime.</p>
<p>See the following posts about Mayor Kenney&#8217;s love for illegal aliens:</p>
<ul>
<li><a href="https://fellowshipoftheminds.com/2018/07/30/sanctuary-loving-philadelphia-mayor-terminates-ice-contract-after-activists-storm-city-hall/">Sanctuary-loving Philadelphia mayor terminates ICE contract after “activists” storm city hall</a></li>
<li><a href="https://www.phillymag.com/news/2018/06/07/sanctuary-city-kenney-sessions/">Kenney Celebrates After Judge Sides With Philly in Sanctuary City Case</a></li>
</ul>
<p><strong>Shame on you mayor, shame on you!</strong></p>
<p>From <a href="https://www.justice.gov/usao-edpa/pr/defendant-released-local-custody-despite-outstanding-ice-detainer-pleads-guilty-illegal">DOJ press release</a>, dated August 7, 2018:</p>
<p>Philadelphia, PA – U.S. Attorney William M. McSwain announced that <strong>Juan Ramon Vasquez, a citizen of Honduras, pleaded guilty today to illegal reentry after deportation</strong>.  <strong>In May 2009, the defendant was deported from the United States.</strong>  Thereafter, in <strong>March 2014, the defendant was found back in the United States by U.S. Department of Homeland Security’s Immigration and Customs Enforcement (“ICE”) officers.  At that time, Vasquez was in the custody of the Philadelphia Department of Prisons. </strong></p>
<p><strong>The City of Philadelphia thereafter chose not to comply with a detainer lodged by ICE for the defendant, who was instead released from custody by the Philadelphia Department of Prisons.</strong>  <strong>After his release, the defendant was rearrested and convicted for rape of a child and unlawful sexual contact with a minor <a href="http://www.philly.com/philly/news/pennsylvania/philadelphia/sanctuary-city-mcswain-juan-ramon-vasquez-aguirre-ochoa-justice-department-philadelphia-immigration-kenney-krasner-20180808.html"><em>(who at the time was ONLY FIVE YEARS OLD)</em></a>.</strong>  The defendant is currently serving a sentence of 8 to 20 years in state prison.</p>
<p><strong>The defendant, having now pleaded guilty to the federal charge of illegal reentry after deportation, faces a maximum possible sentence of two years in federal prison.</strong>  He is scheduled to be sentenced on November 20, 2018, by the Honorable Nitza I. Quiñones Alejandro.</p>
<p><strong>“The facts of this case highlight the danger posed by the City of Philadelphia’s decision to disregard ICE detainers and release previously deported aliens from local custody,”</strong> said U.S. Attorney McSwain.  “Those of us in the law enforcement business should be doing everything in our power to <strong>protect vulnerable children from predators like Vasquez</strong>.  <strong>Instead, this defendant received a free pass from the City of Philadelphia and its Department of Prisons</strong>, headed straight back into our community, and committed a heinous crime he never would have had the chance to commit <strong>had the City of Philadelphia complied with the ICE detainer</strong>.”</p>
<p>The case was investigated by ICE’s Enforcement and Removal Operations and is being prosecuted by Assistant United States Attorney Vineet Gauri.</p>
<hr />
<p>You need to read the Philly.com article about this child rape/assault situation <a href="http://www.philly.com/philly/news/pennsylvania/philadelphia/sanctuary-city-mcswain-juan-ramon-vasquez-aguirre-ochoa-justice-department-philadelphia-immigration-kenney-krasner-20180808.html">here</a>.</p>
<div data-shortcode="caption" id="attachment_159042" style="width: 526px" class="wp-caption aligncenter"><img data-attachment-id="159042" data-permalink="https://fellowshipoftheminds.com/2018/01/04/philadelphias-new-da-vows-to-trade-jails-for-school/larry-krasner-philadelphia-magazine-photo/" data-orig-file="https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg?w=516&#038;h=344" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="larry krasner philadelphia magazine photo" data-image-description="" data-medium-file="https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg?w=516&#038;h=344?w=300" data-large-file="https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg?w=516&#038;h=344?w=500" class="alignnone  wp-image-159042" src="https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg?w=516&#038;h=344" alt="larry krasner philadelphia magazine photo" width="516" height="344" srcset="https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg?w=516&amp;h=344 516w, https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg?w=150&amp;h=100 150w, https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg?w=300&amp;h=200 300w, https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg?w=768&amp;h=512 768w, https://fellowshipofminds.files.wordpress.com/2018/01/larry-krasner-philadelphia-magazine-photo.jpg 900w" sizes="(max-width: 516px) 100vw, 516px" /><p class="wp-caption-text">Philadelphia DA Larry Krasner/Philadelphia Magazine photo</p></div>
<p><strong>The Philadelphia District Attorney is BLAMING President Trump for this rape committed by an illegal alien because apparently the five-year-old victim was afraid to call the police</strong>:</p>
<p><em>&#8220;But the U.S. attorney’s statements about the case prompted a pointed response from <strong><a href="http://www.philly.com/philly/news/crime/philly-da-larry-krasner-caleb-arnold-prevent-deportation-immigrants-nonviolent-crimes-20180125.html" target="_blank" rel="noopener">District Attorney Larry Krasner</a></strong>, who shot back when asked about them after an unrelated <a href="http://www.philly.com/philly/news/crime/josh-shapiro-larry-krasner-richard-ross-gun-violence-south-philadelphia-20180808.html" target="_blank" rel="noopener">news conference Wednesday in South Philadelphia</a>.</em></p>
<p><strong><em>“Spoken like an appointee of the Trump administration,” Krasner said. “What do you expect?”</em></strong></p>
<p><em>Asked specifically about McSwain’s <strong>linking the rape of Vasquez’s victim to the city’s sanctuary status, the district attorney replied</strong>: “That’s very dramatic. <strong>The Trump administration has made it so that immigrant children can get raped because they’re afraid to call the police … [due to its] policies of deporting people who are victims.”</strong></em></p>
<p>Unbelievable.</p>
<p>See also:</p>
<ul>
<li><a href="https://fellowshipoftheminds.com/2018/01/08/newly-elected-philadelphia-da-fires-31-from-the-das-office-in-first-week/" rel="bookmark">Newly-elected Philadelphia DA fires 31 from the DA’s office in first week</a></li>
<li><a href="https://fellowshipoftheminds.com/2018/01/04/philadelphias-new-da-vows-to-trade-jails-for-school/" rel="bookmark">Philadelphia’s new DA vows to “trade jails for school”</a></li>
</ul>
<p>DCG</p>
<p><b id="yui_3_16_0_ym19_1_1533752990563_2166"><span id="yui_3_16_0_ym19_1_1533752990563_2165"><i id="yui_3_16_0_ym19_1_1533752990563_2164">Drudge</i> has gone to the dark side. Use</span></b><b id="yui_3_16_0_ym19_1_1533752990563_2173"><span id="yui_3_16_0_ym19_1_1533752990563_2172"> <a href="https://www.whatfinger.com/" target="_blank" rel="nofollow noopener"><i>Whatfinger News</i></a> <span id="yui_3_16_0_ym19_1_1533752990563_2171">instead, the Internet&#8217;s conservative frontpage founded by ex-military!</span></span></b></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1006935_post_167325"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-167325" class="share-facebook sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-167325" class="share-linkedin sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-167325" class="share-twitter sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-167325" class="share-google-plus-1 sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-167325" class="share-pinterest sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-167325" class="share-skype sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=DOJ%20charges%20previously%20deported%20illegal%20alien%20who%20raped%20a%20child%20after%20being%20released%20by%20Philadelphia%2C%20which%20ignored%20ICE%20detainer%20request%20https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F08%2F09%2Fdoj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11081320-167325-5b6c4a38e2765' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=11081320&amp;post_id=167325&amp;origin=fellowshipofminds.wordpress.com&amp;obj_id=11081320-167325-5b6c4a38e2765' data-name='like-post-frame-11081320-167325-5b6c4a38e2765'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://fellowshipoftheminds.com/category/children-2/" rel="category tag">Children</a>, <a href="https://fellowshipoftheminds.com/category/crime-2/" rel="category tag">crime</a>, <a href="https://fellowshipoftheminds.com/category/united-states/dept-of-justice/" rel="category tag">Dept of Justice</a>, <a href="https://fellowshipoftheminds.com/category/united-states/dhs/" rel="category tag">DHS</a>, <a href="https://fellowshipoftheminds.com/category/evil-2/" rel="category tag">Evil</a>, <a href="https://fellowshipoftheminds.com/category/illegal-immigration-2/" rel="category tag">illegal immigration</a>, <a href="https://fellowshipoftheminds.com/category/insanity-2/" rel="category tag">Insanity</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/" rel="category tag">Liberals/Democrats/Left</a>, <a href="https://fellowshipoftheminds.com/category/evil-2/pedophiles-evil/" rel="category tag">pedophiles</a>, <a href="https://fellowshipoftheminds.com/category/illegal-immigration-2/sanctuary-cities-states/" rel="category tag">sanctuary cities/states</a>, <a href="https://fellowshipoftheminds.com/category/economy-2/taxes-economy/" rel="category tag">Taxes</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/trump-derangement-syndrome/" rel="category tag">Trump Derangement Syndrome</a>, <a href="https://fellowshipoftheminds.com/category/united-states/" rel="category tag">United States</a> and tagged <a href="https://fellowshipoftheminds.com/tag/buildthewall/" rel="tag">#buildthewall</a>, <a href="https://fellowshipoftheminds.com/tag/da-larry-krasner/" rel="tag">DA Larry Krasner</a>, <a href="https://fellowshipoftheminds.com/tag/honduras/" rel="tag">Honduras</a>, <a href="https://fellowshipoftheminds.com/tag/ice/" rel="tag">ICE</a>, <a href="https://fellowshipoftheminds.com/tag/ice-detainer-requests/" rel="tag">ICE detainer requests</a>, <a href="https://fellowshipoftheminds.com/tag/ice-enforcement-and-removal-operations/" rel="tag">ICE Enforcement and Removal Operations</a>, <a href="https://fellowshipoftheminds.com/tag/illegal-reentry/" rel="tag">illegal reentry</a>, <a href="https://fellowshipoftheminds.com/tag/mayor-jim-kenney/" rel="tag">Mayor Jim Kenney</a>, <a href="https://fellowshipoftheminds.com/tag/philadelphia/" rel="tag">Philadelphia</a>, <a href="https://fellowshipoftheminds.com/tag/philadelphia-department-of-prisons/" rel="tag">Philadelphia Department of Prisons</a>, <a href="https://fellowshipoftheminds.com/tag/philadelphia-district-attorney/" rel="tag">Philadelphia District Attorney</a>, <a href="https://fellowshipoftheminds.com/tag/rape-of-a-child/" rel="tag">rape of a child</a>, <a href="https://fellowshipoftheminds.com/tag/unlawful-sexual-contact-with-a-minor/" rel="tag">unlawful sexual contact with a minor</a>. Bookmark the <a href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/" title="Permalink to DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer&nbsp;request" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/" rel="prev"><span class="meta-nav">&larr;</span> War on Free Speech: TPTB&#8217;s concerted attack on&nbsp;Infowars</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/2018/08/09/ohio-voter-fraud-170-registered-voters-are-over-116-years-old-124-are-218-years-old/" rel="next">Ohio Voter Fraud: 170 registered voters are over 116 years old; 124 are 218 years&nbsp;old! <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			One response to &ldquo;<span>DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer&nbsp;request</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-771369">
		<div id="comment-771369">
		<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/953e941b0a1628ba3b9b0b20285dddc7?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Disgusted</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/#comment-771369">
				August 9, 2018 at 6:37 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?replytocom=771369#respond' onclick='return addComment.moveForm( "comment-771369", "771369", "respond", "167325" )' aria-label='Reply to Disgusted'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Media is 100% complicit.</p>
<p>The Inquirer &amp; all Philly TV outlets should be on thus wall to wall.</p>
<p>Instead&#8230;crickets</p>
<p id="comment-like-771369" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/?like_comment=771369&#038;_wpnonce=40aab45cea" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-771369" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fellowshipoftheminds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77baaddee4" /><input type="hidden" name="_wp_http_referer" value="/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167325' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="966b8461b8" /></p>
<input type="hidden" name="genseq" value="1533823544" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

					<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/09/puppy-thanks-woman-for-rescuing-him/">Puppy thanks woman for rescuing&nbsp;him</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/09/ohio-voter-fraud-170-registered-voters-are-over-116-years-old-124-are-218-years-old/">Ohio Voter Fraud: 170 registered voters are over 116 years old; 124 are 218 years&nbsp;old!</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/">DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer&nbsp;request</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/">War on Free Speech: TPTB&#8217;s concerted attack on&nbsp;Infowars</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/08/our-would-be-rulers-unite-to-crush-us/">Our would be rulers unite to crush&nbsp;us</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/08/obama-administration-freed-iraqi-refugee-now-charged-with-attempted-murder-of-cop/">Obama administration freed Iraqi refugee now charged with attempted murder of&nbsp;cop</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/08/new-york-bill-mandates-three-months-paid-bereavement-leave/">New York bill mandates three months paid bereavement&nbsp;leave</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/08/normalizing-pedophilia-german-academic-says-pedophiles-should-be-respected/">Normalizing pedophilia: German academic says pedophiles should be&nbsp;respected</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/08/ms-13-kingpin-whines-that-he-cant-make-more-phone-calls-from-prison-im-suffering-in-this-country/">MS-13 kingpin whines that he can&#8217;t make more phone calls from prison: &#8220;I&#8217;m suffering in this&nbsp;country&#8221;</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/08/the-arrogance-of-the-deep-state-caption-contest/">The arrogance of the deep state Caption&nbsp;Contest</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/07/tuesday-evening-chuckle/">Tuesday Evening Chuckle</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/07/we-have-a-winner-150/">We have a&nbsp;winner!</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/07/they-burned-their-sons-and-daughters-in-the-fire/">They burned their sons and daughters in the&nbsp;fire</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/07/waronwomen-mob-screams-stop-the-white-supremacy-at-black-conservative-candace-owens/">#WaronWomen: Antifa mob screams &#8220;stop the white supremacy&#8221; at black conservative Candace&nbsp;Owens</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/08/07/actor-peter-fonda-urges-democrats-to-commit-voter-fraud/">Actor Peter Fonda urges Democrats to commit voter&nbsp;fraud</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Brian Heinz" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/61a50fccf49ac1e74c38d16ed6fe4909?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="https://fellowshipoftheminds.com" rel="nofollow">Brian Heinz</a> on <a href="https://fellowshipoftheminds.com/2018/08/08/normalizing-pedophilia-german-academic-says-pedophiles-should-be-respected/comment-page-1/#comment-771376">Normalizing pedophilia: German&hellip;</a></td></tr><tr><td title="Disgusted" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/953e941b0a1628ba3b9b0b20285dddc7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Disgusted on <a href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/comment-page-1/#comment-771369">DOJ charges previously deporte&hellip;</a></td></tr><tr><td title="Maryaha" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://freeindeed484.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0aaf63a57f9351266e751c4f208250d9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://freeindeed484.wordpress.com" rel="nofollow">Maryaha</a> on <a href="https://fellowshipoftheminds.com/2018/08/09/ohio-voter-fraud-170-registered-voters-are-over-116-years-old-124-are-218-years-old/comment-page-1/#comment-771368">Ohio Voter Fraud: 170 register&hellip;</a></td></tr><tr><td title="kommonsentsjane" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://kommonsentsjane.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8aeee22ba9c87136b92c3658811be677?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://kommonsentsjane.wordpress.com" rel="nofollow">kommonsentsjane</a> on <a href="https://fellowshipoftheminds.com/2018/08/09/ohio-voter-fraud-170-registered-voters-are-over-116-years-old-124-are-218-years-old/comment-page-1/#comment-771366">Ohio Voter Fraud: 170 register&hellip;</a></td></tr><tr><td title="christy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/57018088af7b5bb581646edf4c753641?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">christy on <a href="https://fellowshipoftheminds.com/2018/08/08/ms-13-kingpin-whines-that-he-cant-make-more-phone-calls-from-prison-im-suffering-in-this-country/comment-page-1/#comment-771365">MS-13 kingpin whines that he c&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/08/08/the-arrogance-of-the-deep-state-caption-contest/comment-page-1/#comment-771361">The arrogance of the deep stat&hellip;</a></td></tr><tr><td title="vistabee1" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/f962fc516e22acae7818ebcc0970703d?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">vistabee1 on <a href="https://fellowshipoftheminds.com/2018/08/08/the-arrogance-of-the-deep-state-caption-contest/comment-page-1/#comment-771359">The arrogance of the deep stat&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/comment-page-1/#comment-771358">War on Free Speech: TPTB&hellip;</a></td></tr><tr><td title="Lou Minati" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d449ee29486712aab6906fdd76e1ca14?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Lou Minati on <a href="https://fellowshipoftheminds.com/2018/08/08/the-arrogance-of-the-deep-state-caption-contest/comment-page-1/#comment-771357">The arrogance of the deep stat&hellip;</a></td></tr><tr><td title="MarkyMark" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/346db2bf96dd9115373428a9ae3052ab?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MarkyMark on <a href="https://fellowshipoftheminds.com/2018/08/07/waronwomen-mob-screams-stop-the-white-supremacy-at-black-conservative-candace-owens/comment-page-1/#comment-771356">#WaronWomen: Antifa mob scream&hellip;</a></td></tr><tr><td title="Supreme Court Justice Ginsburg favors decriminalizing pedophilia and child sex trafficking | Fellowship of the Minds &#8211; Shouting from the rooftop. . ." class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://shoutingfromtherooftopblog.com/2018/08/09/supreme-court-justice-ginsburg-favors-decriminalizing-pedophilia-and-child-sex-trafficking-fellowship-of-the-minds/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://shoutingfromtherooftopblog.com/2018/08/09/supreme-court-justice-ginsburg-favors-decriminalizing-pedophilia-and-child-sex-trafficking-fellowship-of-the-minds/" rel="nofollow">Supreme Court Justic&hellip;</a> on <a href="https://fellowshipoftheminds.com/2017/02/08/supreme-court-justice-ginsburg-favors-decriminalizing-pedophilia-and-child-sex-trafficking/comment-page-3/#comment-771353">Supreme Court Justice Ginsburg&hellip;</a></td></tr><tr><td title="Jl pruitt" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/431f2f96c5ca3d9a305f85ab3a5682d0?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Jl pruitt on <a href="https://fellowshipoftheminds.com/2018/08/08/the-arrogance-of-the-deep-state-caption-contest/comment-page-1/#comment-771352">The arrogance of the deep stat&hellip;</a></td></tr><tr><td title="kjf" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/353710e0ae5c75190a359b78dc035d0e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">kjf on <a href="https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/comment-page-1/#comment-771351">War on Free Speech: TPTB&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/comment-page-1/#comment-771350">War on Free Speech: TPTB&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/comment-page-1/#comment-771349">War on Free Speech: TPTB&hellip;</a></td></tr>				</table>
				</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Most read posts</h3><ul>				<li>
										<a href="https://fellowshipoftheminds.com/2018/08/07/end-of-1982-consent-decree-gop-finally-can-contest-vote-fraud-after-36-years/" class="bump-view" data-bump-view="tp">
						End of 1982 Consent Decree: GOP finally can contest vote fraud after 36 years					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/08/08/new-york-bill-mandates-three-months-paid-bereavement-leave/" class="bump-view" data-bump-view="tp">
						New York bill mandates three months paid bereavement leave					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/08/08/normalizing-pedophilia-german-academic-says-pedophiles-should-be-respected/" class="bump-view" data-bump-view="tp">
						Normalizing pedophilia: German academic says pedophiles should be respected					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/08/08/the-arrogance-of-the-deep-state-caption-contest/" class="bump-view" data-bump-view="tp">
						The arrogance of the deep state Caption Contest					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/08/08/our-would-be-rulers-unite-to-crush-us/" class="bump-view" data-bump-view="tp">
						Our would be rulers unite to crush us					</a>
									</li>
			</ul></li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Map of Visitors</h3>			<div class="textwidget"><p><a href="https://clustrmaps.com/site/fkvt" title="Visit tracker"><img src="//www.clustrmaps.com/map_v2.png?d=wuqcbdQ1axgGLD5Pvq6cPpyvzrCj1uaqnWIAUY1NuOU"/></a></p>
</div>
		</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://fellowshipoftheminds.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="author_grid-2" class="widget-container widget_author_grid"><h3 class="widget-title">Who We Are</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li></ul></li><li id="authors-2" class="widget-container widget_authors"><h3 class="widget-title">Our Authors&#039; Recent Posts</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dave</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/08/07/tuesday-evening-chuckle/">Tuesday Evening Chuckle</a></li><li><a href="https://fellowshipoftheminds.com/2018/07/21/saturday-funny-ii-the-real-reason-hillary-lost/">Saturday Funny II: The REAL reason Hillary&nbsp;lost</a></li><li><a href="https://fellowshipoftheminds.com/2018/07/17/foolproof-vehicle-anti-theft-device/">Foolproof Vehicle Anti-Theft&nbsp;Device</a></li><li><a href="https://fellowshipoftheminds.com/2018/07/02/pet-shaming/">Pet Shaming</a></li><li><a href="https://fellowshipoftheminds.com/2018/06/22/friday-funny-16/">Friday Funny</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>DCG</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/">DOJ charges previously deported illegal alien who raped a child after being released by Philadelphia, which ignored ICE detainer&nbsp;request</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/08/obama-administration-freed-iraqi-refugee-now-charged-with-attempted-murder-of-cop/">Obama administration freed Iraqi refugee now charged with attempted murder of&nbsp;cop</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/08/new-york-bill-mandates-three-months-paid-bereavement-leave/">New York bill mandates three months paid bereavement&nbsp;leave</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/08/ms-13-kingpin-whines-that-he-cant-make-more-phone-calls-from-prison-im-suffering-in-this-country/">MS-13 kingpin whines that he can&#8217;t make more phone calls from prison: &#8220;I&#8217;m suffering in this&nbsp;country&#8221;</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/07/waronwomen-mob-screams-stop-the-white-supremacy-at-black-conservative-candace-owens/">#WaronWomen: Antifa mob screams &#8220;stop the white supremacy&#8221; at black conservative Candace&nbsp;Owens</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dr. Eowyn</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/08/09/puppy-thanks-woman-for-rescuing-him/">Puppy thanks woman for rescuing&nbsp;him</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/09/ohio-voter-fraud-170-registered-voters-are-over-116-years-old-124-are-218-years-old/">Ohio Voter Fraud: 170 registered voters are over 116 years old; 124 are 218 years&nbsp;old!</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/08/war-on-free-speech-tptbs-concerted-attack-on-infowars-and-free-speech/">War on Free Speech: TPTB&#8217;s concerted attack on&nbsp;Infowars</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/08/normalizing-pedophilia-german-academic-says-pedophiles-should-be-respected/">Normalizing pedophilia: German academic says pedophiles should be&nbsp;respected</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/08/the-arrogance-of-the-deep-state-caption-contest/">The arrogance of the deep state Caption&nbsp;Contest</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>joandarc</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2017/11/01/all-saints-day/">All Saints Day</a></li><li><a href="https://fellowshipoftheminds.com/2017/02/14/valentines-day/">St. Valentine</a></li><li><a href="https://fellowshipoftheminds.com/2016/12/16/st-nicholas-model-for-santa-claus/">St. Nicholas, model for Santa&nbsp;Claus</a></li><li><a href="https://fellowshipoftheminds.com/2016/11/05/st-charles-borromeo-patron-saint-of-catechists-and-seminarians/">St. Charles Borromeo, Patron Saint of Catechists and&nbsp;Seminarians</a></li><li><a href="https://fellowshipoftheminds.com/2016/06/29/st-peter-the-rock-2/">St. Peter, the&nbsp;Rock</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>traildustfotm</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/08/08/our-would-be-rulers-unite-to-crush-us/">Our would be rulers unite to crush&nbsp;us</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/07/they-burned-their-sons-and-daughters-in-the-fire/">They burned their sons and daughters in the&nbsp;fire</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/04/thank-god-for-2016-election/">Thank God For 2016&nbsp;Election</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/02/glad-im-not-white/">Glad I&#8217;m Not&nbsp;White…</a></li><li><a href="https://fellowshipoftheminds.com/2018/08/01/draw-the-line-now-at-non-citizen-voting/">Draw the line now at non-citizen&nbsp;voting</a></li></ul></li></ul></li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">Follow us on Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/DrEowyn" class="twitter-follow-button">Follow @DrEowyn</a>
</div>
		</li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fellowshipoftheminds.com" data-blog="https://fellowshipoftheminds.com" data-lang="en" data-show-follower-count="true">Follow Fellowship of the Minds on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Facebook</h3>			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Fellowship Of The Minds">Fellowship Of The Minds</a><br /><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" title="Fellowship Of The Minds"><img src="https://i2.wp.com/badge.facebook.com/badge/199606000051012.2298.1333533823.png" width="120" height="252" style="border:0;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;"><!-- Facebook Badge END -->

</a></div>
		</li><li id="blog_subscription-4" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 9,393 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11081320"/>
						<input type="hidden" name="source" value="https://fellowshipoftheminds.com/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7392491ec2" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog stats since 23 December 2009</h3>		<ul>
			<li>38,289,678 hits</li>
		</ul>
		</li><li id="meta-4" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://fellowshipofminds.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://fellowshipoftheminds.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fellowshipoftheminds.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.dropbox.com/s/we0gm4m7ymjlqlr/100BPls%282%29.odt" title="FREE tips on horticulture &amp; landscaping by Joseph Fasciani">100 Best Plants and How to Use Them</a></li>
<li><a href="http://neprimer.com/1963ComGoals.htm">45 Communist Goals for America</a></li>
<li><a href="http://www.numberofabortions.com/" title="Number of abortions USA and worldwide">Abortion Clock</a></li>
<li><a href="https://bill-mcentee.pixels.com/" title="Talented artist in the tradition of French Impressionist Monet ">Bill McEntee Artist Website</a></li>
<li><a href="http://www.campusreform.org/" title="Outstanding site exposing the virus of Leftism infesting America&#8217;s colleges &amp; universities">Campus Reform</a></li>
<li><a href="https://cinderellabroom.wordpress.com/" title="Excellent research on all matters Sandy Hook">Cinderella&#039;s Broom</a></li>
<li><a href="http://constitutionus.com/">Constitution of the United States of America</a></li>
<li><a href="http://www.fakehatecrimes.org/">Fake Hate Crimes</a></li>
<li><a href="http://www.henrymakow.com/" title="Culture war">Henry Makow</a></li>
<li><a href="http://www.answering-islam.org/Authors/Arlandson/jihad.htm" title="The truth about jihad as violent war against infidels, in contrast to Christianity">Jihad in Quran and Hadith</a></li>
<li><a href="http://memoryholeblog.org/" title="James Tracy&#8217;s blog is back!">Memory Hole Blog</a></li>
<li><a href="https://www.neonrevolt.com/" title="The best translator of Trump White House insider Q Anon into language that &#8220;normies&#8221; understand">Neon Revolt</a></li>
<li><a href="http://stateofthenation2012.com/?p=68600" title="Detailed presentation of the many facets of PizzaGate &amp; PedoGate">PedoGate</a></li>
<li><a href="https://fellowshipofminds.files.wordpress.com/2017/03/pizzagate_4_dummies_pchr.pdf">Pizzagate For Dummies</a></li>
<li><a href="http://www.prayinjesusname.org/" title="Sending petitions to God and government to defend religious freedom">Pray In Jesus Name Project</a></li>
<li><a href="http://www.professorwatchlist.org/index.php" title="Professors who advance a radical Left agenda in lecture halls">Professor Watchlist</a></li>
<li><a href="https://fellowshipoftheminds.com/2014/09/10/the-lefts-playbook-satanist-saul-alinskys-13-rules-for-political-warfare/" title="The tactics are used not just by leftists, but are a hallmark of satanists">Saul Alinsky&#039;s 13 Rules for Political Warfare</a></li>
<li><a href="http://www.sitchiniswrong.com/" title="A scholar in ancient Semitic languages debunks Zecharia Sitchin">Sitchin Is Wrong</a></li>
<li><a href="http://splcexposed.com/" title="Exposing Southern Poverty Law Center as a hate grouup">Southern Poverty Law Center Exposed</a></li>
<li><a href="http://www.stevequayle.com/">Steve Quayle</a></li>
<li><a href="http://www.dcclothesline.com" title="New blog by a great conservative patriot">The D. C. Clothesline</a></li>
<li><a href="http://www.deliberatedumbingdown.com/" title="Free version of Charlotte Iserbyt&#8217;s book!">The Deliberate Dumbing Down of America</a></li>
<li><a href="http://www.transgenderchildabuse.com" title="Website of Alex Serritella, author of an important book, Transgenda &#8211; Abuse and Regret in the Sex-Change Industry">Transgender Child Abuse</a></li>
<li><a href="http://www.illegalaliencrimereport.com/">U.S. Illegal Alien Crime Report</a></li>
<li><a href="http://www.usdebtclock.org/">U.S. National Debt Clock</a></li>
<li><a href="https://www.whatfinger.com/" title="News site founded by military people and 100% unapologetic for being patriotic. ">Whatfinger News</a></li>

	</ul>
</li>
<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fellowshipoftheminds.com/2018/08/'> August 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/07/'> July 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/06/'> June 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/05/'> May 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/04/'> April 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/03/'> March 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/02/'> February 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/01/'> January 2018 </option>
	<option value='https://fellowshipoftheminds.com/2017/12/'> December 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/11/'> November 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/10/'> October 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/09/'> September 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/08/'> August 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/07/'> July 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/06/'> June 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/05/'> May 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/04/'> April 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/03/'> March 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/02/'> February 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/01/'> January 2017 </option>
	<option value='https://fellowshipoftheminds.com/2016/12/'> December 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/11/'> November 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/10/'> October 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/09/'> September 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/08/'> August 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/07/'> July 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/06/'> June 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/05/'> May 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/04/'> April 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/03/'> March 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/02/'> February 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/01/'> January 2016 </option>
	<option value='https://fellowshipoftheminds.com/2015/12/'> December 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/11/'> November 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/10/'> October 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/09/'> September 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/08/'> August 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/07/'> July 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/06/'> June 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/05/'> May 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/04/'> April 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/03/'> March 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/02/'> February 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/01/'> January 2015 </option>
	<option value='https://fellowshipoftheminds.com/2014/12/'> December 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/11/'> November 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/10/'> October 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/09/'> September 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/08/'> August 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/07/'> July 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/06/'> June 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/05/'> May 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/04/'> April 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/03/'> March 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/02/'> February 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/01/'> January 2014 </option>
	<option value='https://fellowshipoftheminds.com/2013/12/'> December 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/11/'> November 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/10/'> October 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/09/'> September 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/08/'> August 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/07/'> July 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/06/'> June 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/05/'> May 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/04/'> April 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/03/'> March 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/02/'> February 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/01/'> January 2013 </option>
	<option value='https://fellowshipoftheminds.com/2012/12/'> December 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/11/'> November 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/10/'> October 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/09/'> September 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/08/'> August 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/07/'> July 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/06/'> June 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/05/'> May 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/04/'> April 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/03/'> March 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/02/'> February 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/01/'> January 2012 </option>
	<option value='https://fellowshipoftheminds.com/2011/12/'> December 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/11/'> November 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/10/'> October 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/09/'> September 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/08/'> August 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/07/'> July 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/06/'> June 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/05/'> May 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/04/'> April 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/03/'> March 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/02/'> February 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/01/'> January 2011 </option>
	<option value='https://fellowshipoftheminds.com/2010/12/'> December 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/11/'> November 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/10/'> October 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/09/'> September 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/08/'> August 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/07/'> July 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/06/'> June 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/05/'> May 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/04/'> April 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/03/'> March 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/02/'> February 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/01/'> January 2010 </option>
	<option value='https://fellowshipoftheminds.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="twitter_timeline-3" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/@DrEowyn" href="https://twitter.com/@DrEowyn">My Tweets</a></li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201832y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-953e941b0a1628ba3b9b0b20285dddc7">
	</div>
	<div class="grofile-hash-map-61a50fccf49ac1e74c38d16ed6fe4909">
	</div>
	<div class="grofile-hash-map-0aaf63a57f9351266e751c4f208250d9">
	</div>
	<div class="grofile-hash-map-8aeee22ba9c87136b92c3658811be677">
	</div>
	<div class="grofile-hash-map-57018088af7b5bb581646edf4c753641">
	</div>
	<div class="grofile-hash-map-34aa0054fac37d68744e05fe4068c101">
	</div>
	<div class="grofile-hash-map-f962fc516e22acae7818ebcc0970703d">
	</div>
	<div class="grofile-hash-map-d449ee29486712aab6906fdd76e1ca14">
	</div>
	<div class="grofile-hash-map-346db2bf96dd9115373428a9ae3052ab">
	</div>
	<div class="grofile-hash-map-431f2f96c5ca3d9a305f85ab3a5682d0">
	</div>
	<div class="grofile-hash-map-353710e0ae5c75190a359b78dc035d0e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fellowshipofminds.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?action=logout&_wpnonce=57cf9ec561","homeURL":"https:\/\/fellowshipoftheminds.com\/","postID":"167325","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11081320" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fellowshipoftheminds.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fellowship of the Minds" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cad4c3f0d3" /><input type="hidden" name="_wp_http_referer" value="/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1006935_post_167325={"id":1006935,"unique_id":"wp-post-167325","title":"DOJ%20charges%20previously%20deported%20illegal%20alien%20who%20raped%20a%20child%20after%20being%20released%20by%20Philadelphia%2C%20which%20ignored%20ICE%20detainer%26nbsp%3Brequest","permalink":"https:\/\/fellowshipoftheminds.com\/2018\/08\/09\/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request\/","item_id":"_post_167325"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1006935_post_167325 == 'undefined' ){PDRTJS_1006935_post_167325 = new PDRTJS_RATING( PDRTJS_settings_1006935_post_167325 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fellowshipoftheminds.com\/2018\/08\/09\/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request\/":167325};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/09/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/widgets/author-grid/author-grid.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534j&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11081320","siteName":"Fellowship of the Minds","siteURL":"https:\/\/fellowshipoftheminds.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b44e87079ce3dd384b698212658e7198?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F08%2F09%2Fdoj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request%2F","themeURL":"","xhrURL":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"15970a8fae","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7392491ec2\" \/>","referer":"https:\/\/fellowshipoftheminds.com\/2018\/08\/09\/doj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request\/","canFollow":"1","feedID":"14041240","statusMessage":"","customizeLink":"https:\/\/fellowshipofminds.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffellowshipofminds.wordpress.com%2F2018%2F08%2F09%2Fdoj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request%2F","postID":"167325","shortlink":"https:\/\/wp.me\/pKuKY-HwN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fellowshipoftheminds.com\/167325","statsLink":"https:\/\/wordpress.com\/stats\/post\/167325\/fellowshipoftheminds.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,393 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F08%2F09%2Fdoj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"af462003f2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F08%2F09%2Fdoj-charges-previously-deported-illegal-alien-who-raped-a-child-after-being-released-by-philadelphia-which-ignored-ice-detainer-request%2F","blog_id":"11081320","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11081320&v=wpcom&tz=-7&user_id=0&subd=fellowshipofminds","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkV1OwzAQhC+EYygqEQ+IoyDX2bbr+I/ddUNvj6OSkkqVpT6tNZ5vtB7rKSubokAU7VgPcEIL+adz/KRXV6Go7MsBI2uPI7D+LlDgaOLggRpmm0KokrpAbqZ3mifM8Ah0IywgRuvLcGsgyP7cBYyNdAeSjR31Vw3QMqEIkBIM4DG2tjJDzVU7QzoYrkw9qXQCIpyXuGoPJgjVXbgFWcEUZ+h6utcA5/9Hr3VXP4rOf6Nbu+4VbygVBr90pBahtd+IHEDUa/d8qXSfKDT8ObGovTdImo+GMB6WWaHP8PGy3Ww3ff/Wv7tfiVD5/A=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11081320','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11081320','v':'wpcom','tz':'-7','user_id':'0','post':'167325','subd':'fellowshipofminds'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1hV3xrb2xUT3JBbjREZWgvK29XZW1dcW9pNnd3Rkx0fHowaGR0UVFtVEgydVprSi4wWVNNK2MvSVpXLy89OThPQklGfC8mK1txZmpBdlMuTEtNc093UTNrUFoxMHMmRFNDV0dxSHM4KzZRVT9mZC0/TGJZSjc1Q25FTWYyU0Radj9zUjksXU5NVz1fVj9fNW1yQWUucS4sWzVMZyVmUmlQT3JbOVZqfC9MJnY/Y3FlJS1nWWE2ZCZxfG5COXcrd080UHJsQU5yZnNidC16a3AyVmcvJXE4XW4sQmRRcV16YXdVUX53JW5GamlXLHBEQVRTNiZCckErWmNbNEF1cGd+RjMrUVBBYlJoMV8sb041VTd3SDdpZEQ3WDdbSGY/d1g0MV9sJXwuVkNPUm1aVD1RKzV6Qi9hQkthZks2OXl6az1Tb0tDTnhXdnR+VzJYOW58RVt2Zy56Q2xdQThxVS1kQmc1LVJjWU5lWls0VjNwUD0v'}]);
_stq.push([ 'clickTrackerInit', '11081320', '167325' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>