<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Gun control, Chiraq style: 74 people shot during the last week | Fellowship of the Minds</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fellowshipoftheminds.com/xmlrpc.php" />
<meta name="google-site-verification" content="pXgaENXFQy3i2qKOxz4_PzF3LZXuCyWQm1pMWQb-Hpk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fellowshipoftheminds.com&amp;id=11081320&amp;t=1525705957&amp;back=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F05%2F07%2Fgun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fellowshipofminds.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Feed" href="https://fellowshipoftheminds.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Comments Feed" href="https://fellowshipoftheminds.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Gun control, Chiraq style: 74 people shot during the last&nbsp;week Comments Feed" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFSwyAQ/CER7bR1fHD8FiAnufbgmEAm7d8LIVpTK/YFbpldbm9BTkEY9gl8km4UgUaLPsopGHYiOiQ4X6FHE+ODvC0jPEKUB0hBmaOYUYs+AKkEnQgc0xVqyQwPkM9dUKkwHHSogMBlWks2YWch98mUpRYJTk2JC/uvRqXs81RNZzUorcMAMYq8OhydSH329s9Errivic0GVydVitJzwqyO38WvO2srGUZdUlKEHmRMZ4K7mOhNZYt5kHvCTByW57vd5oYkskFFok7yE7TEFlgQG5WQ/QqID1I4tH+ZJra5tHOyF9gSKVMu12q4VC16iaA6kbFXQ+m17C3VMny2w2vw12v1W2mJtaJCeHdvz7vN9mX/+rTZHT4BA+ptkA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fellowshipofminds.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anal Cancer: the new &#8216;gay&#8217; and female&nbsp;epidemic' href='https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/" />
<link rel='shortlink' href='https://wp.me/pKuKY-GDC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F05%2F07%2Fgun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F05%2F07%2Fgun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gun control, Chiraq style: 74 people shot during the last week" />
<meta property="og:url" content="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/" />
<meta property="og:description" content="Nineteen of those were shot this past Saturday, including a 12-year-old boy. My first thought: The weather must be warming up in Chiraq… My second thought: Why isn&#8217;t Alyssa Milano marching fo…" />
<meta property="article:published_time" content="2018-05-07T14:30:29+00:00" />
<meta property="article:modified_time" content="2018-05-07T02:44:05+00:00" />
<meta property="og:site_name" content="Fellowship of the Minds" />
<meta property="og:image" content="https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DrEowyn" />
<meta name="twitter:text:title" content="Gun control, Chiraq style: 74 people shot during the last&nbsp;week" />
<meta name="twitter:image" content="https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@DrEowyn" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=114" />
<link rel='openid.server' href='https://fellowshipofminds.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fellowshipofminds.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fellowshipoftheminds.com/osd.xml" title="Fellowship of the Minds" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fellowship of the Minds" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fellowshipoftheminds.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Nineteen of those were shot this past Saturday, including a 12-year-old boy. My first thought: The weather must be warming up in Chiraq… My second thought: Why isn&#039;t Alyssa Milano marching for more #GunControlNow in Chiraq? From Yahoo: The city of Chicago had seen a large reduction in murders and shootings for the first four&hellip;" />
	<style type="text/css">
			#site-title a,
		#site-description {
			color: #0000f4 !important;
		}
		</style>
	<link rel="amphtml" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=KuKY&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="post-template-default single single-post postid-163904 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://fellowshipoftheminds.com/" title="Fellowship of the Minds" rel="home">Fellowship of the Minds</a>
				</span>
			</div>
			<div id="site-description">&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://fellowshipoftheminds.com/">Home</a></li><li class="page_item page-item-2"><a href="https://fellowshipoftheminds.com/about/">About</a></li>
<li class="page_item page-item-59175"><a href="https://fellowshipoftheminds.com/angels-and-saints/">Angels &amp; Saints</a></li>
<li class="page_item page-item-81898"><a href="https://fellowshipoftheminds.com/boston-marathon-bombings/">Boston Marathon Bombings</a></li>
<li class="page_item page-item-106866"><a href="https://fellowshipoftheminds.com/christianinspirational/">Christianity</a></li>
<li class="page_item page-item-112598"><a href="https://fellowshipoftheminds.com/false-flags/">Conspiracies/False Flags</a></li>
<li class="page_item page-item-73317"><a href="https://fellowshipoftheminds.com/dysfunctional-govt-economy/">Corrupt USA/World</a></li>
<li class="page_item page-item-30884"><a href="https://fellowshipoftheminds.com/gardens-of-the-fellowship/">Creation</a></li>
<li class="page_item page-item-44167"><a href="https://fellowshipoftheminds.com/election-2012/">Elections</a></li>
<li class="page_item page-item-45156"><a href="https://fellowshipoftheminds.com/health/">Health, Finance &amp;&nbsp;Security</a></li>
<li class="page_item page-item-9540"><a href="https://fellowshipoftheminds.com/illegal-immigration/">Illegal Immigration/Refugees</a></li>
<li class="page_item page-item-71882"><a href="https://fellowshipoftheminds.com/internet-rumors-true-or-false/">Internet Hoaxes/Bugs</a></li>
<li class="page_item page-item-10230"><a href="https://fellowshipoftheminds.com/islam/">Islam/Jews</a></li>
<li class="page_item page-item-11546"><a href="https://fellowshipoftheminds.com/leftwing-pathology/">Leftwing Pathology</a></li>
<li class="page_item page-item-27203"><a href="https://fellowshipoftheminds.com/creeping-big-brotherism/">Police State/NWO</a></li>
<li class="page_item page-item-86682"><a href="https://fellowshipoftheminds.com/black-racism-race-riots/">Racism</a></li>
<li class="page_item page-item-2194"><a href="https://fellowshipoftheminds.com/prayer-to-st-michael/">St. Michael’s Prayer against evil</a></li>
<li class="page_item page-item-145719"><a href="https://fellowshipoftheminds.com/syria-war/">Syria War</a></li>
<li class="page_item page-item-6714"><a href="https://fellowshipoftheminds.com/the-obama-chronicles/">The Obama Chronicles</a></li>
<li class="page_item page-item-141355"><a href="https://fellowshipoftheminds.com/the-trump-presidency/">The Trump Presidency</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
						<a href="https://fellowshipoftheminds.com/">
									<img src="https://fellowshipofminds.files.wordpress.com/2016/12/cropped-cropped-st-michael-rooftop-statue1.jpg" width="990" height="366" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/" rel="prev"><span class="meta-nav">&larr;</span> Anal Cancer: the new &#8216;gay&#8217; and female&nbsp;epidemic</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-above -->

		<div id="post-163904" class="post-163904 post type-post status-publish format-standard hentry category-children-2 category-crime-2 category-culture-war category-gun-control category-gun-control2nd-amendment category-insanity-2 category-liberalsdemocratsleft category-taxes-economy category-united-states tag-2a tag-chicago-police tag-chicagos-gang-violence tag-chicagos-gun-violence tag-rahm-emanuel">

			
			<h1 class="entry-title">Gun control, Chiraq style: 74 people shot during the last&nbsp;week</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/" title="7:30 am" rel="bookmark"><span class="entry-date">May 7, 2018</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://fellowshipoftheminds.com/author/dcgere/" title="View all posts by DCG" rel="author">DCG</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/#respond">Leave a comment</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p><img data-attachment-id="157669" data-permalink="https://fellowshipoftheminds.com/2017/11/24/first-11-hours-of-thanksgiving-in-chiraq-1-dead-5-others-shot/chicago-8/" data-orig-file="https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg?w=488&#038;h=360" data-orig-size="540,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chicago" data-image-description="" data-medium-file="https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg?w=488&#038;h=360?w=300" data-large-file="https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg?w=488&#038;h=360?w=500" class="  wp-image-157669 aligncenter" src="https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg?w=488&#038;h=360" alt="chicago" width="488" height="360" srcset="https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg?w=488&amp;h=360 488w, https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg?w=150&amp;h=111 150w, https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg?w=300&amp;h=221 300w, https://fellowshipofminds.files.wordpress.com/2017/11/chicago.jpg 540w" sizes="(max-width: 488px) 100vw, 488px" /></p>
<p><a href="http://www.fox32chicago.com/news/crime/12-year-old-boy-among-19-wounded-saturday-in-gun-violence">Nineteen of those</a> were shot this past Saturday, including a 12-year-old boy.</p>
<p>My first thought: The weather must be warming up in Chiraq…</p>
<p>My second thought: Why isn&#8217;t Alyssa Milano marching for more #GunControlNow in Chiraq?</p>
<p>From <a href="https://www.yahoo.com/news/chicago-gun-violence-74-people-182103689.html">Yahoo</a>: <strong>The city of Chicago had seen a large reduction in murders and shootings for the first four months of 2018, but as temperatures have increased, so has crime. </strong></p>
<p>The Chicago Police Department recorded that <strong>at least 74 people were shot in the country&#8217;s third-largest city, with 28 of those shootings occurring between Friday evening and Sunday morning</strong>. Two men in their 20s were shot outside an East Garfield Park building just hours after two other people were shot on the exact same block Sunday, the <a href="https://chicago.suntimes.com/news/2-shootings-hit-same-west-side-block-in-1-night/"><em>Chicago Sun-Times</em> reported</a>. Police had previously been hopeful that gun violence was on a downward trend after seeing more than 1,400 total homicides between 2016 and 2017. The city&#8217;s shooting victims are predominately on the city&#8217;s south and west sides.</p>
<p>Two men were killed and at least 16 people were wounded in shootings on Saturday alone. <strong>Two women were shot outside of Mount Sinai Hospital while waiting for news on the condition of a relative shot earlier that morning.</strong></p>
<p><strong>While police have noted that many of the dozens of shootings this week appear to be gang-related, the majority of victims are under 30 including several teenagers and a 12-year-old boy on the city&#8217;s Westside.</strong> Additionally, a 4-year-old girl was shot in the shoulder Tuesday as she sat with her parents on the family&#8217;s South Side porch. A 15-year-old boy was struck in the head by a bullet Wednesday afternoon as he rode a city bus home from school. The boy is listed in stable condition and police <a href="https://www.usatoday.com/story/news/2018/05/03/chicago-40-people-shot-warm-weather/577876002/">told USA Today</a> they believe he was was not targeted, but instead was hit by errant gunfire.</p>
<p>&#8220;It infuriates me that we have a good kid doing what we all expect him to do, and he&#8217;s a victim of something like this,&#8221; Police Superintendent Eddie Johnson told reporters. <strong>&#8220;This is why we have to have common sense gun legislation in this country. Not just this city, this state, but in this country, to stop things like this from happening.&#8221;</strong></p>
<p><em>Um, you have PLENTY of <a href="https://en.wikipedia.org/wiki/Gun_laws_in_Illinois">&#8220;common sense&#8221; gun legislation in Illinois</a>&#8230;CRIMINALS DON&#8217;T FOLLOW THE LAWS!</em></p>
<p>Compared to 2017, Chicago saw a 22.3 percent reduction in murders and a 26.5 percent decrease in shooting incidents from January 1 through the end of April, according to data collected by the city and the University of Chicago Crime Lab. April was the 14th consecutive month in which the city saw a year-over-year decline in gun violence incidents, police spokesman Anthony Guglielmi told reporters.</p>
<p><strong>Chicago recorded 721 people being shot in 2018 through April 29, which was 319 fewer than 2017. But homicides and gun violence historically peak in summer, warmer months.</strong> April was the fourth-coldest on record this year but rising temperatures over the past week were reflected in the spike in gun violence.</p>
<p>In 2017, there were 1,040 shootings across the city of Chicago and 2016 saw the most shootings of the past seven years with 1,115 recorded shooting victims.</p>
<p>See also:</p>
<ul>
<li><a href="https://fellowshipoftheminds.com/2018/05/03/gun-control-chiraq-style-12-people-shot-on-tuesday-one-killed/">Gun control, Chiraq style: 12 people shot on Tuesday, one killed</a></li>
<li><a href="https://fellowshipoftheminds.com/2018/05/01/gun-control-chiraq-style-11-shot-1-fatally-on-sunday-including-a-5-year-old-girl/">Gun control, Chiraq style: 11 shot (1 fatally) on Sunday, including a 5-year-old girl</a></li>
<li><a href="https://fellowshipoftheminds.com/2018/02/19/gun-control-chiraq-style-21-shot-4-killed-over-the-weekend-woman-grazed-by-bullet-in-her-living-room/">Gun control, Chiraq style: 21 shot (4 killed) over the weekend &amp; woman grazed by bullet in her living room</a></li>
<li><a href="https://fellowshipoftheminds.com/2018/01/15/this-is-chiraq-16-people-wounded-in-mlk-day-weekend-shootings/">This is Chiraq: 16 people wounded in MLK Day weekend shootings</a></li>
<li><a href="https://fellowshipoftheminds.com/2017/12/27/this-is-chiraq-5-dead-20-wounded-in-christmas-weekend-shootings/">This is Chiraq: 5 dead, 20 wounded in Christmas weekend shootings</a></li>
<li><a href="https://fellowshipoftheminds.com/2017/12/18/this-is-chiraq-16-shot-with-5-dead-including-a-15-year-old-boy-during-weekend-shootings/">This is Chiraq: 16 shot with 5 dead, including a 15-year-old boy, during weekend shootings</a></li>
<li><a href="https://fellowshipoftheminds.com/2017/11/28/this-is-chiraq-7-dead-and-36-shot-over-thanksgiving-weekend/">This is Chiraq: 7 dead and 36 shot over Thanksgiving weekend</a></li>
<li><a href="https://fellowshipoftheminds.com/2017/10/30/this-is-chiraq-3-year-old-boy-among-16-shot-1-fatally-in-weekend-violence/">This is Chiraq: 3-year-old boy among 16 shot, 1 fatally, in weekend violence</a></li>
</ul>
<p>DCG</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1006935_post_163904"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-163904" class="share-facebook sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-163904" class="share-linkedin sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-163904" class="share-twitter sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-163904" class="share-google-plus-1 sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-163904" class="share-pinterest sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-163904" class="share-skype sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Gun%20control%2C%20Chiraq%20style%3A%2074%20people%20shot%20during%20the%20last%20week https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F05%2F07%2Fgun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11081320-163904-5af06ce55fca7' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=11081320&amp;post_id=163904&amp;origin=fellowshipofminds.wordpress.com&amp;obj_id=11081320-163904-5af06ce55fca7' data-name='like-post-frame-11081320-163904-5af06ce55fca7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://fellowshipoftheminds.com/category/children-2/" rel="category tag">Children</a>, <a href="https://fellowshipoftheminds.com/category/crime-2/" rel="category tag">crime</a>, <a href="https://fellowshipoftheminds.com/category/culture-war/" rel="category tag">Culture War</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/gun-control/" rel="category tag">gun control</a>, <a href="https://fellowshipoftheminds.com/category/united-states/constitution/gun-control2nd-amendment/" rel="category tag">Gun Control/2nd Amendment</a>, <a href="https://fellowshipoftheminds.com/category/insanity-2/" rel="category tag">Insanity</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/" rel="category tag">Liberals/Democrats/Left</a>, <a href="https://fellowshipoftheminds.com/category/economy-2/taxes-economy/" rel="category tag">Taxes</a>, <a href="https://fellowshipoftheminds.com/category/united-states/" rel="category tag">United States</a> and tagged <a href="https://fellowshipoftheminds.com/tag/2a/" rel="tag">#2A</a>, <a href="https://fellowshipoftheminds.com/tag/chicago-police/" rel="tag">Chicago Police</a>, <a href="https://fellowshipoftheminds.com/tag/chicagos-gang-violence/" rel="tag">Chicago's gang violence</a>, <a href="https://fellowshipoftheminds.com/tag/chicagos-gun-violence/" rel="tag">Chicago's gun violence</a>, <a href="https://fellowshipoftheminds.com/tag/rahm-emanuel/" rel="tag">Rahm Emanuel</a>. Bookmark the <a href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/" title="Permalink to Gun control, Chiraq style: 74 people shot during the last&nbsp;week" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/" rel="prev"><span class="meta-nav">&larr;</span> Anal Cancer: the new &#8216;gay&#8217; and female&nbsp;epidemic</a></div>
			<div class="nav-next"></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fellowshipoftheminds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9648638e11" /><input type="hidden" name="_wp_http_referer" value="/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="471f911d43" /></p>
<input type="hidden" name="genseq" value="1525705957" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
					<ul class="xoxo">

					<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/">Gun control, Chiraq style: 74 people shot during the last&nbsp;week</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/">Anal Cancer: the new &#8216;gay&#8217; and female&nbsp;epidemic</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/07/rosie-odonnells-campaign-donations-to-demorats-went-over-legal-limit/">Rosie O&#8217;Donnell&#8217;s campaign donations to demorats went over legal&nbsp;limit</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/07/high-school-yearbook-photo-of-bearded-man-in-full-makeup-goes-viral/">High school yearbook photo of bearded man in full makeup goes&nbsp;viral</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/06/gun-control-hypocrite-actress-alyssa-milano-protected-with-armed-body-guards-at-anti-nra-protest/">Gun-control hypocrite: Actress Alyssa Milano protected with armed body guards at anti-NRA&nbsp;protest</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/06/trump-administration-to-send-57000-hondurans-in-the-us-home/">Trump administration to send 57,000 Hondurans in the US back&nbsp;home</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/06/sacramento-city-homeless-program-offers-bonuses-to-groups-attending-meetings-and-writing-policies/">Sacramento city homeless program offers bonuses to groups attending meetings and writing&nbsp;policies</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/06/sunday-devotional-this-i-command-you-love-one-another/">Sunday Devotional: &#8216;This I command you: love one&nbsp;another&#8217;</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/06/ice-arrests-illegal-alien-for-maryland-crash-that-killed-fbi-agent-fire-marshal/">ICE arrests illegal alien for Maryland crash that killed FBI agent, fire&nbsp;marshal</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/06/family-dog-selects-kitten-to-adopt-from-shelter/">Family dog selects kitten to adopt from&nbsp;shelter</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/05/massachusetts-demorat-to-resign-after-ethics-report-linked-to-charges-against-husband/">Massachusetts demorat to resign after ethics report linked to charges against&nbsp;husband</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/05/culture-of-death-reviews-of-former-planned-parenthood-president-cecile-richards-book/">Culture of death: Rave reviews for former Planned Parenthood president Cecile Richard&#8217;s&nbsp;book</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/05/nxivm-leader-approves-of-incest-and-gang-rape-allison-mack-is-a-satanist/">NXIVM: Leader approves of incest and gang rape; Allison Mack is a&nbsp;satanist</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/05/watch-how-this-ohio-grandfather-foiled-an-armed-man/">Watch how this Ohio grandfather foiled an armed&nbsp;man</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/05/05/saturday-funnies-27/">Saturday funnies!</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="marblenecltr" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://necltr.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b3e4f8f465083fbf529f0795fce16627?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://necltr.wordpress.com" rel="nofollow">marblenecltr</a> on <a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/comment-page-1/#comment-738136">Anal Cancer: the new &#8216;ga&hellip;</a></td></tr><tr><td title="Clownzilla" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://labas247.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9093bc7fc30a0b463171f7e981f07cdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://labas247.wordpress.com" rel="nofollow">Clownzilla</a> on <a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/comment-page-1/#comment-738135">Anal Cancer: the new &#8216;ga&hellip;</a></td></tr><tr><td title="Silhouette" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5f9d336b9d3f109de6fccccae846a9ad?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Silhouette on <a href="https://fellowshipoftheminds.com/2018/05/07/high-school-yearbook-photo-of-bearded-man-in-full-makeup-goes-viral/comment-page-1/#comment-738134">High school yearbook photo of&hellip;</a></td></tr><tr><td title="Anonymous" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/2ad917ba7c454adb5ac764909d9b67fc?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/comment-page-1/#comment-738133">Anal Cancer: the new &#8216;ga&hellip;</a></td></tr><tr><td title="Silhouette" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/5f9d336b9d3f109de6fccccae846a9ad?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Silhouette on <a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/comment-page-1/#comment-738132">Anal Cancer: the new &#8216;ga&hellip;</a></td></tr><tr><td title="MoFrappy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/742fcaecba891a23db5634f1567106b7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MoFrappy on <a href="https://fellowshipoftheminds.com/2018/05/02/163736/comment-page-2/#comment-738129">The &#8216;Come and Get It&hellip;</a></td></tr><tr><td title="MoFrappy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/742fcaecba891a23db5634f1567106b7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MoFrappy on <a href="https://fellowshipoftheminds.com/2018/05/02/163736/comment-page-2/#comment-738128">The &#8216;Come and Get It&hellip;</a></td></tr><tr><td title="kommonsentsjane" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://kommonsentsjane.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8aeee22ba9c87136b92c3658811be677?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://kommonsentsjane.wordpress.com" rel="nofollow">kommonsentsjane</a> on <a href="https://fellowshipoftheminds.com/2018/05/07/rosie-odonnells-campaign-donations-to-demorats-went-over-legal-limit/comment-page-1/#comment-738127">Rosie O&#8217;Donnell&#8217;s&hellip;</a></td></tr><tr><td title="MoFrappy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/742fcaecba891a23db5634f1567106b7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MoFrappy on <a href="https://fellowshipoftheminds.com/2018/05/02/163736/comment-page-2/#comment-738126">The &#8216;Come and Get It&hellip;</a></td></tr><tr><td title="kommonsentsjane" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://kommonsentsjane.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8aeee22ba9c87136b92c3658811be677?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://kommonsentsjane.wordpress.com" rel="nofollow">kommonsentsjane</a> on <a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/comment-page-1/#comment-738125">Anal Cancer: the new &#8216;ga&hellip;</a></td></tr><tr><td title="Maryaha" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://freeindeed484.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0aaf63a57f9351266e751c4f208250d9?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://freeindeed484.wordpress.com" rel="nofollow">Maryaha</a> on <a href="https://fellowshipoftheminds.com/2018/05/07/rosie-odonnells-campaign-donations-to-demorats-went-over-legal-limit/comment-page-1/#comment-738124">Rosie O&#8217;Donnell&#8217;s&hellip;</a></td></tr><tr><td title="MeThePeople" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/059f005a949b9f44493c470c0ba29b4b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MeThePeople on <a href="https://fellowshipoftheminds.com/2018/05/07/rosie-odonnells-campaign-donations-to-demorats-went-over-legal-limit/comment-page-1/#comment-738123">Rosie O&#8217;Donnell&#8217;s&hellip;</a></td></tr><tr><td title="MeThePeople" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/059f005a949b9f44493c470c0ba29b4b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MeThePeople on <a href="https://fellowshipoftheminds.com/2018/05/07/high-school-yearbook-photo-of-bearded-man-in-full-makeup-goes-viral/comment-page-1/#comment-738122">High school yearbook photo of&hellip;</a></td></tr><tr><td title="MyBrainHurts" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/79d90798da3bbd6739ceef017de50dad?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MyBrainHurts on <a href="https://fellowshipoftheminds.com/2018/05/07/high-school-yearbook-photo-of-bearded-man-in-full-makeup-goes-viral/comment-page-1/#comment-738121">High school yearbook photo of&hellip;</a></td></tr><tr><td title="MeThePeople" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/059f005a949b9f44493c470c0ba29b4b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MeThePeople on <a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/comment-page-1/#comment-738120">Anal Cancer: the new &#8216;ga&hellip;</a></td></tr>				</table>
				</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Most read posts</h3><ul>				<li>
										<a href="https://fellowshipoftheminds.com/2018/05/05/nxivm-leader-approves-of-incest-and-gang-rape-allison-mack-is-a-satanist/" class="bump-view" data-bump-view="tp">
						NXIVM: Leader approves of incest and gang rape; Allison Mack is a satanist					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/05/06/family-dog-selects-kitten-to-adopt-from-shelter/" class="bump-view" data-bump-view="tp">
						Family dog selects kitten to adopt from shelter					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/02/04/how-poltergeist-child-actress-heather-orourke-died/" class="bump-view" data-bump-view="tp">
						How &#039;Poltergeist&#039; child actress Heather O&#039;Rourke died					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/05/06/gun-control-hypocrite-actress-alyssa-milano-protected-with-armed-body-guards-at-anti-nra-protest/" class="bump-view" data-bump-view="tp">
						Gun-control hypocrite: Actress Alyssa Milano protected with armed body guards at anti-NRA protest					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/04/16/the-hillary-pedophile-cannibal-video-is-said-to-have-been-leaked-to-dark-web/" class="bump-view" data-bump-view="tp">
						Hillary pedophile-cannibal video is said to have been leaked to Dark Web					</a>
									</li>
			</ul></li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Map of Visitors</h3>			<div class="textwidget"><p><a href="https://clustrmaps.com/site/fkvt" title="Visit tracker"><img src="//www.clustrmaps.com/map_v2.png?d=wuqcbdQ1axgGLD5Pvq6cPpyvzrCj1uaqnWIAUY1NuOU"/></a></p>
</div>
		</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://fellowshipoftheminds.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><aside id="author_grid-2" class="widget widget_author_grid"><h3 class="widget-title">Who We Are</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li></ul></aside><aside id="authors-2" class="widget widget_authors"><h3 class="widget-title">Our Authors&#039; Recent Posts</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dave</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/05/04/friday-evening-howler-hogg-claims-trump-is-afraid-of-him/">Friday Evening Howler: Hogg Claims Trump is Afraid of Him</a></li><li><a href="https://fellowshipoftheminds.com/2018/04/23/for-those-suffering-from-the-monday-blahs/">For Those Suffering from the Monday Blahs</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/11/funny-and-thoughtful-church-signs/">Funny (and Thoughtful) Church Signs</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/09/friday-funny-14/">Friday Funny</a></li><li><a href="https://fellowshipoftheminds.com/2017/12/21/158607/">Just for Fun</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>DCG</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/">Gun control, Chiraq style: 74 people shot during the last week</a></li><li><a href="https://fellowshipoftheminds.com/2018/05/07/rosie-odonnells-campaign-donations-to-demorats-went-over-legal-limit/">Rosie O&#8217;Donnell&#8217;s campaign donations to demorats went over legal limit</a></li><li><a href="https://fellowshipoftheminds.com/2018/05/06/trump-administration-to-send-57000-hondurans-in-the-us-home/">Trump administration to send 57,000 Hondurans in the US back home</a></li><li><a href="https://fellowshipoftheminds.com/2018/05/06/sacramento-city-homeless-program-offers-bonuses-to-groups-attending-meetings-and-writing-policies/">Sacramento city homeless program offers bonuses to groups attending meetings and writing policies</a></li><li><a href="https://fellowshipoftheminds.com/2018/05/06/ice-arrests-illegal-alien-for-maryland-crash-that-killed-fbi-agent-fire-marshal/">ICE arrests illegal alien for Maryland crash that killed FBI agent, fire marshal</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dr. Eowyn</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/05/07/anal-cancer-the-new-gay-and-female-epidemic/">Anal Cancer: the new &#8216;gay&#8217; and female epidemic</a></li><li><a href="https://fellowshipoftheminds.com/2018/05/07/high-school-yearbook-photo-of-bearded-man-in-full-makeup-goes-viral/">High school yearbook photo of bearded man in full makeup goes viral</a></li><li><a href="https://fellowshipoftheminds.com/2018/05/06/gun-control-hypocrite-actress-alyssa-milano-protected-with-armed-body-guards-at-anti-nra-protest/">Gun-control hypocrite: Actress Alyssa Milano protected with armed body guards at anti-NRA protest</a></li><li><a href="https://fellowshipoftheminds.com/2018/05/06/sunday-devotional-this-i-command-you-love-one-another/">Sunday Devotional: &#8216;This I command you: love one another&#8217;</a></li><li><a href="https://fellowshipoftheminds.com/2018/05/06/family-dog-selects-kitten-to-adopt-from-shelter/">Family dog selects kitten to adopt from shelter</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>joandarc</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2017/11/01/all-saints-day/">All Saints Day</a></li><li><a href="https://fellowshipoftheminds.com/2017/02/14/valentines-day/">St. Valentine</a></li><li><a href="https://fellowshipoftheminds.com/2016/12/16/st-nicholas-model-for-santa-claus/">St. Nicholas, model for Santa Claus</a></li><li><a href="https://fellowshipoftheminds.com/2016/11/05/st-charles-borromeo-patron-saint-of-catechists-and-seminarians/">St. Charles Borromeo, Patron Saint of Catechists and Seminarians</a></li><li><a href="https://fellowshipoftheminds.com/2016/06/29/st-peter-the-rock-2/">St. Peter, the Rock</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>traildustfotm</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/04/30/a-little-political-balance/">A Little Political Balance</a></li><li><a href="https://fellowshipoftheminds.com/2018/04/19/why-we-need-justice-soon/">Why We Need Justice Soon</a></li><li><a href="https://fellowshipoftheminds.com/2018/04/16/immortality-in-the-old-testament/">Immortality in the Old Testament</a></li><li><a href="https://fellowshipoftheminds.com/2018/04/15/the-snake-on-a-pole-and-the-christ-on-a-cross/">The Snake on a Pole and the Christ on a Cross</a></li><li><a href="https://fellowshipoftheminds.com/2018/04/14/the-wells-of-salvation-2/">The Wells of Salvation</a></li></ul></li></ul></aside><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">Follow us on Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/DrEowyn" class="twitter-follow-button">Follow @DrEowyn</a>
</div>
		</li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fellowshipoftheminds.com" data-blog="https://fellowshipoftheminds.com" data-lang="en" data-show-follower-count="true">Follow Fellowship of the Minds on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Facebook</h3>			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Fellowship Of The Minds">Fellowship Of The Minds</a><br /><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" title="Fellowship Of The Minds"><img src="https://i2.wp.com/badge.facebook.com/badge/199606000051012.2298.1333533823.png" width="120" height="252" style="border:0;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;"><!-- Facebook Badge END -->

</a></div>
		</li><li id="blog_subscription-4" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 9,215 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11081320"/>
						<input type="hidden" name="source" value="https://fellowshipoftheminds.com/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4fda4aba91" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog stats since 23 December 2009</h3>		<ul>
			<li>37,022,931 hits</li>
		</ul>
		</li><li id="meta-4" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://fellowshipofminds.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://fellowshipoftheminds.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fellowshipoftheminds.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.dropbox.com/s/we0gm4m7ymjlqlr/100BPls%282%29.odt" title="FREE tips on horticulture &amp; landscaping by Joseph Fasciani">100 Best Plants and How to Use Them</a></li>
<li><a href="http://neprimer.com/1963ComGoals.htm">45 Communist Goals for America</a></li>
<li><a href="http://www.numberofabortions.com/" title="Number of abortions USA and worldwide">Abortion Clock</a></li>
<li><a href="https://bill-mcentee.pixels.com/" title="Talented artist in the tradition of French Impressionist Monet ">Bill McEntee Artist Website</a></li>
<li><a href="http://www.campusreform.org/" title="Outstanding site exposing the virus of Leftism infesting America&#8217;s colleges &amp; universities">Campus Reform</a></li>
<li><a href="https://cinderellabroom.wordpress.com/" title="Excellent research on all matters Sandy Hook">Cinderella&#039;s Broom</a></li>
<li><a href="http://constitutionus.com/">Constitution of the United States of America</a></li>
<li><a href="http://www.fakehatecrimes.org/">Fake Hate Crimes</a></li>
<li><a href="http://www.henrymakow.com/" title="Culture war">Henry Makow</a></li>
<li><a href="http://www.answering-islam.org/Authors/Arlandson/jihad.htm" title="The truth about jihad as violent war against infidels, in contrast to Christianity">Jihad in Quran and Hadith</a></li>
<li><a href="http://www.MarkSMcGrew.net" title="One of the first, if not the first, to write about Obama&#8217;s birth ineligibility to be POTUS">Mark McGrew</a></li>
<li><a href="http://memoryholeblog.org/" title="James Tracy&#8217;s blog is back!">Memory Hole Blog</a></li>
<li><a href="http://stateofthenation2012.com/?p=68600" title="Detailed presentation of the many facets of PizzaGate &amp; PedoGate">PedoGate</a></li>
<li><a href="https://fellowshipofminds.files.wordpress.com/2017/03/pizzagate_4_dummies_pchr.pdf">Pizzagate For Dummies</a></li>
<li><a href="http://www.prayinjesusname.org/" title="Sending petitions to God and government to defend religious freedom">Pray In Jesus Name Project</a></li>
<li><a href="http://www.professorwatchlist.org/index.php" title="Professors who advance a radical Left agenda in lecture halls">Professor Watchlist</a></li>
<li><a href="http://www.sitchiniswrong.com/" title="A scholar in ancient Semitic languages debunks Zecharia Sitchin">Sitchin Is Wrong</a></li>
<li><a href="http://splcexposed.com/" title="Exposing Southern Poverty Law Center as a hate grouup">SPLC Exposed</a></li>
<li><a href="http://www.stevequayle.com/">Steve Quayle</a></li>
<li><a href="http://www.dcclothesline.com" title="New blog by a great conservative patriot">The D. C. Clothesline</a></li>
<li><a href="http://www.deliberatedumbingdown.com/" title="Free version of Charlotte Iserbyt&#8217;s book!">The Deliberate Dumbing Down of America</a></li>
<li><a href="http://www.transgenderchildabuse.com" title="Website of Alex Serritella, author of an important book, Transgenda &#8211; Abuse and Regret in the Sex-Change Industry">Transgender Child Abuse</a></li>
<li><a href="http://www.illegalaliencrimereport.com/">U.S. Illegal Alien Crime Report</a></li>
<li><a href="http://www.usdebtclock.org/">U.S. National Debt Clock</a></li>

	</ul>
</li>
<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fellowshipoftheminds.com/2018/05/'> May 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/04/'> April 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/03/'> March 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/02/'> February 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/01/'> January 2018 </option>
	<option value='https://fellowshipoftheminds.com/2017/12/'> December 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/11/'> November 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/10/'> October 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/09/'> September 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/08/'> August 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/07/'> July 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/06/'> June 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/05/'> May 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/04/'> April 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/03/'> March 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/02/'> February 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/01/'> January 2017 </option>
	<option value='https://fellowshipoftheminds.com/2016/12/'> December 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/11/'> November 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/10/'> October 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/09/'> September 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/08/'> August 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/07/'> July 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/06/'> June 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/05/'> May 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/04/'> April 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/03/'> March 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/02/'> February 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/01/'> January 2016 </option>
	<option value='https://fellowshipoftheminds.com/2015/12/'> December 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/11/'> November 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/10/'> October 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/09/'> September 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/08/'> August 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/07/'> July 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/06/'> June 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/05/'> May 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/04/'> April 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/03/'> March 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/02/'> February 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/01/'> January 2015 </option>
	<option value='https://fellowshipoftheminds.com/2014/12/'> December 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/11/'> November 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/10/'> October 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/09/'> September 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/08/'> August 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/07/'> July 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/06/'> June 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/05/'> May 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/04/'> April 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/03/'> March 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/02/'> February 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/01/'> January 2014 </option>
	<option value='https://fellowshipoftheminds.com/2013/12/'> December 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/11/'> November 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/10/'> October 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/09/'> September 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/08/'> August 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/07/'> July 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/06/'> June 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/05/'> May 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/04/'> April 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/03/'> March 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/02/'> February 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/01/'> January 2013 </option>
	<option value='https://fellowshipoftheminds.com/2012/12/'> December 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/11/'> November 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/10/'> October 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/09/'> September 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/08/'> August 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/07/'> July 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/06/'> June 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/05/'> May 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/04/'> April 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/03/'> March 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/02/'> February 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/01/'> January 2012 </option>
	<option value='https://fellowshipoftheminds.com/2011/12/'> December 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/11/'> November 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/10/'> October 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/09/'> September 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/08/'> August 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/07/'> July 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/06/'> June 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/05/'> May 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/04/'> April 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/03/'> March 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/02/'> February 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/01/'> January 2011 </option>
	<option value='https://fellowshipoftheminds.com/2010/12/'> December 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/11/'> November 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/10/'> October 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/09/'> September 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/08/'> August 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/07/'> July 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/06/'> June 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/05/'> May 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/04/'> April 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/03/'> March 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/02/'> February 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/01/'> January 2010 </option>
	<option value='https://fellowshipoftheminds.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="twitter_timeline-3" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/@DrEowyn">My Tweets</a></li>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201819y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b3e4f8f465083fbf529f0795fce16627">
	</div>
	<div class="grofile-hash-map-9093bc7fc30a0b463171f7e981f07cdb">
	</div>
	<div class="grofile-hash-map-5f9d336b9d3f109de6fccccae846a9ad">
	</div>
	<div class="grofile-hash-map-2ad917ba7c454adb5ac764909d9b67fc">
	</div>
	<div class="grofile-hash-map-742fcaecba891a23db5634f1567106b7">
	</div>
	<div class="grofile-hash-map-8aeee22ba9c87136b92c3658811be677">
	</div>
	<div class="grofile-hash-map-0aaf63a57f9351266e751c4f208250d9">
	</div>
	<div class="grofile-hash-map-059f005a949b9f44493c470c0ba29b4b">
	</div>
	<div class="grofile-hash-map-79d90798da3bbd6739ceef017de50dad">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fellowshipofminds.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?action=logout&_wpnonce=09355a8504","homeURL":"https:\/\/fellowshipoftheminds.com\/","postID":"163904","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11081320" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fellowshipoftheminds.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fellowship of the Minds" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="41797906c2" /><input type="hidden" name="_wp_http_referer" value="/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1006935_post_163904={"id":1006935,"unique_id":"wp-post-163904","title":"Gun%20control%2C%20Chiraq%20style%3A%2074%20people%20shot%20during%20the%20last%26nbsp%3Bweek","permalink":"https:\/\/fellowshipoftheminds.com\/2018\/05\/07\/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday\/","item_id":"_post_163904"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1006935_post_163904 == 'undefined' ){PDRTJS_1006935_post_163904 = new PDRTJS_RATING( PDRTJS_settings_1006935_post_163904 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fellowshipoftheminds.com\/2018\/05\/07\/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday\/":163904};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/07/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/widgets/author-grid/author-grid.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534j&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11081320","siteName":"Fellowship of the Minds","siteURL":"https:\/\/fellowshipoftheminds.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b44e87079ce3dd384b698212658e7198?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F05%2F07%2Fgun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday%2F","themeURL":"","xhrURL":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"49459d7bfc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4fda4aba91\" \/>","referer":"https:\/\/fellowshipoftheminds.com\/2018\/05\/07\/gun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday\/","canFollow":"1","feedID":"14041240","statusMessage":"","customizeLink":"https:\/\/fellowshipofminds.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffellowshipofminds.wordpress.com%2F2018%2F05%2F07%2Fgun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday%2F","postID":"163904","shortlink":"https:\/\/wp.me\/pKuKY-GDC","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fellowshipoftheminds.com\/163904","statsLink":"https:\/\/wordpress.com\/stats\/post\/163904\/fellowshipoftheminds.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,215 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F05%2F07%2Fgun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"d5df3952bc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F05%2F07%2Fgun-control-chiraq-style-12-year-old-boy-among-19-shot-on-saturday%2F","blog_id":"11081320","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11081320&v=wpcom&tz=-7&user_id=0&subd=fellowshipofminds","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkV1OwzAQhC+EYygqEQ+IoyDX2bbr+I/ddUNvj6OSkkqVpT6tNZ5vtB7rKSubokAU7VgPcEIL+adz/KRXV6Go7MsBI2uPI7D+LlDgaOLggRpmm0KokrpAbqZ3mifM8Ah0IywgRuvLcGsgyP7cBYyNdAeSjR31Vw3QMqEIkBIM4DG2tjJDzVU7QzoYrkw9qXQCIpyXuGoPJgjVXbgFWcEUZ+h6utcA5/9Hr3VXP4rOf6Nbu+4VbygVBr90pBahtd+IHEDUa/d8qXSfKDT8ObGovTdImo+GMB6WWaHP8PGy3Ww3ff/Wv7tfiVD5/A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11081320','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11081320','v':'wpcom','tz':'-7','user_id':'0','post':'163904','subd':'fellowshipofminds'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1hV3xrb2xUT3JBbjREZWgvK29XZW1dcW9pNnd3Rkx0fHowaGR0UVFtVEgydVprSi4wWVNNK2MvSVpXLy89OThPQklGfC8mK1txZmpBdlMuTEtNc093UTNrUFoxMHMmRFNDV0dxSHM4KzZRVT9mZC0/TGJZSjc1Q25FTWYyU0RaTkxxNyxyQmxzUHJSOWRLYy1oM25uZE9yNEU2bnclenYudGslaURwVW9bPy9VRiZGfjlKanBMR3FiVUVWXTBvNFcwZ35xa2JoNnZkRlFDQWE0XUhCfnowOXQ2b3lUZHZDVzBiTVtrfmFuRStnTFdCW0IvMEl2MmhzaWVMWzhFUGFMNWg5aWo9ekcsSU5BVmJPX1MzSjlCX1NNfGk2VzJSPUkySyYmcnpQb1I1eVpTWms5L0psb2lKN05FfkMsL2RONmttVlhYcTZjTTU2ZTNDL2VLcDBERmdsJl9tW3hsS20mUUhlVlVnamJwRGV6JnNqTmJW'}]);
_stq.push([ 'clickTrackerInit', '11081320', '163904' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.208 seconds
	107315 bytes batcached for 300 seconds
-->
