<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>The Empty Tomb | Fellowship of the Minds</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fellowshipoftheminds.com/xmlrpc.php" />
<meta name="google-site-verification" content="pXgaENXFQy3i2qKOxz4_PzF3LZXuCyWQm1pMWQb-Hpk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fellowshipoftheminds.com&amp;id=11081320&amp;t=1522594082&amp;back=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F04%2F01%2Fthe-empty-tomb-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fellowshipofminds.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Feed" href="https://fellowshipoftheminds.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Comments Feed" href="https://fellowshipoftheminds.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; The Empty Tomb Comments Feed" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNU1tywyAMvFAp406SST86PYuMVZsEEINw0ty+YNw4r9L8GC2zK60kLI9eKHIRXZR2FN6MvXYsj16RFWy1wdMNelXML/KxzOg9stxh9KD2YkJ39NZQv9Sh0EHHsjfUgnmOqyiA0Q7F4a3mJaCBiJ3wxPEG1WQpO6Z76yFmhsVOAxq0iVaTHXXXY6qTKHMsIn5XJdZvfgvlcEgjqzorW2hbH5BZpK/VoxVxSN7+6chm92Udk8GrmyLV0lHUSc3n4C5nKSX92J53IDmeDD7F1E4VtpgaeWaYkfy8vsdlHkiYlAYjSieXoCbukYQhBVGTuwLiy4AO9VeW32gK+2myC6yJQOXkLYQlqtHzCIoTyQOEXGs+a6q5+WSHrsFf2xpWF7/hp/1o1s3mfbtuVtvdDyjykJQ=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fellowshipofminds.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Male dancing cheerleaders join NFL team, the LA&nbsp;Rams' href='https://fellowshipoftheminds.com/2018/03/31/male-dancing-cheerleaders-join-nfl-team-the-la-rams/' />
<link rel='next' title='Gov. Jerry Brown pardons five &#8220;nonviolent&#8221; illegal aliens facing&nbsp;deportation' href='https://fellowshipoftheminds.com/2018/04/01/gov-jerry-brown-pardons-five-nonviolent-illegal-aliens-facing-deportation/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/" />
<link rel='shortlink' href='https://wp.me/pKuKY-Gc2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F04%2F01%2Fthe-empty-tomb-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F04%2F01%2Fthe-empty-tomb-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Empty Tomb" />
<meta property="og:url" content="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/" />
<meta property="og:description" content="Mark 16:1-6 When the sabbath was over, Mary Magdalene, Mary, the mother of James, and Salome bought spices so that they might go and anoint him. Very early when the sun had risen, on the first day …" />
<meta property="article:published_time" content="2018-04-01T11:21:14+00:00" />
<meta property="article:modified_time" content="2018-04-01T12:04:29+00:00" />
<meta property="og:site_name" content="Fellowship of the Minds" />
<meta property="og:image" content="https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DrEowyn" />
<meta name="twitter:text:title" content="The Empty Tomb" />
<meta name="twitter:image" content="https://fellowshipofminds.files.wordpress.com/2011/04/empty-tomb.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@DrEowyn" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=114" />
<link rel='openid.server' href='https://fellowshipofminds.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fellowshipofminds.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fellowshipoftheminds.com/osd.xml" title="Fellowship of the Minds" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fellowship of the Minds" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fellowshipoftheminds.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="The Empty Tomb | Fellowship of the Minds on WordPress.com" />
<meta name="description" content="Mark 16:1-6 When the sabbath was over, Mary Magdalene, Mary, the mother of James, and Salome bought spices so that they might go and anoint him. Very early when the sun had risen, on the first day of the week, they came to the tomb. They were saying to one another, &quot;Who will roll back&hellip;" />
	<style type="text/css">
			#site-title a,
		#site-description {
			color: #0000f4 !important;
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'coraline', amp: false, siteid: 11081320 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=KuKY&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="post-template-default single single-post postid-162194 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-110813202-5ac0f122e9e26">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813202-5ac0f122e9e26',  {
					collapseEmpty: 'before',
					sectionId: '110813202',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-2093742767" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2093742767");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-2093742767",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://fellowshipoftheminds.com/" title="Fellowship of the Minds" rel="home">Fellowship of the Minds</a>
				</span>
			</div>
			<div id="site-description">&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://fellowshipoftheminds.com/">Home</a></li><li class="page_item page-item-2"><a href="https://fellowshipoftheminds.com/about/">About</a></li>
<li class="page_item page-item-59175"><a href="https://fellowshipoftheminds.com/angels-and-saints/">Angels &amp; Saints</a></li>
<li class="page_item page-item-81898"><a href="https://fellowshipoftheminds.com/boston-marathon-bombings/">Boston Marathon Bombings</a></li>
<li class="page_item page-item-106866"><a href="https://fellowshipoftheminds.com/christianinspirational/">Christianity</a></li>
<li class="page_item page-item-112598"><a href="https://fellowshipoftheminds.com/false-flags/">Conspiracies/False Flags</a></li>
<li class="page_item page-item-73317"><a href="https://fellowshipoftheminds.com/dysfunctional-govt-economy/">Corrupt USA/World</a></li>
<li class="page_item page-item-30884"><a href="https://fellowshipoftheminds.com/gardens-of-the-fellowship/">Creation</a></li>
<li class="page_item page-item-44167"><a href="https://fellowshipoftheminds.com/election-2012/">Elections</a></li>
<li class="page_item page-item-45156"><a href="https://fellowshipoftheminds.com/health/">Health, Finance &amp;&nbsp;Security</a></li>
<li class="page_item page-item-9540"><a href="https://fellowshipoftheminds.com/illegal-immigration/">Illegal Immigration/Refugees</a></li>
<li class="page_item page-item-71882"><a href="https://fellowshipoftheminds.com/internet-rumors-true-or-false/">Internet Hoaxes/Bugs</a></li>
<li class="page_item page-item-10230"><a href="https://fellowshipoftheminds.com/islam/">Islam/Jews</a></li>
<li class="page_item page-item-11546"><a href="https://fellowshipoftheminds.com/leftwing-pathology/">Leftwing Pathology</a></li>
<li class="page_item page-item-27203"><a href="https://fellowshipoftheminds.com/creeping-big-brotherism/">Police State/NWO</a></li>
<li class="page_item page-item-86682"><a href="https://fellowshipoftheminds.com/black-racism-race-riots/">Racism</a></li>
<li class="page_item page-item-75819"><a href="https://fellowshipoftheminds.com/sandy-hook-massacre/">Sandy Hook Massacre</a></li>
<li class="page_item page-item-2194"><a href="https://fellowshipoftheminds.com/prayer-to-st-michael/">St. Michael’s Prayer against evil</a></li>
<li class="page_item page-item-145719"><a href="https://fellowshipoftheminds.com/syria-war/">Syria War</a></li>
<li class="page_item page-item-6714"><a href="https://fellowshipoftheminds.com/the-obama-chronicles/">The Obama Chronicles</a></li>
<li class="page_item page-item-141355"><a href="https://fellowshipoftheminds.com/the-trump-presidency/">The Trump Presidency</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
						<a href="https://fellowshipoftheminds.com/">
									<img src="https://fellowshipofminds.files.wordpress.com/2016/12/cropped-cropped-st-michael-rooftop-statue1.jpg" width="990" height="366" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/03/31/male-dancing-cheerleaders-join-nfl-team-the-la-rams/" rel="prev"><span class="meta-nav">&larr;</span> Male dancing cheerleaders join NFL team, the LA&nbsp;Rams</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/2018/04/01/gov-jerry-brown-pardons-five-nonviolent-illegal-aliens-facing-deportation/" rel="next">Gov. Jerry Brown pardons five &#8220;nonviolent&#8221; illegal aliens facing&nbsp;deportation <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-above -->

		<div id="post-162194" class="post-162194 post type-post status-publish format-standard hentry category-bible category-christianschristianity category-god category-good-news-stories category-inspirational-christianschristianity category-miracles-christianschristianity category-saints-christianschristianity tag-easter-sunday tag-john-20 tag-mark-16 tag-robert-k-wilcox tag-the-resurrection tag-the-truth-about-the-shroud-of-turin tag-then-you-also-will-appear-with-him-in-glory-colossians-31-4">

			
			<h1 class="entry-title">The Empty Tomb</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/" title="4:21 am" rel="bookmark"><span class="entry-date">April 1, 2018</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://fellowshipoftheminds.com/author/eowyn2/" title="View all posts by Dr. Eowyn" rel="author">Dr. Eowyn</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/#comments">3 Comments</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<h4 style="text-align:center;"><strong><span style="color:#003366;">Mark 16:1-6</span></strong></h4>
<p style="text-align:center;"><strong><span style="color:#003366;">When the sabbath was over,</span></strong><br />
<strong><span style="color:#003366;">Mary Magdalene, Mary, the mother of James, and Salome</span></strong><br />
<strong><span style="color:#003366;">bought spices so that they might go and anoint him.</span></strong><br />
<strong><span style="color:#003366;">Very early when the sun had risen,</span></strong><br />
<strong><span style="color:#003366;">on the first day of the week, they came to the tomb.</span></strong><br />
<strong><span style="color:#003366;">They were saying to one another,</span></strong><br />
<strong><span style="color:#003366;">&#8220;Who will roll back the stone for us</span></strong><br />
<strong><span style="color:#003366;">from the entrance to the tomb?&#8221;</span></strong><br />
<strong><span style="color:#003366;">When they looked up,</span></strong><br />
<strong><span style="color:#003366;">they saw that the stone had been rolled back;</span></strong><br />
<strong><span style="color:#003366;">it was very large.</span></strong><br />
<strong><span style="color:#003366;">On entering the tomb they saw a young man</span></strong><br />
<strong><span style="color:#003366;">sitting on the right side, clothed in a white robe,</span></strong><br />
<strong><span style="color:#003366;">and they were utterly amazed.</span></strong><br />
<strong><span style="color:#003366;">He said to them, &#8220;Do not be amazed!</span></strong><br />
<strong><span style="color:#003366;">You seek Jesus of Nazareth, the crucified.</span></strong><br />
<strong><span style="color:#003366;">He has been raised; he is not here.&#8221;</span></strong></p>
<p><a href="https://fellowshipofminds.files.wordpress.com/2011/04/empty-tomb.jpg"><img data-attachment-id="25054" data-permalink="https://fellowshipoftheminds.com/empty-tomb/" data-orig-file="https://fellowshipofminds.files.wordpress.com/2011/04/empty-tomb.jpg?w=508&#038;h=300" data-orig-size="408,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="empty tomb" data-image-description="" data-medium-file="https://fellowshipofminds.files.wordpress.com/2011/04/empty-tomb.jpg?w=508&#038;h=300?w=300" data-large-file="https://fellowshipofminds.files.wordpress.com/2011/04/empty-tomb.jpg?w=508&#038;h=300?w=408" class="aligncenter wp-image-25054" title="empty tomb" src="https://fellowshipofminds.files.wordpress.com/2011/04/empty-tomb.jpg?w=508&#038;h=300" alt="" width="508" height="300" /></a></p>
<h4 style="text-align:center;"><strong><span style="color:#003366;">John 20:2-9</span></strong></h4>
<p style="text-align:center;"><strong><span style="color:#003366;">So she ran and went to Simon Peter</span></strong><br />
<strong><span style="color:#003366;">and to the other disciple whom Jesus loved, and told them,</span></strong><br />
<strong><span style="color:#003366;">&#8220;They have taken the Lord from the tomb,</span></strong><br />
<strong><span style="color:#003366;">and we don&#8217;t know where they put him.&#8221;</span></strong><br />
<strong><span style="color:#003366;">So Peter and the other disciple went out and came to the tomb.</span></strong><br />
<strong><span style="color:#003366;">They both ran, but the other disciple ran faster than Peter</span></strong><br />
<strong><span style="color:#003366;">and arrived at the tomb first;</span></strong><br />
<strong><span style="color:#003366;">he bent down and saw the burial cloths there, but did not go in.</span></strong><br />
<strong><span style="color:#003366;">When Simon Peter arrived after him,</span></strong><br />
<strong><span style="color:#003366;">he went into the tomb and saw the burial cloths there,</span></strong><br />
<strong><span style="color:#003366;">and the cloth that had covered his head,</span></strong><br />
<strong><span style="color:#003366;">not with the burial cloths but rolled up in a separate place.</span></strong><br />
<strong><span style="color:#003366;">Then the other disciple also went in,</span></strong><br />
<strong><span style="color:#003366;">the one who had arrived at the tomb first,</span></strong><br />
<strong><span style="color:#003366;">and he saw and believed.</span></strong><br />
<strong><span style="color:#003366;">For they did not yet understand the Scripture</span></strong><br />
<strong><span style="color:#003366;">that he had to rise from the dead.</span></strong></p>
<p><a href="https://fellowshipofminds.files.wordpress.com/2017/03/the-face-on-the-shroud.jpg"><img data-attachment-id="144150" data-permalink="https://fellowshipoftheminds.com/the-face-on-the-shroud/" data-orig-file="https://fellowshipofminds.files.wordpress.com/2017/03/the-face-on-the-shroud.jpg?w=500" data-orig-size="308,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-face-on-the-shroud" data-image-description="" data-medium-file="https://fellowshipofminds.files.wordpress.com/2017/03/the-face-on-the-shroud.jpg?w=500?w=205" data-large-file="https://fellowshipofminds.files.wordpress.com/2017/03/the-face-on-the-shroud.jpg?w=500?w=308" class="aligncenter size-full wp-image-144150" src="https://fellowshipofminds.files.wordpress.com/2017/03/the-face-on-the-shroud.jpg?w=500" alt="" srcset="https://fellowshipofminds.files.wordpress.com/2017/03/the-face-on-the-shroud.jpg 308w, https://fellowshipofminds.files.wordpress.com/2017/03/the-face-on-the-shroud.jpg?w=103 103w, https://fellowshipofminds.files.wordpress.com/2017/03/the-face-on-the-shroud.jpg?w=205 205w" sizes="(max-width: 308px) 100vw, 308px"   /></a></p>
<p>Below is a reconstruction of what happened from the book, <a href="http://www.amazon.com/Truth-About-Shroud-Turin-Solving/dp/159698600X/ref=cm_cr-mr-title" target="_blank" rel="noopener"><em>The Truth About the Shroud of Turin</em></a> (Regnery, 2010), pp. 189-191, by my friend Robert K. Wilcox. No matter how many times I read this, it never fails to move me to tears.</p>
<p><em>The tomb, a rocky chamber carved out of a hillside, a stone rolled against the door, is dark and silent. Lying on a slab is a long, rectangular cocoon, the hills and valleys of which are clearly the contours of a human body. The body of Jesus lies there, face up, a ribbon around the head and chin to keep the mouth closed, packed on all sides with bags of spices.</em></p>
<p><em>At some unknown moment in the dead of night, the air in the tomb becomes electric.</em></p>
<p><em>At first the vibrations are minute, the sort that could be detected by sensitive twentieth-century instruments; then they dramatically increase until they shake the ground and blow the boulder from the door.</em></p>
<p><em>A glow, faint at first, emanating from the shroud suddenly intensifies until rays of light shoot through the threads, star-filled golden rays filling the tomb and pouring out the door.</em></p>
<p><em>For thirty seconds &#8212; no more &#8212; the blinding, pulsating movement continues.</em></p>
<p><em>The source of the activity is the corpse, the body, somehow being revitalized, dematerialized, its mass being converted into energy, pure energy, which in the material world is radiant white light.</em></p>
<p><em>The body rises from the slab through the cloth, hovers for a moment in midair, then disappears.</em></p>
<p><em>The cocoon collapses. Darkness returns. Shouts of &#8220;Earthquake! Earthquake!&#8221; diminish as the guards run for their lives. And in the air, the distinct odor of scorched linen.</em></p>
<p><em>When dawn comes, the women in Jesus&#8217; life draw tentatively toward the tomb, look in the opening, and see the shroud unopened, still wrapped, but definitely deflated. The body is gone. At sunrise the disciples come. John enters the tomb, puts his hand on the cloth, and presses it to the slab. Jesus is there no longer. The disciples and the women quickly gather up the burial garments &#8212; the chin band is still in the shroud &#8212; and the spice bags and leave before the Romans can return.</em></p>
<p><em>At another time, in another place, when they have a chance to gather their wits, they will discover the figure of their master imprinted on the inside of the shroud. The images would be faint, probably not as dark as the passage of time and exposure to air have made them; and the images would be negative ones, a phenomenon that would also become clearer with the passage of time. Regardless, they would view these images as holy &#8212; imprints of their precious Lord. The disciples would pay more attention to the images on the shroud if they weren&#8217;t already waiting, with the greatest anticipation, for Jesus himself, who, before his death, had promised to visit them after he rose from the dead.</em></p>
<h2><span style="color:#008000;"><strong>Our Lord is Risen!</strong></span></h2>
<h4 style="text-align:center;"><strong><span style="color:#003366;">Colossians 3:1-4</span></strong></h4>
<p style="text-align:center;"><strong><span style="color:#003366;">Brothers and sisters:</span></strong><br />
<strong><span style="color:#003366;">If then you were raised with Christ, seek what is above,</span></strong><br />
<strong><span style="color:#003366;">where Christ is seated at the right hand of God.</span></strong><br />
<strong><span style="color:#003366;">Think of what is above, not of what is on earth.</span></strong><br />
<strong><span style="color:#003366;">For you have died, and your life is hidden with Christ in God.</span></strong><br />
<strong><span style="color:#003366;">When Christ your life appears,</span></strong><br />
<strong><span style="color:#003366;">then you too will appear with him in glory.</span></strong></p>
<h4><span style="color:#008000;">A Joyous Easter to all!</span></h4>
<p>See also:</p>
<ul>
<li><a href="https://fellowshipoftheminds.com/2017/03/04/tomb-of-christ-in-church-of-holy-sepulchre-surrounded-by-electromagnetic-field/">Tomb of Christ in Church of Holy Sepulchre surrounded by electromagnetic field</a></li>
<li><a class="bump-view" href="https://fellowshipoftheminds.com/2017/04/16/new-evidence-dates-shroud-of-turin-to-time-of-christ/">New evidence dates Shroud of Turin to time of Christ</a></li>
<li><a href="https://fellowshipoftheminds.com/2017/05/05/yet-more-evidence-dating-shroud-of-turin-to-time-of-christ/">Yet more evidence dating Shroud of Turin to time of Christ</a></li>
</ul>
<p><em>~Eowyn</em></p>
<p><a href="https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg"><img data-attachment-id="79221" data-permalink="https://fellowshipoftheminds.com/2013/03/10/sunday-devotional-9/lilies/" data-orig-file="https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=500&#038;h=666" data-orig-size="1350,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot A720 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1222519969&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.8&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="lilies" data-image-description="" data-medium-file="https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=500&#038;h=666?w=225" data-large-file="https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=500&#038;h=666?w=500" class="aligncenter size-full wp-image-79221" src="https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=500&#038;h=666" alt="lilies" width="500" height="666" srcset="https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=500&amp;h=666 500w, https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=1000&amp;h=1332 1000w, https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=113&amp;h=150 113w, https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=225&amp;h=300 225w, https://fellowshipofminds.files.wordpress.com/2013/03/lilies.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-110813201-5ac0f123072e4">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813201-5ac0f123072e4',  {
					collapseEmpty: 'before',
					sectionId: '110813201',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-110813204-5ac0f123072e7">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813204-5ac0f123072e7',  {
					collapseEmpty: 'before',
					sectionId: '110813204',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1814452157" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1814452157");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1814452157",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1157711807" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1157711807");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1157711807",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1006935_post_162194"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-162194" class="share-facebook sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-162194" class="share-linkedin sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-162194" class="share-twitter sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-162194" class="share-google-plus-1 sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-162194" class="share-pinterest sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-162194" class="share-skype sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=The%20Empty%20Tomb https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F04%2F01%2Fthe-empty-tomb-2%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11081320-162194-5ac0f1230961b' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=11081320&amp;post_id=162194&amp;origin=fellowshipofminds.wordpress.com&amp;obj_id=11081320-162194-5ac0f1230961b' data-name='like-post-frame-11081320-162194-5ac0f1230961b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/bible/" rel="category tag">Bible</a>, <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/" rel="category tag">Christians/Christianity</a>, <a href="https://fellowshipoftheminds.com/category/god/" rel="category tag">God</a>, <a href="https://fellowshipoftheminds.com/category/good-news-stories/" rel="category tag">Good News Stories</a>, <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/inspirational-christianschristianity/" rel="category tag">Inspirational</a>, <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/miracles-christianschristianity/" rel="category tag">miracles</a>, <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/saints-christianschristianity/" rel="category tag">Saints</a> and tagged <a href="https://fellowshipoftheminds.com/tag/easter-sunday/" rel="tag">Easter Sunday</a>, <a href="https://fellowshipoftheminds.com/tag/john-20/" rel="tag">John 20</a>, <a href="https://fellowshipoftheminds.com/tag/mark-16/" rel="tag">Mark 16</a>, <a href="https://fellowshipoftheminds.com/tag/robert-k-wilcox/" rel="tag">Robert K. Wilcox</a>, <a href="https://fellowshipoftheminds.com/tag/the-resurrection/" rel="tag">The Resurrection</a>, <a href="https://fellowshipoftheminds.com/tag/the-truth-about-the-shroud-of-turin/" rel="tag">The Truth About the Shroud of Turin</a>, <a href="https://fellowshipoftheminds.com/tag/then-you-also-will-appear-with-him-in-glory-colossians-31-4/" rel="tag">then you also will appear with him in glory." – Colossians 3:1-4</a>. Bookmark the <a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/" title="Permalink to The Empty Tomb" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/03/31/male-dancing-cheerleaders-join-nfl-team-the-la-rams/" rel="prev"><span class="meta-nav">&larr;</span> Male dancing cheerleaders join NFL team, the LA&nbsp;Rams</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/2018/04/01/gov-jerry-brown-pardons-five-nonviolent-illegal-aliens-facing-deportation/" rel="next">Gov. Jerry Brown pardons five &#8220;nonviolent&#8221; illegal aliens facing&nbsp;deportation <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			3 responses to &ldquo;<span>The Empty Tomb</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-dorettawildes even thread-even depth-1 highlander-comment" id="li-comment-726824">
		<div id="comment-726824">
		<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/48b0e9709d9f35091709a5c537968a5f?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">discerningeye</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/#comment-726824">
				April 1, 2018 at 4:56 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?replytocom=726824#respond' onclick='return addComment.moveForm( "comment-726824", "726824", "respond", "162194" )' aria-label='Reply to discerningeye'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Reblogged this on <a href="https://cinderellabroom.wordpress.com/2018/04/01/the-empty-tomb-2/" rel="nofollow">Cinderella&#039;s  Broom</a>.</p>
<p id="comment-like-726824" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?like_comment=726824&#038;_wpnonce=6ed670ffc6" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-726824" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-pdmac58 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-726858">
		<div id="comment-726858">
		<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/6d4753f4215c27ad4cadf4a86cdd2427?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Crackerbaby</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/#comment-726858">
				April 1, 2018 at 6:30 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?replytocom=726858#respond' onclick='return addComment.moveForm( "comment-726858", "726858", "respond", "162194" )' aria-label='Reply to Crackerbaby'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Amen&#8230;.</p>
<p>It always amazes me how patient Jesus was with His disciples.  They never (during his time with them) fully understood a thing He was saying!</p>
<p>GOD bless him!</p>
<p>&#8220;Speaking the truth in times of universal deceit is a revolutionary act.&#8221; Geo. Orwell</p>
<p id="comment-like-726858" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?like_comment=726858&#038;_wpnonce=e92239cfb2" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-726858" class="comment-like-feedback">Like</span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-blogkommonsents even thread-even depth-1 highlander-comment" id="li-comment-726862">
		<div id="comment-726862">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/8aeee22ba9c87136b92c3658811be677?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://kommonsentsjane.wordpress.com' rel='external nofollow' class='url'>kommonsentsjane</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/#comment-726862">
				April 1, 2018 at 6:43 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?replytocom=726862#respond' onclick='return addComment.moveForm( "comment-726862", "726862", "respond", "162194" )' aria-label='Reply to kommonsentsjane'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Reblogged this on <a href="http://kommonsentsjane.com/2018/04/01/the-empty-tomb/" rel="nofollow">kommonsentsjane</a> and commented:</p>
<p>Reblogged on kommonsentsjane/blogkommonsents.</p>
<p>The Empty Tomb  &#8211; Our Lord Has Risen.</p>
<p>kommonsentsjane</p>
<p id="comment-like-726862" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/?like_comment=726862&#038;_wpnonce=6e14aff269" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-726862" class="comment-like-feedback">Like</span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/01/the-empty-tomb-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fellowshipoftheminds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fd9ec05008" /><input type="hidden" name="_wp_http_referer" value="/2018/04/01/the-empty-tomb-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='162194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca29336aee" /></p>
<input type="hidden" name="genseq" value="1522594083" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-110813203-5ac0f1230ce2e">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813203-5ac0f1230ce2e',  {
					collapseEmpty: 'before',
					sectionId: '110813203',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-2037376919" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2037376919");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-2037376919",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			<ul class="xoxo">

					<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/04/01/king-county-elections-wants-pre-paid-postage-for-mail-in-ballots/">King County Elections wants pre-paid postage for mail-in&nbsp;ballots</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/04/01/gov-jerry-brown-pardons-five-nonviolent-illegal-aliens-facing-deportation/">Gov. Jerry Brown pardons five &#8220;nonviolent&#8221; illegal aliens facing&nbsp;deportation</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/">The Empty Tomb</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/31/male-dancing-cheerleaders-join-nfl-team-the-la-rams/">Male dancing cheerleaders join NFL team, the LA&nbsp;Rams</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/31/georgia-middle-school-assignment-write-a-gun-control-letter-to-your-congressmen/">Georgia middle school assignment: Write a gun control letter to your&nbsp;congressmen</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/">Outbreak among &#8216;gays&#8217; of intestinal parasites from&nbsp;rimming</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/31/john-brennan-communist/">John Brennan &#8211;&nbsp;Communist</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/31/holy-saturday-our-lord-stormed-the-gates-of-hell-2/">Holy Saturday: Our Lord stormed the gates of&nbsp;Hell</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/31/actress-sandra-bernhard-says-women-who-support-trump-cant-think-for-themselves/">Actress Sandra Bernhard says women who support Trump can&#8217;t think for&nbsp;themselves</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/31/a-glimps-the-new-creation/">A Glimpse of the New Creation – Isaiah&nbsp;11:6-9</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/30/application-for-march-for-our-lives-permit-was-made-months-before/">Application for &#8216;March For Our Lives&#8217; permit was made months before Parkland school&nbsp;shooting</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/30/happy-ending-convicted-felon-shot-dead-by-homeowner-during-nashville-home-invasion/">Happy Ending: Convicted felon shot dead by homeowner during Nashville home&nbsp;invasion</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/30/nearly-half-of-all-democrats-want-to-ban-hand-guns/">Nearly half of all Democrats want to ban hand&nbsp;guns</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/30/donations-to-nra-tripled-after-florida-shooting/">Donations to NRA PAC tripled after Florida&nbsp;shooting</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/30/good-friday-remembering-his-passion-and-sacrificial-love/">Good Friday: Remembering His Passion and Sacrificial&nbsp;Love</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Stovepipe" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b0714526dc067ba878c4fde775c1616a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Stovepipe on <a href="https://fellowshipoftheminds.com/2018/04/01/gov-jerry-brown-pardons-five-nonviolent-illegal-aliens-facing-deportation/comment-page-1/#comment-726872">Gov. Jerry Brown pardons five&hellip;</a></td></tr><tr><td title="kommonsentsjane" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://kommonsentsjane.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8aeee22ba9c87136b92c3658811be677?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://kommonsentsjane.wordpress.com" rel="nofollow">kommonsentsjane</a> on <a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/comment-page-1/#comment-726862">The Empty Tomb</a></td></tr><tr><td title="xenonman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">xenonman on <a href="https://fellowshipoftheminds.com/2016/04/03/homosexuals-threaten-to-burn-down-christian-bakers-house-and-sodomize-their-son/comment-page-1/#comment-726861">Homosexuals threaten to burn d&hellip;</a></td></tr><tr><td title="xenonman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">xenonman on <a href="https://fellowshipoftheminds.com/2016/04/03/homosexuals-threaten-to-burn-down-christian-bakers-house-and-sodomize-their-son/comment-page-1/#comment-726859">Homosexuals threaten to burn d&hellip;</a></td></tr><tr><td title="Crackerbaby" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/6d4753f4215c27ad4cadf4a86cdd2427?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Crackerbaby on <a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/comment-page-1/#comment-726858">The Empty Tomb</a></td></tr><tr><td title="xenonman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">xenonman on <a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/comment-page-1/#comment-726857">Outbreak among &#8216;gays&hellip;</a></td></tr><tr><td title="YouKnowWho" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8281d35277b97a361f1cdab0896ce035?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">YouKnowWho on <a href="https://fellowshipoftheminds.com/2018/03/31/male-dancing-cheerleaders-join-nfl-team-the-la-rams/comment-page-1/#comment-726856">Male dancing cheerleaders join&hellip;</a></td></tr><tr><td title="xenonman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">xenonman on <a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/comment-page-1/#comment-726855">Outbreak among &#8216;gays&hellip;</a></td></tr><tr><td title="YouKnowWho" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/8281d35277b97a361f1cdab0896ce035?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">YouKnowWho on <a href="https://fellowshipoftheminds.com/2018/04/01/gov-jerry-brown-pardons-five-nonviolent-illegal-aliens-facing-deportation/comment-page-1/#comment-726853">Gov. Jerry Brown pardons five&hellip;</a></td></tr><tr><td title="xenonman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">xenonman on <a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/comment-page-1/#comment-726852">Outbreak among &#8216;gays&hellip;</a></td></tr><tr><td title="xenonman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">xenonman on <a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/comment-page-1/#comment-726851">Outbreak among &#8216;gays&hellip;</a></td></tr><tr><td title="xenonman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">xenonman on <a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/comment-page-1/#comment-726850">Outbreak among &#8216;gays&hellip;</a></td></tr><tr><td title="xenonman" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/04a272a7cf0cb9a077932fe209ecfa39?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">xenonman on <a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/comment-page-1/#comment-726849">Outbreak among &#8216;gays&hellip;</a></td></tr><tr><td title="Lori" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/d85a86d0aa93a2585f7814c770efe738?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Lori on <a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/comment-page-1/#comment-726846">Outbreak among &#8216;gays&hellip;</a></td></tr><tr><td title="Glenn47" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a5f23821c5240cfae11f8c2b868d8cef?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Glenn47 on <a href="https://fellowshipoftheminds.com/2018/04/01/gov-jerry-brown-pardons-five-nonviolent-illegal-aliens-facing-deportation/comment-page-1/#comment-726841">Gov. Jerry Brown pardons five&hellip;</a></td></tr>				</table>
				</li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Most read posts</h3><ul>				<li>
										<a href="https://fellowshipoftheminds.com/2018/03/30/application-for-march-for-our-lives-permit-was-made-months-before/" class="bump-view" data-bump-view="tp">
						Application for &#039;March For Our Lives&#039; permit was made months before Parkland school shooting					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/" class="bump-view" data-bump-view="tp">
						Outbreak among &#039;gays&#039; of intestinal parasites from rimming					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/03/15/the-curious-case-of-parkland-school-shooting-student-survivor-emma-gonzalez/" class="bump-view" data-bump-view="tp">
						The curious case of Parkland school shooting student survivor Emma Gonzalez					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/02/21/florida-parkland-school-shooting-survivor-david-hogg-is-a-fraud/" class="bump-view" data-bump-view="tp">
						Who is David Hogg, Florida Parkland School shooting survivor?					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/02/21/the-crisis-actors-of-florida-parkland-school-shooting/" class="bump-view" data-bump-view="tp">
						The crisis actors of Florida Parkland School shooting					</a>
									</li>
			</ul></li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Map of Visitors</h3>			<div class="textwidget"><p><a href="https://clustrmaps.com/site/fkvt" title="Visit tracker"><img src="//www.clustrmaps.com/map_v2.png?d=wuqcbdQ1axgGLD5Pvq6cPpyvzrCj1uaqnWIAUY1NuOU"/></a></p>
</div>
		</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://fellowshipoftheminds.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><aside id="author_grid-2" class="widget widget_author_grid"><h3 class="widget-title">Who We Are</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li></ul></aside><aside id="authors-2" class="widget widget_authors"><h3 class="widget-title">Our Authors&#039; Recent Posts</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dave</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/03/11/funny-and-thoughtful-church-signs/">Funny (and Thoughtful) Church Signs</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/09/friday-funny-14/">Friday Funny</a></li><li><a href="https://fellowshipoftheminds.com/2017/12/21/158607/">Just for Fun</a></li><li><a href="https://fellowshipoftheminds.com/2017/10/05/no-fans-left-players-goonion-is-swapping-spit-with-george-soros/">No Fans Left Player&#8217;s Goonion is Swapping Spit with George Soros</a></li><li><a href="https://fellowshipoftheminds.com/2017/07/31/breaking-news-5/">Breaking News!</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>DCG</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/04/01/king-county-elections-wants-pre-paid-postage-for-mail-in-ballots/">King County Elections wants pre-paid postage for mail-in ballots</a></li><li><a href="https://fellowshipoftheminds.com/2018/04/01/gov-jerry-brown-pardons-five-nonviolent-illegal-aliens-facing-deportation/">Gov. Jerry Brown pardons five &#8220;nonviolent&#8221; illegal aliens facing deportation</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/31/male-dancing-cheerleaders-join-nfl-team-the-la-rams/">Male dancing cheerleaders join NFL team, the LA Rams</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/31/georgia-middle-school-assignment-write-a-gun-control-letter-to-your-congressmen/">Georgia middle school assignment: Write a gun control letter to your congressmen</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/31/actress-sandra-bernhard-says-women-who-support-trump-cant-think-for-themselves/">Actress Sandra Bernhard says women who support Trump can&#8217;t think for themselves</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dr. Eowyn</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/">The Empty Tomb</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/31/outbreak-among-gays-of-intestinal-parasites-from-rimming/">Outbreak among &#8216;gays&#8217; of intestinal parasites from rimming</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/31/holy-saturday-our-lord-stormed-the-gates-of-hell-2/">Holy Saturday: Our Lord stormed the gates of Hell</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/30/application-for-march-for-our-lives-permit-was-made-months-before/">Application for &#8216;March For Our Lives&#8217; permit was made months before Parkland school shooting</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/30/nearly-half-of-all-democrats-want-to-ban-hand-guns/">Nearly half of all Democrats want to ban hand guns</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>joandarc</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2017/11/01/all-saints-day/">All Saints Day</a></li><li><a href="https://fellowshipoftheminds.com/2017/02/14/valentines-day/">St. Valentine</a></li><li><a href="https://fellowshipoftheminds.com/2016/12/16/st-nicholas-model-for-santa-claus/">St. Nicholas, model for Santa Claus</a></li><li><a href="https://fellowshipoftheminds.com/2016/11/05/st-charles-borromeo-patron-saint-of-catechists-and-seminarians/">St. Charles Borromeo, Patron Saint of Catechists and Seminarians</a></li><li><a href="https://fellowshipoftheminds.com/2016/06/29/st-peter-the-rock-2/">St. Peter, the Rock</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>traildustfotm</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/03/31/john-brennan-communist/">John Brennan &#8211; Communist</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/31/a-glimps-the-new-creation/">A Glimpse of the New Creation – Isaiah 11:6-9</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/30/rain-down-my-righteousness/">Rain Down My Righteousness</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/29/who-created-all-these/">Who Created All These?</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/28/jeremiah-on-the-great-creator/">Jeremiah on the Great Creator</a></li></ul></li></ul></aside><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">Follow us on Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/DrEowyn" class="twitter-follow-button">Follow @DrEowyn</a>
</div>
		</li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fellowshipoftheminds.com" data-blog="https://fellowshipoftheminds.com" data-lang="en" data-show-follower-count="true">Follow Fellowship of the Minds on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Facebook</h3>			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Fellowship Of The Minds">Fellowship Of The Minds</a><br /><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" title="Fellowship Of The Minds"><img src="https://i2.wp.com/badge.facebook.com/badge/199606000051012.2298.1333533823.png" width="120" height="252" style="border:0;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;"><!-- Facebook Badge END -->

</a></div>
		</li><li id="blog_subscription-4" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 9,129 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11081320"/>
						<input type="hidden" name="source" value="https://fellowshipoftheminds.com/2018/04/01/the-empty-tomb-2/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="36cf6d0816" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog stats since 23 December 2009</h3>		<ul>
			<li>36,251,711 hits</li>
		</ul>
		</li><li id="meta-4" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://fellowshipofminds.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://fellowshipoftheminds.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fellowshipoftheminds.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.dropbox.com/s/we0gm4m7ymjlqlr/100BPls%282%29.odt" title="FREE tips on horticulture &amp; landscaping by Joseph Fasciani">100 Best Plants and How to Use Them</a></li>
<li><a href="http://neprimer.com/1963ComGoals.htm">45 Communist Goals for America</a></li>
<li><a href="http://www.numberofabortions.com/" title="Number of abortions USA and worldwide">Abortion Clock</a></li>
<li><a href="https://bill-mcentee.pixels.com/" title="Talented artist in the tradition of French Impressionist Monet ">Bill McEntee Artist Website</a></li>
<li><a href="http://www.campusreform.org/" title="Outstanding site exposing the virus of Leftism infesting America&#8217;s colleges &amp; universities">Campus Reform</a></li>
<li><a href="https://cinderellabroom.wordpress.com/" title="Excellent research on all matters Sandy Hook">Cinderella&#039;s Broom</a></li>
<li><a href="http://constitutionus.com/">Constitution of the United States of America</a></li>
<li><a href="http://www.fakehatecrimes.org/">Fake Hate Crimes</a></li>
<li><a href="http://www.henrymakow.com/" title="Culture war">Henry Makow</a></li>
<li><a href="http://www.answering-islam.org/Authors/Arlandson/jihad.htm" title="The truth about jihad as violent war against infidels, in contrast to Christianity">Jihad in Quran and Hadith</a></li>
<li><a href="http://www.MarkSMcGrew.net" title="One of the first, if not the first, to write about Obama&#8217;s birth ineligibility to be POTUS">Mark McGrew</a></li>
<li><a href="http://memoryholeblog.org/" title="James Tracy&#8217;s blog is back!">Memory Hole Blog</a></li>
<li><a href="http://stateofthenation2012.com/?p=68600" title="Detailed presentation of the many facets of PizzaGate &amp; PedoGate">PedoGate</a></li>
<li><a href="https://fellowshipofminds.files.wordpress.com/2017/03/pizzagate_4_dummies_pchr.pdf">Pizzagate For Dummies</a></li>
<li><a href="http://www.prayinjesusname.org/" title="Sending petitions to God and government to defend religious freedom">Pray In Jesus Name Project</a></li>
<li><a href="http://www.professorwatchlist.org/index.php" title="Professors who advance a radical Left agenda in lecture halls">Professor Watchlist</a></li>
<li><a href="http://www.sitchiniswrong.com/" title="A scholar in ancient Semitic languages debunks Zecharia Sitchin">Sitchin Is Wrong</a></li>
<li><a href="http://splcexposed.com/" title="Exposing Southern Poverty Law Center as a hate grouup">SPLC Exposed</a></li>
<li><a href="http://www.stevequayle.com/">Steve Quayle</a></li>
<li><a href="http://www.dcclothesline.com" title="New blog by a great conservative patriot">The D. C. Clothesline</a></li>
<li><a href="http://www.deliberatedumbingdown.com/" title="Free version of Charlotte Iserbyt&#8217;s book!">The Deliberate Dumbing Down of America</a></li>
<li><a href="http://www.transgenderchildabuse.com" title="Website of Alex Serritella, author of an important book, Transgenda &#8211; Abuse and Regret in the Sex-Change Industry">Transgender Child Abuse</a></li>
<li><a href="http://www.illegalaliencrimereport.com/">U.S. Illegal Alien Crime Report</a></li>
<li><a href="http://www.usdebtclock.org/">U.S. National Debt Clock</a></li>

	</ul>
</li>
<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fellowshipoftheminds.com/2018/04/'> April 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/03/'> March 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/02/'> February 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/01/'> January 2018 </option>
	<option value='https://fellowshipoftheminds.com/2017/12/'> December 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/11/'> November 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/10/'> October 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/09/'> September 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/08/'> August 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/07/'> July 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/06/'> June 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/05/'> May 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/04/'> April 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/03/'> March 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/02/'> February 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/01/'> January 2017 </option>
	<option value='https://fellowshipoftheminds.com/2016/12/'> December 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/11/'> November 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/10/'> October 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/09/'> September 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/08/'> August 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/07/'> July 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/06/'> June 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/05/'> May 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/04/'> April 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/03/'> March 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/02/'> February 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/01/'> January 2016 </option>
	<option value='https://fellowshipoftheminds.com/2015/12/'> December 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/11/'> November 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/10/'> October 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/09/'> September 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/08/'> August 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/07/'> July 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/06/'> June 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/05/'> May 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/04/'> April 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/03/'> March 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/02/'> February 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/01/'> January 2015 </option>
	<option value='https://fellowshipoftheminds.com/2014/12/'> December 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/11/'> November 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/10/'> October 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/09/'> September 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/08/'> August 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/07/'> July 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/06/'> June 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/05/'> May 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/04/'> April 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/03/'> March 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/02/'> February 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/01/'> January 2014 </option>
	<option value='https://fellowshipoftheminds.com/2013/12/'> December 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/11/'> November 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/10/'> October 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/09/'> September 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/08/'> August 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/07/'> July 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/06/'> June 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/05/'> May 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/04/'> April 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/03/'> March 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/02/'> February 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/01/'> January 2013 </option>
	<option value='https://fellowshipoftheminds.com/2012/12/'> December 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/11/'> November 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/10/'> October 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/09/'> September 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/08/'> August 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/07/'> July 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/06/'> June 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/05/'> May 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/04/'> April 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/03/'> March 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/02/'> February 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/01/'> January 2012 </option>
	<option value='https://fellowshipoftheminds.com/2011/12/'> December 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/11/'> November 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/10/'> October 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/09/'> September 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/08/'> August 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/07/'> July 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/06/'> June 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/05/'> May 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/04/'> April 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/03/'> March 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/02/'> February 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/01/'> January 2011 </option>
	<option value='https://fellowshipoftheminds.com/2010/12/'> December 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/11/'> November 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/10/'> October 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/09/'> September 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/08/'> August 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/07/'> July 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/06/'> June 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/05/'> May 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/04/'> April 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/03/'> March 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/02/'> February 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/01/'> January 2010 </option>
	<option value='https://fellowshipoftheminds.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="twitter_timeline-3" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/@DrEowyn">My Tweets</a></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-110813203-5ac0f1231ab27">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813203-5ac0f1231ab27',  {
					collapseEmpty: 'before',
					sectionId: '110813203',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-887779637" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-887779637");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-887779637",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-48b0e9709d9f35091709a5c537968a5f">
	</div>
	<div class="grofile-hash-map-6d4753f4215c27ad4cadf4a86cdd2427">
	</div>
	<div class="grofile-hash-map-8aeee22ba9c87136b92c3658811be677">
	</div>
	<div class="grofile-hash-map-b0714526dc067ba878c4fde775c1616a">
	</div>
	<div class="grofile-hash-map-04a272a7cf0cb9a077932fe209ecfa39">
	</div>
	<div class="grofile-hash-map-8281d35277b97a361f1cdab0896ce035">
	</div>
	<div class="grofile-hash-map-d85a86d0aa93a2585f7814c770efe738">
	</div>
	<div class="grofile-hash-map-a5f23821c5240cfae11f8c2b868d8cef">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fellowshipofminds.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?action=logout&_wpnonce=2637c02d80","homeURL":"https:\/\/fellowshipoftheminds.com\/","postID":"162194","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11081320" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fellowshipoftheminds.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fellowship of the Minds" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="64c79e5181" /><input type="hidden" name="_wp_http_referer" value="/2018/04/01/the-empty-tomb-2/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1006935_post_162194={"id":1006935,"unique_id":"wp-post-162194","title":"The%20Empty%20Tomb","permalink":"https:\/\/fellowshipoftheminds.com\/2018\/04\/01\/the-empty-tomb-2\/","item_id":"_post_162194"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1006935_post_162194 == 'undefined' ){PDRTJS_1006935_post_162194 = new PDRTJS_RATING( PDRTJS_settings_1006935_post_162194 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fellowshipoftheminds.com\/2018\/04\/01\/the-empty-tomb-2\/":162194};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/01/the-empty-tomb-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/widgets/author-grid/author-grid.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11081320","siteName":"Fellowship of the Minds","siteURL":"https:\/\/fellowshipoftheminds.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b44e87079ce3dd384b698212658e7198?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F04%2F01%2Fthe-empty-tomb-2%2F","themeURL":"","xhrURL":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"025cbe73ab","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"36cf6d0816\" \/>","referer":"https:\/\/fellowshipoftheminds.com\/2018\/04\/01\/the-empty-tomb-2\/","canFollow":"1","feedID":"14041240","statusMessage":"","customizeLink":"https:\/\/fellowshipofminds.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffellowshipofminds.wordpress.com%2F2018%2F04%2F01%2Fthe-empty-tomb-2%2F","postID":"162194","shortlink":"https:\/\/wp.me\/pKuKY-Gc2","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fellowshipoftheminds.com\/162194","statsLink":"https:\/\/wordpress.com\/stats\/post\/162194\/fellowshipoftheminds.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,129 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F04%2F01%2Fthe-empty-tomb-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"2abd4b28cf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F04%2F01%2Fthe-empty-tomb-2%2F","blog_id":"11081320","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11081320&v=wpcom&tz=-7&user_id=0&subd=fellowshipofminds","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkV1OwzAQhC+EYwKUPiGOglxn267jP3bXDb09jkpKKlWW+rTWeL7ReqynrGyKAlG0Yz3ACS3kn87xk15dhaKyLweMrD2OwPq7QIGjiYMHaphtCqFK6gK5md5pnjDDI9CNsIAYrS/DrYEg+3MXMDbSHUg2dtRfNUDLhCJASjCAx9jaygw1V+0M6WC4MvWk0gmIcF7iqj2YIFR34RZkBVOcoevpXgOc/x+91l39KDr/jW7tule8oVQY/NKRWoTWfiNyAFGv3fOl0n2i0PDnxKL23iBpPhrCeFhmhT7DR7956d8327d+634BiSL58A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "fellowshipofminds.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11081320','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11081320','v':'wpcom','tz':'-7','user_id':'0','post':'162194','subd':'fellowshipofminds'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9cDN0NktwVkl5dT1+U3BPT1lLM2FDWG10MjkyYU14M3pTejlQVTJNa2t3UlNCdlhGT1hFVzB8ZDk1bzlyXWstK1BDdStqdzNdRTFIQzJKSC8vW1lRN09bR2g5W3UtemFTLmxNN3p+UnZOeC1WQ0txMUFdWSsxPWYtZTk1WS9uTTJiLnI1NzUyQmt0TllMa2hOdF1PVTFMfjg5aEYsXSxPNGJ1b0ZaVnxGWExJX0pnK3ktaCV6SXNTJS1KfkhVcHlWQndfdlNWaWxQYlYuXTJyTmZXPVRHW0ZpQ2RoJV13SDIzVVdIS0IzMi8rTUNDMmlWUDhHbk5Caz1BaCYmbzJlYXVUaUp4WGMwVkhrK1NMZ1B2XVB0LS9sJUk3ckolY243QW9URDEwVUksZ3Y='}]);
_stq.push([ 'clickTrackerInit', '11081320', '162194' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 31 seconds ago
	generated in 0.248 seconds
	served from batcache in 0.002 seconds
	expires in 269 seconds
-->
