<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230; | Fellowship of the Minds</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fellowshipoftheminds.com/xmlrpc.php" />
<meta name="google-site-verification" content="pXgaENXFQy3i2qKOxz4_PzF3LZXuCyWQm1pMWQb-Hpk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fellowshipoftheminds.com&amp;id=11081320&amp;t=1520878991&amp;back=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F03%2F12%2Fnsfw-is-this-a-new-fad-the-no-lackin-challenge%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fellowshipofminds.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Feed" href="https://fellowshipoftheminds.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Comments Feed" href="https://fellowshipoftheminds.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230; Comments Feed" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU1tywyAMvFAp406SST86PYuMVZsEEINw0ty+YNw4r9L8GC2zK60kLI9eKHIRXZR2FN6MvXYsj16RFWy1wdMNelXML/KxzOg9stxh9KD2YkJ39NZQv9Sh0EHHsjfUgnmOqyiA0Q7F4a3mJaCBiJ3wxPEG1WQpO6Z76yFmhsVOAxq0iVaTHXXXY6qTKHMsIn5XJdZvfgvlcEgjqzorW2hbH5BZpK/VoxVxSN7+6chm92Udk8GrmyLV0lHUSc3n4C5nKSX92J53IDmeDD7F1E4VtpgaeWaYkfy8vsdlHkiYlAYjSieXoCbukYQhBVGTuwLiy4AO9VeW32gK+2myC6yJQOXkLYQlqtHzCIoTyQOEXGs+a6q5+WSHrsFf2xpWF7/hp/1o1s3mfbtuVtvdDyjykJQ=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fellowshipofminds.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fauxcahontas Sen. Elizabeth Warren refuses DNA test to prove Native American&nbsp;heritage' href='https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/' />
<link rel='next' title='A good weekend in gun-controlled Chiraq: 3 killed, 11 wounded in shootings since Friday&nbsp;night' href='https://fellowshipoftheminds.com/2018/03/12/a-good-weekend-in-gun-controlled-chiraq-3-killed-11-wounded-in-shootings-since-friday-night/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/" />
<link rel='shortlink' href='https://wp.me/pKuKY-FY7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F03%2F12%2Fnsfw-is-this-a-new-fad-the-no-lackin-challenge%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F03%2F12%2Fnsfw-is-this-a-new-fad-the-no-lackin-challenge%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230;" />
<meta property="og:url" content="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/" />
<meta property="og:description" content="“No Lackin” as in “I’m not lacking a gun.” According to Know Your Meme: “No Lackin Challenge is a video fad in which people film themselves brandishing firearms and pointing the weapons at unsuspec…" />
<meta property="article:published_time" content="2018-03-12T11:30:44+00:00" />
<meta property="article:modified_time" content="2018-03-12T05:30:54+00:00" />
<meta property="og:site_name" content="Fellowship of the Minds" />
<meta property="og:image" content="http://img.youtube.com/vi/FoJWzL8UFmk/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/FoJWzL8UFmk/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DrEowyn" />
<meta name="twitter:text:title" content="NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230;" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@DrEowyn" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=114" />
<link rel='openid.server' href='https://fellowshipofminds.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fellowshipofminds.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fellowshipoftheminds.com/osd.xml" title="Fellowship of the Minds" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fellowship of the Minds" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fellowshipoftheminds.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230; | Fellowship of the Minds on WordPress.com" />
<meta name="description" content="https://www.youtube.com/watch?v=FoJWzL8UFmk “No Lackin” as in “I’m not lacking a gun.” According to Know Your Meme: “No Lackin Challenge is a video fad in which people film themselves brandishing firearms and pointing the weapons at unsuspecting victims to provoke them into displaying a firearm in return. The game is meant as a way to test the&hellip;" />
	<style type="text/css">
			#site-title a,
		#site-description {
			color: #0000f4 !important;
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'coraline', amp: false, siteid: 11081320 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=KuKY&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="post-template-default single single-post postid-161331 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-110813202-5aa6c58f5cc44">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813202-5aa6c58f5cc44',  {
					collapseEmpty: 'before',
					sectionId: '110813202',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-964409827" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-964409827");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-964409827",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://fellowshipoftheminds.com/" title="Fellowship of the Minds" rel="home">Fellowship of the Minds</a>
				</span>
			</div>
			<div id="site-description">&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://fellowshipoftheminds.com/">Home</a></li><li class="page_item page-item-2"><a href="https://fellowshipoftheminds.com/about/">About</a></li>
<li class="page_item page-item-59175"><a href="https://fellowshipoftheminds.com/angels-and-saints/">Angels &amp; Saints</a></li>
<li class="page_item page-item-81898"><a href="https://fellowshipoftheminds.com/boston-marathon-bombings/">Boston Marathon Bombings</a></li>
<li class="page_item page-item-106866"><a href="https://fellowshipoftheminds.com/christianinspirational/">Christianity</a></li>
<li class="page_item page-item-112598"><a href="https://fellowshipoftheminds.com/false-flags/">Conspiracies/False Flags</a></li>
<li class="page_item page-item-73317"><a href="https://fellowshipoftheminds.com/dysfunctional-govt-economy/">Corrupt USA/World</a></li>
<li class="page_item page-item-30884"><a href="https://fellowshipoftheminds.com/gardens-of-the-fellowship/">Creation</a></li>
<li class="page_item page-item-44167"><a href="https://fellowshipoftheminds.com/election-2012/">Elections</a></li>
<li class="page_item page-item-45156"><a href="https://fellowshipoftheminds.com/health/">Health, Finance &amp;&nbsp;Security</a></li>
<li class="page_item page-item-9540"><a href="https://fellowshipoftheminds.com/illegal-immigration/">Illegal Immigration/Refugees</a></li>
<li class="page_item page-item-71882"><a href="https://fellowshipoftheminds.com/internet-rumors-true-or-false/">Internet Hoaxes/Bugs</a></li>
<li class="page_item page-item-10230"><a href="https://fellowshipoftheminds.com/islam/">Islam/Jews</a></li>
<li class="page_item page-item-11546"><a href="https://fellowshipoftheminds.com/leftwing-pathology/">Leftwing Pathology</a></li>
<li class="page_item page-item-27203"><a href="https://fellowshipoftheminds.com/creeping-big-brotherism/">Police State/NWO</a></li>
<li class="page_item page-item-86682"><a href="https://fellowshipoftheminds.com/black-racism-race-riots/">Racism</a></li>
<li class="page_item page-item-75819"><a href="https://fellowshipoftheminds.com/sandy-hook-massacre/">Sandy Hook Massacre</a></li>
<li class="page_item page-item-2194"><a href="https://fellowshipoftheminds.com/prayer-to-st-michael/">St. Michael’s Prayer against evil</a></li>
<li class="page_item page-item-145719"><a href="https://fellowshipoftheminds.com/syria-war/">Syria War</a></li>
<li class="page_item page-item-6714"><a href="https://fellowshipoftheminds.com/the-obama-chronicles/">The Obama Chronicles</a></li>
<li class="page_item page-item-141355"><a href="https://fellowshipoftheminds.com/the-trump-presidency/">The Trump Presidency</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
						<a href="https://fellowshipoftheminds.com/">
									<img src="https://fellowshipofminds.files.wordpress.com/2016/12/cropped-cropped-st-michael-rooftop-statue1.jpg" width="990" height="366" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/" rel="prev"><span class="meta-nav">&larr;</span> Fauxcahontas Sen. Elizabeth Warren refuses DNA test to prove Native American&nbsp;heritage</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/2018/03/12/a-good-weekend-in-gun-controlled-chiraq-3-killed-11-wounded-in-shootings-since-friday-night/" rel="next">A good weekend in gun-controlled Chiraq: 3 killed, 11 wounded in shootings since Friday&nbsp;night <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-above -->

		<div id="post-161331" class="post-161331 post type-post status-publish format-standard hentry category-blacklivesmatter-race category-children-2 category-crime-2 category-culture-war category-gun-control category-gun-control2nd-amendment category-idiots category-insanity-2 category-liberalsdemocratsleft category-media category-race-2 category-social-media category-united-states tag-2a tag-brandishing-a-firearm tag-chicago tag-chiraq tag-no-lackin-challenge tag-video-fads tag-youtube">

			
			<h1 class="entry-title">NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230;</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/" title="4:30 am" rel="bookmark"><span class="entry-date">March 12, 2018</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://fellowshipoftheminds.com/author/dcgere/" title="View all posts by DCG" rel="author">DCG</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comments">10 Comments</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='500' height='312' src='https://www.youtube.com/embed/FoJWzL8UFmk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>“No Lackin” as in “I’m not lacking a gun.”</p>
<p>According to <a href="http://knowyourmeme.com/memes/no-lackin-challenge">Know Your Meme</a>:</p>
<p><em>“<strong>No Lackin Challenge is a video fad in which people film themselves brandishing firearms and pointing the weapons at unsuspecting victims to provoke them into displaying a firearm in return. The game is meant as a way to test the readiness of people who are living in high crime areas.</strong></em></p>
<p><em>According to the HipWiki, <strong>the slang expression “no lackin” was initially popularized among Chicago gang members</strong>. On June 13th, 2012, <a href="http://knowyourmeme.com/memes/cultures/rap-hip-hop">rapper</a> Lil Mister released a song titled “No Lackin.”</em></p>
<p><em>On August 15th, 2014, <a href="http://knowyourmeme.com/memes/sites/urban-dictionary">Urban Dictionary</a><a href="http://knowyourmeme.com/memes/no-lackin-challenge#fn4">[4]</a> user Been Krill submitted an entry for “No Lackin,” <strong>defining the term as “Not having a firearm on you.” </strong>The exact origin of the “No Lackin” challenge is unknown. The earliest known example was uploaded by <a href="http://knowyourmeme.com/memes/sites/youtube">YouTuber</a> Chase BanzVIDEOS in a video titled “Never Get Caught Lacking in Chicago ‘Challenge’” on September 11th, 2017.”</em></p>
<p>Yet according to <a href="https://www.snopes.com/fact-check/no-lackin-challenge/">Snopes</a>, this is not a real thing (they say it is &#8220;unproven&#8221;):</p>
<p><em>“Teenagers are participating in a dangerous new internet craze known as the &#8220;No Lackin Challenge,&#8221; and a Memphis boy was shot in the head during an instance of the fad gone awry.</em></p>
<p><em>Early, local reports of the incident didn’t describe the shooting as related to the No Lackin Challenge. <strong>The internet fad apparently involves participants drawing guns on one another; in the context of the No Lackin Challenge, “<a href="https://www.urbandictionary.com/define.php?term=Lacking">lackin</a>” is purportedly a Chicago-area colloquialism defined as being caught without a firearm.</strong>”</em></p>
<p>No matter the case for the origin or validity of this challenge, it appears that this is a thing, as evidenced <a href="https://www.youtube.com/results?search_query=no+lackin+videos">by the videos on YouTube</a>.</p>
<p>Play stupid games, win stupid prizes.</p>
<p>DCG</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-110813201-5aa6c58f6d378">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813201-5aa6c58f6d378',  {
					collapseEmpty: 'before',
					sectionId: '110813201',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-110813204-5aa6c58f6d3b2">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813204-5aa6c58f6d3b2',  {
					collapseEmpty: 'before',
					sectionId: '110813204',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1652674708" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1652674708");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1652674708",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1347079607" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1347079607");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1347079607",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1006935_post_161331"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-161331" class="share-facebook sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-161331" class="share-linkedin sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-161331" class="share-twitter sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-161331" class="share-google-plus-1 sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-161331" class="share-pinterest sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-161331" class="share-skype sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=NSFW%3A%20Is%20this%20a%20new%20fad%3F%20The%20%22No%20Lackin%22%20challenge... https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F03%2F12%2Fnsfw-is-this-a-new-fad-the-no-lackin-challenge%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11081320-161331-5aa6c58f6f8d7' data-src='//widgets.wp.com/likes/index.html?ver=20180228#blog_id=11081320&amp;post_id=161331&amp;origin=fellowshipofminds.wordpress.com&amp;obj_id=11081320-161331-5aa6c58f6f8d7' data-name='like-post-frame-11081320-161331-5aa6c58f6f8d7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://fellowshipoftheminds.com/category/race-2/blacklivesmatter-race/" rel="category tag">#BlackLivesMatter</a>, <a href="https://fellowshipoftheminds.com/category/children-2/" rel="category tag">Children</a>, <a href="https://fellowshipoftheminds.com/category/crime-2/" rel="category tag">crime</a>, <a href="https://fellowshipoftheminds.com/category/culture-war/" rel="category tag">Culture War</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/gun-control/" rel="category tag">gun control</a>, <a href="https://fellowshipoftheminds.com/category/united-states/constitution/gun-control2nd-amendment/" rel="category tag">Gun Control/2nd Amendment</a>, <a href="https://fellowshipoftheminds.com/category/idiots/" rel="category tag">Idiots</a>, <a href="https://fellowshipoftheminds.com/category/insanity-2/" rel="category tag">Insanity</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/" rel="category tag">Liberals/Democrats/Left</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/media/" rel="category tag">Media</a>, <a href="https://fellowshipoftheminds.com/category/race-2/" rel="category tag">Race</a>, <a href="https://fellowshipoftheminds.com/category/liberalsdemocratsleft/media/social-media/" rel="category tag">social media</a>, <a href="https://fellowshipoftheminds.com/category/united-states/" rel="category tag">United States</a> and tagged <a href="https://fellowshipoftheminds.com/tag/2a/" rel="tag">#2A</a>, <a href="https://fellowshipoftheminds.com/tag/brandishing-a-firearm/" rel="tag">brandishing a firearm</a>, <a href="https://fellowshipoftheminds.com/tag/chicago/" rel="tag">Chicago</a>, <a href="https://fellowshipoftheminds.com/tag/chiraq/" rel="tag">Chiraq</a>, <a href="https://fellowshipoftheminds.com/tag/no-lackin-challenge/" rel="tag">No Lackin Challenge</a>, <a href="https://fellowshipoftheminds.com/tag/video-fads/" rel="tag">video fads</a>, <a href="https://fellowshipoftheminds.com/tag/youtube/" rel="tag">YouTube</a>. Bookmark the <a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/" title="Permalink to NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230;" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/" rel="prev"><span class="meta-nav">&larr;</span> Fauxcahontas Sen. Elizabeth Warren refuses DNA test to prove Native American&nbsp;heritage</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/2018/03/12/a-good-weekend-in-gun-controlled-chiraq-3-killed-11-wounded-in-shootings-since-friday-night/" rel="next">A good weekend in gun-controlled Chiraq: 3 killed, 11 wounded in shootings since Friday&nbsp;night <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			10 responses to &ldquo;<span>NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230;</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-718198">
		<div id="comment-718198">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/8281d35277b97a361f1cdab0896ce035?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">YouKnowWho</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718198">
				March 12, 2018 at 4:41 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718198#respond' onclick='return addComment.moveForm( "comment-718198", "718198", "respond", "161331" )' aria-label='Reply to YouKnowWho'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Goog way to get shot. Couldn&#8217;t happen to a nicer bunch of folks. I guess they don&#8217;t know proper firearm&#8217;s etiquette. You only pull the gun out if your&#8217;e planning to pull the trigger. Innocent bystanders beware.</p>
<p id="comment-like-718198" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718198&#038;_wpnonce=a0fd048543" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718198" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-718243">
		<div id="comment-718243">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/2ad917ba7c454adb5ac764909d9b67fc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Anonymous</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718243">
				March 12, 2018 at 6:15 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718243#respond' onclick='return addComment.moveForm( "comment-718243", "718243", "respond", "161331" )' aria-label='Reply to Anonymous'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Idiot kids.<br />
<a href="https://pics.me.me/darwin-awards-we-have-a-winner-31273918.png"><img src="https://pics.me.me/darwin-awards-we-have-a-winner-31273918.png" style="max-width:100%;" /></a></p>
<p id="comment-like-718243" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718243&#038;_wpnonce=ad05426816" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718243" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-718259">
		<div id="comment-718259">
		<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/353710e0ae5c75190a359b78dc035d0e?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">kjf</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718259">
				March 12, 2018 at 7:09 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718259#respond' onclick='return addComment.moveForm( "comment-718259", "718259", "respond", "161331" )' aria-label='Reply to kjf'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>I am surprised we havent heard of ppl getting killed</p>
<p id="comment-like-718259" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718259&#038;_wpnonce=52331228fb" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718259" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-718262">
		<div id="comment-718262">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/2ad917ba7c454adb5ac764909d9b67fc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Anonymous</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718262">
				March 12, 2018 at 7:24 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718262#respond' onclick='return addComment.moveForm( "comment-718262", "718262", "respond", "161331" )' aria-label='Reply to Anonymous'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>More people, anyway&#8230;<br />
<a href="https://cdn.dopl3r.com/memes_files/teen-shot-in-head-after-new-internet-challenge-goes-wrong-posted-jan-25-2018-913-pm-updated-jan-25-2018-1033-fm-by-wmcactionnews5com-staff-connect-charged-source-scso-sherman-lackland-new-details-no-lackin-challenge-ends-with-tee-xnr7m.jpg"><img src="https://cdn.dopl3r.com/memes_files/teen-shot-in-head-after-new-internet-challenge-goes-wrong-posted-jan-25-2018-913-pm-updated-jan-25-2018-1033-fm-by-wmcactionnews5com-staff-connect-charged-source-scso-sherman-lackland-new-details-no-lackin-challenge-ends-with-tee-xnr7m.jpg" style="max-width:100%;" /></a></p>
<p id="comment-like-718262" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718262&#038;_wpnonce=762b866d09" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718262" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-718267">
		<div id="comment-718267">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/b0714526dc067ba878c4fde775c1616a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Bob</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718267">
				March 12, 2018 at 7:35 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718267#respond' onclick='return addComment.moveForm( "comment-718267", "718267", "respond", "161331" )' aria-label='Reply to Bob'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>It&#8217;s inner City Blacks&#8230;we never hear about that, the media only pushes it when it&#8217;s blue eyed blond kids.</p>
<p id="comment-like-718267" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718267&#038;_wpnonce=1c3a97fe85" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718267" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-eowyn2 odd alt depth-3 highlander-comment" id="li-comment-718280">
		<div id="comment-718280">
		<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='https://fellowshipoftheminds.com/' rel='external nofollow' class='url'>Dr. Eowyn</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718280">
				March 12, 2018 at 7:58 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718280#respond' onclick='return addComment.moveForm( "comment-718280", "718280", "respond", "161331" )' aria-label='Reply to Dr. Eowyn'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Not because the media actually care more for white kids, but because they fear reporting on inner city blacks getting themselves killed reinforces the &#8220;blacks are stupid&#8221; meme.</p>
<p id="comment-like-718280" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718280&#038;_wpnonce=986ad5d12d" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718280" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-4 highlander-comment" id="li-comment-718289">
		<div id="comment-718289">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/b0714526dc067ba878c4fde775c1616a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Bob</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718289">
				March 12, 2018 at 8:20 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718289#respond' onclick='return addComment.moveForm( "comment-718289", "718289", "respond", "161331" )' aria-label='Reply to Bob'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>You are 100% correct Dr Eowyn, that&#8217;s also why they used Sandy Hook/Parkland Schools, it would have never ripped at America&#8217;s heart strings if they used a Chicago or any Inner City School, it also keeps those Donations flowing in faster.</p>
<p id="comment-like-718289" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718289&#038;_wpnonce=abb3197279" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718289" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment odd alt depth-5 highlander-comment" id="li-comment-718312">
		<div id="comment-718312">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/2ad917ba7c454adb5ac764909d9b67fc?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Anonymous</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718312">
				March 12, 2018 at 9:32 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718312#respond' onclick='return addComment.moveForm( "comment-718312", "718312", "respond", "161331" )' aria-label='Reply to Anonymous'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p><a href="https://westernrifleshooters.files.wordpress.com/2018/03/screen-shot-2018-03-07-at-9-53-57-am.png"><img src="https://westernrifleshooters.files.wordpress.com/2018/03/screen-shot-2018-03-07-at-9-53-57-am.png?w=500" style="max-width:100%;" /></a></p>
<p id="comment-like-718312" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718312&#038;_wpnonce=add55e2546" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718312" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-718266">
		<div id="comment-718266">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/b0714526dc067ba878c4fde775c1616a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Bob</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718266">
				March 12, 2018 at 7:34 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718266#respond' onclick='return addComment.moveForm( "comment-718266", "718266", "respond", "161331" )' aria-label='Reply to Bob'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Upstanding African-Americans that get up and go to work every day, go to Church and obey the Law&#8230;.must be embarrassed as as heck looking at their own Race acting like this. What an uneducated bunch of sheep, unwittingly consuming the thug culture that all that the corporate Media, Music industry, etc. is doing to destroy lives, including other Races, like Orientals, Latinos, Whites. It makes me sick to see a 40yr old white guy all dressed up like a thug following corporate pushed trends from the Clothing Industry. Even though these things I mention seem superficial, it affects us all, even in my small New England town, most all of the youth here listen to Rap Music and act the part too. Just like Affirmative Action, look what Apartheid did to South Africa&#8230;the culture got a leg up and after taking control, is destroying everything, that&#8217;s how it will and is affecting US!!! It&#8217;s Cultural Marxism in one of it&#8217;s rawest forms. One good thing, Law Enforcement &#8220;ain&#8217;t be Lack&#8217;in. This is a suppressed culture on a huge Democratic Plantation, by design. They&#8217;re watching from their ivory towers, laughing and bankrolling the whole thing.</p>
<p id="comment-like-718266" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718266&#038;_wpnonce=1720f5677b" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718266" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cogitoergosumantra odd alt thread-even depth-1 highlander-comment" id="li-comment-718290">
		<div id="comment-718290">
		<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/784a881895e046f7e0dbe97a2ad4a73a?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://cogitoergosumantra.wordpress.com' rel='external nofollow' class='url'>cogitoergosumantra</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#comment-718290">
				March 12, 2018 at 8:22 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?replytocom=718290#respond' onclick='return addComment.moveForm( "comment-718290", "718290", "respond", "161331" )' aria-label='Reply to cogitoergosumantra'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Stupid is as stupid does. Had to stop watching 30 seconds into it&#8230; vomit.<br />
Here&#8217;s a challenge for these geniuses: man-up and do that to a cop. Or ex-military. Or anyone with a CCW. Famous last acts&#8230;</p>
<p id="comment-like-718290" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/?like_comment=718290&#038;_wpnonce=401c1a6c82" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-718290" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fellowshipoftheminds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9f5ba05d52" /><input type="hidden" name="_wp_http_referer" value="/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='161331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef4adf618d" /></p>
<input type="hidden" name="genseq" value="1520878991" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-110813203-5aa6c58f7a9b6">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813203-5aa6c58f7a9b6',  {
					collapseEmpty: 'before',
					sectionId: '110813203',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1467870015" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1467870015");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1467870015",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			<ul class="xoxo">

					<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/12/for-their-emotional-safety-oakland-coffee-shop-wont-serve-cops/">For their &#8220;emotional safety,&#8221; Oakland coffee shop won&#8217;t serve&nbsp;cops</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/12/monday-political-funnies-3/">Monday Political Funnies</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/12/babies-for-sale-washington-state-bill-sb-6037-legalizes-commercial-surrogacy/">Babies for sale: Washington State bill SB 6037 legalizes commercial&nbsp;surrogacy</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/12/a-good-weekend-in-gun-controlled-chiraq-3-killed-11-wounded-in-shootings-since-friday-night/">A good weekend in gun-controlled Chiraq: 3 killed, 11 wounded in shootings since Friday&nbsp;night</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/">NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230;</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/">Fauxcahontas Sen. Elizabeth Warren refuses DNA test to prove Native American&nbsp;heritage</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/11/funny-and-thoughtful-church-signs/">Funny (and Thoughtful) Church&nbsp;Signs</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/11/seattle-police-spend-two-months-on-undercover-tide-pod-bust/">Seattle Police spend two months on undercover Tide Pod&nbsp;bust</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/11/cop-goes-easy-on-teen-for-hitting-him-she-brags-about-hating-cops-on-facebook/">Cop goes easy on teen for hitting him; she brags about hating cops on&nbsp;Facebook</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/11/sunday-devotional-for-god-so-loved-the-world-that-he-gave-his-only-son/">Sunday Devotional: For God so loved the world that he gave his only&nbsp;Son</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/11/designers-jewelry-collection-to-benefit-gun-control/">Designer&#8217;s jewelry collection to benefit gun&nbsp;control</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/10/the-curious-case-of-parkland-school-shooting-hero-coach-aaron-feis/">The curious case of Parkland school shooting hero coach Aaron&nbsp;Feis</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/10/maga-us-economy-adds-313000-jobs-in-february-crushing-expectations/">MAGA: US economy adds 313,000 jobs in February, crushing&nbsp;expectations</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/10/oregon-legislature-approves-bill-to-allow-starving-the-mentally-ill-to-death/">Oregon legislature approves bill to allow starving the mentally ill to&nbsp;death</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/03/10/modern-family-tv-stars-call-for-common-sense-gun-laws-and-slam-the-nra/">Modern Family TV stars call for &#8220;common sense&#8221; gun laws and slam the&nbsp;NRA</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="gitardood" class="recentcommentsavatartop" style="height:32px; width:32px;"><a href="http://gitardood.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/7869d321cfec5afa0f364b67f186345a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstexttop" style=""><a href="http://gitardood.wordpress.com" rel="nofollow">gitardood</a> on <a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/comment-page-1/#comment-718359">Fauxcahontas Sen. Elizabeth Wa&hellip;</a></td></tr><tr><td title="solejahway" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9756ca76f5aaa1fa2382e3973b8af56b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">solejahway on <a href="https://fellowshipoftheminds.com/2018/03/12/babies-for-sale-washington-state-bill-sb-6037-legalizes-commercial-surrogacy/comment-page-1/#comment-718355">Babies for sale: Washington St&hellip;</a></td></tr><tr><td title="solejahway" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9756ca76f5aaa1fa2382e3973b8af56b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">solejahway on <a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/comment-page-1/#comment-718352">Fauxcahontas Sen. Elizabeth Wa&hellip;</a></td></tr><tr><td title="stlonginus" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://popeless.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/68a296962d3af01523ce3e7cb60de0a2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://popeless.wordpress.com" rel="nofollow">stlonginus</a> on <a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/comment-page-1/#comment-718351">Fauxcahontas Sen. Elizabeth Wa&hellip;</a></td></tr><tr><td title="Lana" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/00cc2fd9092ee822b4c8f9abd576fc10?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Lana on <a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/comment-page-1/#comment-718348">Fauxcahontas Sen. Elizabeth Wa&hellip;</a></td></tr><tr><td title="stlonginus" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://popeless.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/68a296962d3af01523ce3e7cb60de0a2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://popeless.wordpress.com" rel="nofollow">stlonginus</a> on <a href="https://fellowshipoftheminds.com/2018/03/12/monday-political-funnies-3/comment-page-1/#comment-718347">Monday Political Funnies</a></td></tr><tr><td title="MomOfIV" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a509911b827ce06d3deab8362a6abd29?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MomOfIV on <a href="https://fellowshipoftheminds.com/2018/03/12/for-their-emotional-safety-oakland-coffee-shop-wont-serve-cops/comment-page-1/#comment-718345">For their &#8220;emotional saf&hellip;</a></td></tr><tr><td title="Bob" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/b0714526dc067ba878c4fde775c1616a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Bob on <a href="https://fellowshipoftheminds.com/2018/03/12/for-their-emotional-safety-oakland-coffee-shop-wont-serve-cops/comment-page-1/#comment-718344">For their &#8220;emotional saf&hellip;</a></td></tr><tr><td title="stlonginus" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://popeless.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/68a296962d3af01523ce3e7cb60de0a2?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://popeless.wordpress.com" rel="nofollow">stlonginus</a> on <a href="https://fellowshipoftheminds.com/2018/03/12/babies-for-sale-washington-state-bill-sb-6037-legalizes-commercial-surrogacy/comment-page-1/#comment-718341">Babies for sale: Washington St&hellip;</a></td></tr><tr><td title="solejahway" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9756ca76f5aaa1fa2382e3973b8af56b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">solejahway on <a href="https://fellowshipoftheminds.com/2018/03/12/babies-for-sale-washington-state-bill-sb-6037-legalizes-commercial-surrogacy/comment-page-1/#comment-718337">Babies for sale: Washington St&hellip;</a></td></tr><tr><td title="MomOfIV" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a509911b827ce06d3deab8362a6abd29?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">MomOfIV on <a href="https://fellowshipoftheminds.com/2018/03/12/babies-for-sale-washington-state-bill-sb-6037-legalizes-commercial-surrogacy/comment-page-1/#comment-718336">Babies for sale: Washington St&hellip;</a></td></tr><tr><td title="stan-in-usa" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/43fdac72e162141ce533341e2d16dce7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">stan-in-usa on <a href="https://fellowshipoftheminds.com/2013/11/23/the-meaning-of-miley-cyrus-tongue/comment-page-1/#comment-718330">The meaning of Miley Cyrus&hellip;</a></td></tr><tr><td title="solejahway" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/9756ca76f5aaa1fa2382e3973b8af56b?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">solejahway on <a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/comment-page-1/#comment-718329">Fauxcahontas Sen. Elizabeth Wa&hellip;</a></td></tr><tr><td title="Zigggy" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a2439630550961159a8b75a48ce5aa89?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Zigggy on <a href="https://fellowshipoftheminds.com/2018/03/12/babies-for-sale-washington-state-bill-sb-6037-legalizes-commercial-surrogacy/comment-page-1/#comment-718328">Babies for sale: Washington St&hellip;</a></td></tr><tr><td title="kjf" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://0.gravatar.com/avatar/353710e0ae5c75190a359b78dc035d0e?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">kjf on <a href="https://fellowshipoftheminds.com/2018/03/12/babies-for-sale-washington-state-bill-sb-6037-legalizes-commercial-surrogacy/comment-page-1/#comment-718327">Babies for sale: Washington St&hellip;</a></td></tr>				</table>
				</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Map of Visitors</h3>			<div class="textwidget"><p><a href="https://clustrmaps.com/site/fkvt" title="Visit tracker"><img src="//www.clustrmaps.com/map_v2.png?d=wuqcbdQ1axgGLD5Pvq6cPpyvzrCj1uaqnWIAUY1NuOU"/></a></p>
</div>
		</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://fellowshipoftheminds.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Most read posts</h3><ul>				<li>
										<a href="https://fellowshipoftheminds.com/2018/03/10/the-curious-case-of-parkland-school-shooting-hero-coach-aaron-feis/" class="bump-view" data-bump-view="tp">
						The curious case of Parkland school shooting hero coach Aaron Feis					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/03/09/the-curious-case-of-parkland-school-shooting-victim-kyle-laman/" class="bump-view" data-bump-view="tp">
						The curious case of Parkland school shooting victim Kyle Laman					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/03/10/oregon-legislature-approves-bill-to-allow-starving-the-mentally-ill-to-death/" class="bump-view" data-bump-view="tp">
						Oregon legislature approves bill to allow starving the mentally ill to death					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2013/10/15/food-stamps-glitch-is-a-glimpse-into-pandemonium-to-come/" class="bump-view" data-bump-view="tp">
						Food stamps glitch is a glimpse into pandemonium to come					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/03/11/funny-and-thoughtful-church-signs/" class="bump-view" data-bump-view="tp">
						Funny (and Thoughtful) Church Signs					</a>
									</li>
			</ul></li><li id="author_grid-2" class="widget-container widget_author_grid"><h3 class="widget-title">Who We Are</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li></ul></li><li id="authors-2" class="widget-container widget_authors"><h3 class="widget-title">Our Authors&#039; Recent Posts</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dave</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/03/11/funny-and-thoughtful-church-signs/">Funny (and Thoughtful) Church&nbsp;Signs</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/09/friday-funny-14/">Friday Funny</a></li><li><a href="https://fellowshipoftheminds.com/2017/12/21/158607/">Just for Fun</a></li><li><a href="https://fellowshipoftheminds.com/2017/10/05/no-fans-left-players-goonion-is-swapping-spit-with-george-soros/">No Fans Left Player&#8217;s Goonion is Swapping Spit with George&nbsp;Soros</a></li><li><a href="https://fellowshipoftheminds.com/2017/07/31/breaking-news-5/">Breaking News!</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>DCG</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/03/12/for-their-emotional-safety-oakland-coffee-shop-wont-serve-cops/">For their &#8220;emotional safety,&#8221; Oakland coffee shop won&#8217;t serve&nbsp;cops</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/12/a-good-weekend-in-gun-controlled-chiraq-3-killed-11-wounded-in-shootings-since-friday-night/">A good weekend in gun-controlled Chiraq: 3 killed, 11 wounded in shootings since Friday&nbsp;night</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/">NSFW: Is this a new fad? The &#8220;No Lackin&#8221; challenge&#8230;</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/11/seattle-police-spend-two-months-on-undercover-tide-pod-bust/">Seattle Police spend two months on undercover Tide Pod&nbsp;bust</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/11/cop-goes-easy-on-teen-for-hitting-him-she-brags-about-hating-cops-on-facebook/">Cop goes easy on teen for hitting him; she brags about hating cops on&nbsp;Facebook</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dr. Eowyn</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/03/12/monday-political-funnies-3/">Monday Political Funnies</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/12/babies-for-sale-washington-state-bill-sb-6037-legalizes-commercial-surrogacy/">Babies for sale: Washington State bill SB 6037 legalizes commercial&nbsp;surrogacy</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/11/fauxcahontas-sen-elizabeth-warren-refuses-dna-test-to-prove-native-american-heritage/">Fauxcahontas Sen. Elizabeth Warren refuses DNA test to prove Native American&nbsp;heritage</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/11/sunday-devotional-for-god-so-loved-the-world-that-he-gave-his-only-son/">Sunday Devotional: For God so loved the world that he gave his only&nbsp;Son</a></li><li><a href="https://fellowshipoftheminds.com/2018/03/10/the-curious-case-of-parkland-school-shooting-hero-coach-aaron-feis/">The curious case of Parkland school shooting hero coach Aaron&nbsp;Feis</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>joandarc</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2017/11/01/all-saints-day/">All Saints Day</a></li><li><a href="https://fellowshipoftheminds.com/2017/02/14/valentines-day/">St. Valentine</a></li><li><a href="https://fellowshipoftheminds.com/2016/12/16/st-nicholas-model-for-santa-claus/">St. Nicholas, model for Santa&nbsp;Claus</a></li><li><a href="https://fellowshipoftheminds.com/2016/11/05/st-charles-borromeo-patron-saint-of-catechists-and-seminarians/">St. Charles Borromeo, Patron Saint of Catechists and&nbsp;Seminarians</a></li><li><a href="https://fellowshipoftheminds.com/2016/06/29/st-peter-the-rock-2/">St. Peter, the&nbsp;Rock</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>traildustfotm</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/02/15/a-second-shooter-in-florida-high-school/">A Second Shooter in Florida High&nbsp;School?</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/11/where-are-pharaoh-and-his-army/">Where are Pharaoh and his&nbsp;army?</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/08/what-should-we-bring-to-the-lord/">What should we bring to the&nbsp;Lord?</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/06/dow-crashes-666-points-when-trump-releases-fisa-memo/">Dow Crashes 666 Points When Trump Releases FISA&nbsp;Memo</a></li><li><a href="https://fellowshipoftheminds.com/2018/01/26/report-from-davos/">Report from Davos</a></li></ul></li></ul></li><li id="meta-4" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://fellowshipofminds.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://fellowshipoftheminds.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fellowshipoftheminds.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.dropbox.com/s/we0gm4m7ymjlqlr/100BPls%282%29.odt" title="FREE tips on horticulture &amp; landscaping by Joseph Fasciani">100 Best Plants and How to Use Them</a></li>
<li><a href="http://neprimer.com/1963ComGoals.htm">45 Communist Goals for America</a></li>
<li><a href="http://www.numberofabortions.com/" title="Number of abortions USA and worldwide">Abortion Clock</a></li>
<li><a href="https://bill-mcentee.pixels.com/" title="Talented artist in the tradition of French Impressionist Monet ">Bill McEntee Artist Website</a></li>
<li><a href="http://www.campusreform.org/" title="Outstanding site exposing the virus of Leftism infesting America&#8217;s colleges &amp; universities">Campus Reform</a></li>
<li><a href="https://cinderellabroom.wordpress.com/" title="Excellent research on all matters Sandy Hook">Cinderella&#039;s Broom</a></li>
<li><a href="http://constitutionus.com/">Constitution of the United States of America</a></li>
<li><a href="http://www.fakehatecrimes.org/">Fake Hate Crimes</a></li>
<li><a href="http://www.henrymakow.com/" title="Culture war">Henry Makow</a></li>
<li><a href="http://www.answering-islam.org/Authors/Arlandson/jihad.htm" title="The truth about jihad as violent war against infidels, in contrast to Christianity">Jihad in Quran and Hadith</a></li>
<li><a href="http://www.MarkSMcGrew.net" title="One of the first, if not the first, to write about Obama&#8217;s birth ineligibility to be POTUS">Mark McGrew</a></li>
<li><a href="http://stateofthenation2012.com/?p=68600" title="Detailed presentation of the many facets of PizzaGate &amp; PedoGate">PedoGate</a></li>
<li><a href="https://fellowshipofminds.files.wordpress.com/2017/03/pizzagate_4_dummies_pchr.pdf">Pizzagate For Dummies</a></li>
<li><a href="http://www.prayinjesusname.org/" title="Sending petitions to God and government to defend religious freedom">Pray In Jesus Name Project</a></li>
<li><a href="http://www.professorwatchlist.org/index.php" title="Professors who advance a radical Left agenda in lecture halls">Professor Watchlist</a></li>
<li><a href="http://www.sitchiniswrong.com/" title="A scholar in ancient Semitic languages debunks Zecharia Sitchin">Sitchin Is Wrong</a></li>
<li><a href="http://splcexposed.com/" title="Exposing Southern Poverty Law Center as a hate grouup">SPLC Exposed</a></li>
<li><a href="http://www.stevequayle.com/">Steve Quayle</a></li>
<li><a href="http://www.dcclothesline.com" title="New blog by a great conservative patriot">The D. C. Clothesline</a></li>
<li><a href="http://www.deliberatedumbingdown.com/" title="Free version of Charlotte Iserbyt&#8217;s book!">The Deliberate Dumbing Down of America</a></li>
<li><a href="http://www.transgenderchildabuse.com" title="Website of Alex Serritella, author of an important book, Transgenda &#8211; Abuse and Regret in the Sex-Change Industry">Transgender Child Abuse</a></li>
<li><a href="http://www.illegalaliencrimereport.com/">U.S. Illegal Alien Crime Report</a></li>
<li><a href="http://www.usdebtclock.org/">U.S. National Debt Clock</a></li>

	</ul>
</li>
<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fellowshipoftheminds.com/2018/03/'> March 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/02/'> February 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/01/'> January 2018 </option>
	<option value='https://fellowshipoftheminds.com/2017/12/'> December 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/11/'> November 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/10/'> October 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/09/'> September 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/08/'> August 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/07/'> July 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/06/'> June 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/05/'> May 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/04/'> April 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/03/'> March 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/02/'> February 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/01/'> January 2017 </option>
	<option value='https://fellowshipoftheminds.com/2016/12/'> December 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/11/'> November 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/10/'> October 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/09/'> September 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/08/'> August 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/07/'> July 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/06/'> June 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/05/'> May 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/04/'> April 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/03/'> March 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/02/'> February 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/01/'> January 2016 </option>
	<option value='https://fellowshipoftheminds.com/2015/12/'> December 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/11/'> November 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/10/'> October 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/09/'> September 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/08/'> August 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/07/'> July 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/06/'> June 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/05/'> May 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/04/'> April 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/03/'> March 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/02/'> February 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/01/'> January 2015 </option>
	<option value='https://fellowshipoftheminds.com/2014/12/'> December 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/11/'> November 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/10/'> October 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/09/'> September 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/08/'> August 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/07/'> July 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/06/'> June 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/05/'> May 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/04/'> April 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/03/'> March 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/02/'> February 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/01/'> January 2014 </option>
	<option value='https://fellowshipoftheminds.com/2013/12/'> December 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/11/'> November 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/10/'> October 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/09/'> September 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/08/'> August 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/07/'> July 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/06/'> June 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/05/'> May 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/04/'> April 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/03/'> March 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/02/'> February 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/01/'> January 2013 </option>
	<option value='https://fellowshipoftheminds.com/2012/12/'> December 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/11/'> November 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/10/'> October 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/09/'> September 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/08/'> August 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/07/'> July 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/06/'> June 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/05/'> May 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/04/'> April 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/03/'> March 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/02/'> February 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/01/'> January 2012 </option>
	<option value='https://fellowshipoftheminds.com/2011/12/'> December 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/11/'> November 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/10/'> October 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/09/'> September 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/08/'> August 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/07/'> July 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/06/'> June 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/05/'> May 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/04/'> April 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/03/'> March 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/02/'> February 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/01/'> January 2011 </option>
	<option value='https://fellowshipoftheminds.com/2010/12/'> December 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/11/'> November 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/10/'> October 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/09/'> September 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/08/'> August 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/07/'> July 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/06/'> June 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/05/'> May 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/04/'> April 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/03/'> March 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/02/'> February 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/01/'> January 2010 </option>
	<option value='https://fellowshipoftheminds.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Facebook</h3>			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Fellowship Of The Minds">Fellowship Of The Minds</a><br /><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" title="Fellowship Of The Minds"><img src="https://i1.wp.com/badge.facebook.com/badge/199606000051012.2298.1333533823.png" width="120" height="252" style="border:0;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;"><!-- Facebook Badge END -->

</a></div>
		</li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fellowshipoftheminds.com" data-blog="https://fellowshipoftheminds.com" data-lang="en" data-show-follower-count="true">Follow Fellowship of the Minds on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">Follow us on Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/DrEowyn" class="twitter-follow-button">Follow @DrEowyn</a>
</div>
		</li><li id="blog_subscription-4" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 9,067 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11081320"/>
						<input type="hidden" name="source" value="https://fellowshipoftheminds.com/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9c1480c293" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog stats since 23 December 2009</h3>		<ul>
			<li>35,891,406 hits</li>
		</ul>
		</li><li id="twitter_timeline-3" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/@DrEowyn">My Tweets</a></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-110813203-5aa6c58f8b8a6">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813203-5aa6c58f8b8a6',  {
					collapseEmpty: 'before',
					sectionId: '110813203',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1539397498" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1539397498");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1539397498",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8281d35277b97a361f1cdab0896ce035">
	</div>
	<div class="grofile-hash-map-2ad917ba7c454adb5ac764909d9b67fc">
	</div>
	<div class="grofile-hash-map-353710e0ae5c75190a359b78dc035d0e">
	</div>
	<div class="grofile-hash-map-b0714526dc067ba878c4fde775c1616a">
	</div>
	<div class="grofile-hash-map-34aa0054fac37d68744e05fe4068c101">
	</div>
	<div class="grofile-hash-map-784a881895e046f7e0dbe97a2ad4a73a">
	</div>
	<div class="grofile-hash-map-7869d321cfec5afa0f364b67f186345a">
	</div>
	<div class="grofile-hash-map-9756ca76f5aaa1fa2382e3973b8af56b">
	</div>
	<div class="grofile-hash-map-68a296962d3af01523ce3e7cb60de0a2">
	</div>
	<div class="grofile-hash-map-00cc2fd9092ee822b4c8f9abd576fc10">
	</div>
	<div class="grofile-hash-map-a509911b827ce06d3deab8362a6abd29">
	</div>
	<div class="grofile-hash-map-43fdac72e162141ce533341e2d16dce7">
	</div>
	<div class="grofile-hash-map-a2439630550961159a8b75a48ce5aa89">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fellowshipofminds.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?action=logout&_wpnonce=7a1dfd1b07","homeURL":"https:\/\/fellowshipoftheminds.com\/","postID":"161331","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1006935_post_161331={"id":1006935,"unique_id":"wp-post-161331","title":"NSFW%3A%20Is%20this%20a%20new%20fad%3F%20The%20%26%238220%3BNo%20Lackin%26%238221%3B%20challenge%26%238230%3B","permalink":"https:\/\/fellowshipoftheminds.com\/2018\/03\/12\/nsfw-is-this-a-new-fad-the-no-lackin-challenge\/","item_id":"_post_161331"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1006935_post_161331 == 'undefined' ){PDRTJS_1006935_post_161331 = new PDRTJS_RATING( PDRTJS_settings_1006935_post_161331 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fellowshipoftheminds.com\/2018\/03\/12\/nsfw-is-this-a-new-fad-the-no-lackin-challenge\/":161331};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/12/nsfw-is-this-a-new-fad-the-no-lackin-challenge/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/author-grid/author-grid.css?m=1470191720h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11081320","siteName":"Fellowship of the Minds","siteURL":"https:\/\/fellowshipoftheminds.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b44e87079ce3dd384b698212658e7198?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F03%2F12%2Fnsfw-is-this-a-new-fad-the-no-lackin-challenge%2F","themeURL":"","xhrURL":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"f370d6891d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9c1480c293\" \/>","referer":"https:\/\/fellowshipoftheminds.com\/2018\/03\/12\/nsfw-is-this-a-new-fad-the-no-lackin-challenge\/","canFollow":"1","feedID":"14041240","statusMessage":"","customizeLink":"https:\/\/fellowshipofminds.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffellowshipofminds.wordpress.com%2F2018%2F03%2F12%2Fnsfw-is-this-a-new-fad-the-no-lackin-challenge%2F","postID":"161331","shortlink":"https:\/\/wp.me\/pKuKY-FY7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fellowshipoftheminds.com\/161331","statsLink":"https:\/\/wordpress.com\/stats\/post\/161331\/fellowshipoftheminds.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,067 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F03%2F12%2Fnsfw-is-this-a-new-fad-the-no-lackin-challenge%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj81uAjEMhF+oWUMRtJeqj1KFrAFn84ftsO3bkxUClUskTrbG843GMBfjclJMCl5gxAs5LL+Dlzf4d4rVlFCPlAQCTShwrljxZNMYkDtml2NskrlBfqH3IDMVfAV6Eu4gJRfq+GxgLOFviJQ66R61WDfBTwsAnUkV2ShFDJR6rezYcs3eMkQrjWmbyRdkpqXEQ3sxQbl1kR7klHJaoMfWc08kEdVshtXtwUPm2PGXLGoOwRKDnCxTOt5ng77j13r7vtqud58fG38FqQnO6A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "fellowshipofminds.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180228#ver=20180228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11081320','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11081320','v':'wpcom','tz':'-7','user_id':'0','post':'161331','subd':'fellowshipofminds'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9cDN0NktwVkl5dT1+U3BPT1lLM2FDWG10MjkyYU14M3pTejlQVTJNa2t3UlNCdlhGT1hFVzB8ZDlIdD1iTnFqclNNLDlkJnFvKzFEZFkrRXU5JllUOXVpSTFrMXh6OF80ZlVDUVYxJitRdWM5alFdWmdONVV3OEMrT1hpS3d4UVs4UGZGOEV5YnY0emRtPUtEeTM9dmJoQVFVNEZuekpSeUg3c2Rqc34wSkhiOHZiYWNuY0UscXJiREw9Mzk5TS4xTm58V19zZXg0XSxWMVUucS8mMEVmYXBVViZhb19PaTZaKyVJQS5lT0MxZlpWQmQsaXZyQSxfLm16YSwsW3paXUolXSY4dEIxVy9QMXdOUCVlW0RqbTRKQ3ltTkErOEwtNl80Sm1DSGxKOQ=='}]);
_stq.push([ 'clickTrackerInit', '11081320', '161331' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>