<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<title>Sunday Devotional: &#8216;If you wish, you can make me clean&#8217; | Fellowship of the Minds</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fellowshipoftheminds.com/xmlrpc.php" />
<meta name="google-site-verification" content="pXgaENXFQy3i2qKOxz4_PzF3LZXuCyWQm1pMWQb-Hpk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fellowshipoftheminds.com&amp;id=11081320&amp;t=1518355276&amp;back=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F02%2F11%2Fsunday-devotional-if-you-wish-you-can-make-me-clean%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fellowshipofminds.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Feed" href="https://fellowshipoftheminds.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Comments Feed" href="https://fellowshipoftheminds.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fellowship of the Minds &raquo; Sunday Devotional: &#8216;If you wish, you can make me&nbsp;clean&#8217; Comments Feed" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU1tywyAMvFAp406SST86PYuMVZsEEINw0ty+YNw4r9L8GC2zK60kLI9eKHIRXZR2FN6MvXYsj16RFWy1wdMNelXML/KxzOg9stxh9KD2YkJ39NZQv9Sh0EHHsjfUgnmOqyiA0Q7F4a3mJaCBiJ3wxPEG1WQpO6Z76yFmhsVOAxq0iVaTHXXXY6qTKHMsIn5XJdZvfgvlcEgjqzorW2hbH5BZpK/VoxVxSN7+6chm92Udk8GrmyLV0lHUSc3n4C5nKSX92J53IDmeDD7F1E4VtpgaeWaYkfy8vsdlHkiYlAYjSieXoCbukYQhBVGTuwLiy4AO9VeW32gK+2myC6yJQOXkLYQlqtHzCIoTyQOEXGs+a6q5+WSHrsFf2xpWF7/hp/1o1s3mfbtuVtvdDyjykJQ=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fellowshipofminds.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hey ladies! Macy&#8217;s now selling&nbsp;hijabs!' href='https://fellowshipoftheminds.com/2018/02/10/hey-ladies-macys-now-selling-hijabs/' />
<link rel='next' title='BART hopes &#8220;I&#8217;m not a bathroom&#8221; courtesy poster will stop public&nbsp;defecation' href='https://fellowshipoftheminds.com/2018/02/11/bart-hopes-im-not-a-bathroom-courtesy-poster-will-stop-public-defecation/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/" />
<link rel='shortlink' href='https://wp.me/pKuKY-FIn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F02%2F11%2Fsunday-devotional-if-you-wish-you-can-make-me-clean%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F02%2F11%2Fsunday-devotional-if-you-wish-you-can-make-me-clean%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Devotional: &#8216;If you wish, you can make me clean&#8217;" />
<meta property="og:url" content="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/" />
<meta property="og:description" content="Mark 1:40-45 A leper came to Jesus and kneeling down begged him and said, &#8220;If you wish, you can make me clean.&#8221; Moved with pity, he stretched out his hand, touched him, and said to him,…" />
<meta property="article:published_time" content="2018-02-11T12:20:39+00:00" />
<meta property="article:modified_time" content="2018-02-11T12:20:39+00:00" />
<meta property="og:site_name" content="Fellowship of the Minds" />
<meta property="og:image" content="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="384" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DrEowyn" />
<meta name="twitter:text:title" content="Sunday Devotional: &#8216;If you wish, you can make me&nbsp;clean&#8217;" />
<meta name="twitter:image" content="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@DrEowyn" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=114" />
<link rel='openid.server' href='https://fellowshipofminds.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fellowshipofminds.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fellowshipoftheminds.com/osd.xml" title="Fellowship of the Minds" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fellowship of the Minds" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fellowshipoftheminds.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b44e87079ce3dd384b698212658e7198?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Sunday Devotional: &#8216;If you wish, you can make me&nbsp;clean&#8217; | Fellowship of the Minds on WordPress.com" />
<meta name="description" content="Mark 1:40-45 A leper came to Jesus and kneeling down begged him and said, &quot;If you wish, you can make me clean.&quot; Moved with pity, he stretched out his hand, touched him, and said to him, &quot;I do will it. Be made clean.&quot; The leprosy left him immediately, and he was made clean. Then, warning&hellip;" />
	<style type="text/css">
			#site-title a,
		#site-description {
			color: #0000f4 !important;
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'coraline', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=KuKY&#038;cscache=6&#038;csrev=4" />
		</head>

<body class="post-template-default single single-post postid-160355 single-format-standard mp6 customizer-styles-applied two-column content-sidebar highlander-enabled highlander-light">
<div id="container" class="hfeed contain">
		<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-110813202-5a80434cc282c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813202-5a80434cc282c',  {
					collapseEmpty: 'before',
					sectionId: '110813202',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1653654734" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1653654734");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-1653654734",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
			<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="https://fellowshipoftheminds.com/" title="Fellowship of the Minds" rel="home">Fellowship of the Minds</a>
				</span>
			</div>
			<div id="site-description">&quot;In a time of universal deceit, telling the truth is a revolutionary act.&quot;</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu"><ul>
<li ><a href="https://fellowshipoftheminds.com/">Home</a></li><li class="page_item page-item-2"><a href="https://fellowshipoftheminds.com/about/">About</a></li>
<li class="page_item page-item-59175"><a href="https://fellowshipoftheminds.com/angels-and-saints/">Angels &amp; Saints</a></li>
<li class="page_item page-item-81898"><a href="https://fellowshipoftheminds.com/boston-marathon-bombings/">Boston Marathon Bombings</a></li>
<li class="page_item page-item-106866"><a href="https://fellowshipoftheminds.com/christianinspirational/">Christianity</a></li>
<li class="page_item page-item-112598"><a href="https://fellowshipoftheminds.com/false-flags/">Conspiracies/False Flags</a></li>
<li class="page_item page-item-73317"><a href="https://fellowshipoftheminds.com/dysfunctional-govt-economy/">Corrupt USA/World</a></li>
<li class="page_item page-item-30884"><a href="https://fellowshipoftheminds.com/gardens-of-the-fellowship/">Creation</a></li>
<li class="page_item page-item-44167"><a href="https://fellowshipoftheminds.com/election-2012/">Elections</a></li>
<li class="page_item page-item-45156"><a href="https://fellowshipoftheminds.com/health/">Health, Finance &amp;&nbsp;Security</a></li>
<li class="page_item page-item-9540"><a href="https://fellowshipoftheminds.com/illegal-immigration/">Illegal Immigration/Refugees</a></li>
<li class="page_item page-item-71882"><a href="https://fellowshipoftheminds.com/internet-rumors-true-or-false/">Internet Hoaxes/Bugs</a></li>
<li class="page_item page-item-10230"><a href="https://fellowshipoftheminds.com/islam/">Islam/Jews</a></li>
<li class="page_item page-item-11546"><a href="https://fellowshipoftheminds.com/leftwing-pathology/">Leftwing Pathology</a></li>
<li class="page_item page-item-27203"><a href="https://fellowshipoftheminds.com/creeping-big-brotherism/">Police State/NWO</a></li>
<li class="page_item page-item-86682"><a href="https://fellowshipoftheminds.com/black-racism-race-riots/">Racism</a></li>
<li class="page_item page-item-75819"><a href="https://fellowshipoftheminds.com/sandy-hook-massacre/">Sandy Hook Massacre</a></li>
<li class="page_item page-item-2194"><a href="https://fellowshipoftheminds.com/prayer-to-st-michael/">St. Michael’s Prayer against evil</a></li>
<li class="page_item page-item-145719"><a href="https://fellowshipoftheminds.com/syria-war/">Syria War</a></li>
<li class="page_item page-item-6714"><a href="https://fellowshipoftheminds.com/the-obama-chronicles/">The Obama Chronicles</a></li>
<li class="page_item page-item-141355"><a href="https://fellowshipoftheminds.com/the-trump-presidency/">The Trump Presidency</a></li>
</ul></div>
		</div><!-- #access -->

		<div id="branding">
						<a href="https://fellowshipoftheminds.com/">
									<img src="https://fellowshipofminds.files.wordpress.com/2016/12/cropped-cropped-st-michael-rooftop-statue1.jpg" width="990" height="366" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
		<div id="nav-above" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/02/10/hey-ladies-macys-now-selling-hijabs/" rel="prev"><span class="meta-nav">&larr;</span> Hey ladies! Macy&#8217;s now selling&nbsp;hijabs!</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/2018/02/11/bart-hopes-im-not-a-bathroom-courtesy-poster-will-stop-public-defecation/" rel="next">BART hopes &#8220;I&#8217;m not a bathroom&#8221; courtesy poster will stop public&nbsp;defecation <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-above -->

		<div id="post-160355" class="post-160355 post type-post status-publish format-standard hentry category-bible category-christianschristianity category-god category-health-care category-inspirational-christianschristianity category-miracles-christianschristianity tag-all-authority-in-heaven-and-earth-has-been-given-to-me tag-how-medical-science-treats-leprosy tag-jesus-cures-leper tag-mark-1 tag-matthew-28-18">

			
			<h1 class="entry-title">Sunday Devotional: &#8216;If you wish, you can make me&nbsp;clean&#8217;</h1>
							<div class="entry-meta">
					<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/" title="4:20 am" rel="bookmark"><span class="entry-date">February 11, 2018</span></a> <span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://fellowshipoftheminds.com/author/eowyn2/" title="View all posts by Dr. Eowyn" rel="author">Dr. Eowyn</a></span> </span><span class="comments-link"><span class="meta-sep">|</span> <a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/#comments">3 Comments</a></span>
									</div><!-- .entry-meta -->
			
			<div class="entry-content">
				<h4 style="text-align:center;"><strong><span style="color:#003366;">Mark 1:40-45</span></strong></h4>
<p style="text-align:center;"><strong><span style="color:#003366;">A leper came to Jesus and kneeling down begged him and said,</span></strong><br />
<strong><span style="color:#003366;">&#8220;If you wish, you can make me clean.&#8221;</span></strong><br />
<strong><span style="color:#003366;">Moved with pity, he stretched out his hand,</span></strong><br />
<strong><span style="color:#003366;">touched him, and said to him,</span></strong><br />
<strong><span style="color:#003366;">&#8220;I do will it. Be made clean.&#8221;</span></strong><br />
<strong><span style="color:#003366;">The leprosy left him immediately, and he was made clean.</span></strong><br />
<strong><span style="color:#003366;">Then, warning him sternly, he dismissed him at once.</span></strong></p>
<p style="text-align:center;"><strong><span style="color:#003366;">He said to him, &#8220;See that you tell no one anything,</span></strong><br />
<strong><span style="color:#003366;">but go, show yourself to the priest</span></strong><br />
<strong><span style="color:#003366;">and offer for your cleansing what Moses prescribed;</span></strong><br />
<strong><span style="color:#003366;">that will be proof for them.&#8221;</span></strong></p>
<p style="text-align:center;"><strong><span style="color:#003366;">The man went away and began to publicize the whole matter.</span></strong><br />
<strong><span style="color:#003366;">He spread the report abroad</span></strong><br />
<strong><span style="color:#003366;">so that it was impossible for Jesus to enter a town openly.</span></strong><br />
<strong><span style="color:#003366;">He remained outside in deserted places,</span></strong><br />
<strong><span style="color:#003366;">and people kept coming to him from everywhere.</span></strong></p>
<p><a href="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg"><img data-attachment-id="160356" data-permalink="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/jesus-heals-leper/" data-orig-file="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg" data-orig-size="512,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jesus heals leper" data-image-description="" data-medium-file="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg?w=300" data-large-file="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg?w=500&#038;h=375" class="aligncenter size-large wp-image-160356" src="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg?w=500&#038;h=375" alt="" width="500" height="375" srcset="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg?w=500&amp;h=375 500w, https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg?w=150&amp;h=113 150w, https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg?w=300&amp;h=225 300w, https://fellowshipofminds.files.wordpress.com/2018/02/jesus-heals-leper.jpg 512w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p><strong><span style="color:#003366;">&#8220;If you wish, you can make me clean.&#8221;</span></strong></p>
<p>And He did, with a simple touch of His hand, saying,</p>
<blockquote><p><strong><span style="color:#003366;">&#8220;I do will it. Be made clean.&#8221;</span></strong></p></blockquote>
<p>In our time of advances in medical science, <a href="https://en.wikipedia.org/wiki/Leprosy"><span style="color:#0000ff;">leprosy</span></a>, a bacterial infection, is curable with a multidrug regime of therapy, comprised of dapsone, rifampicin, clofazimine, and other antibiotics &#8212; <span style="color:#ff0000;"><strong>over the course of 6 to 12 months</strong>. </span></p>
<p>But Jesus cured the man&#8217;s leprosy INSTANTLY, by simply willing it.</p>
<p>We Christians can be so habituated that our faith becomes routine and routinized.</p>
<p>We need to re-read the Gospel accounts of Christ, like the passage in <em>Mark 1</em>, with fresh eyes and minds, and be AMAZED . . . .</p>
<p><a href="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-sword.jpg"><img data-attachment-id="160121" data-permalink="https://fellowshipoftheminds.com/2018/02/04/sunday-devotional-all-authority-in-heaven-and-earth/jesus-sword/" data-orig-file="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-sword.jpg?w=500" data-orig-size="418,590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;luvgabe&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517718019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jesus sword" data-image-description="" data-medium-file="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-sword.jpg?w=500?w=213" data-large-file="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-sword.jpg?w=500?w=418" class="aligncenter size-full wp-image-160121" src="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-sword.jpg?w=500" alt="" srcset="https://fellowshipofminds.files.wordpress.com/2018/02/jesus-sword.jpg 418w, https://fellowshipofminds.files.wordpress.com/2018/02/jesus-sword.jpg?w=106 106w, https://fellowshipofminds.files.wordpress.com/2018/02/jesus-sword.jpg?w=213 213w" sizes="(max-width: 418px) 100vw, 418px"   /></a></p>
<p>See also:</p>
<ul>
<li><a href="https://fellowshipoftheminds.com/2018/02/04/sunday-devotional-all-authority-in-heaven-and-earth/"><span style="color:#0000ff;">Sunday Devotional: ‘All authority in Heaven and Earth’</span></a></li>
<li><a href="https://fellowshipoftheminds.com/2018/01/28/sunday-devotional-he-commands-even-the-unclean-spirits-and-they-obey-him/"><span style="color:#0000ff;">Sunday Devotional: He commands even the unclean spirits and they obey him</span></a></li>
<li><a href="https://fellowshipoftheminds.com/2018/01/14/invoking-the-name-of-jesus-christ-repels-alien-abduction/"><span style="color:#0000ff;">Invoking the name of Jesus Christ repels demons/alien abduction</span></a></li>
</ul>
<p>May the peace and love of Jesus Christ our Lord be with you,</p>
<p><em>~Eowyn</em></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-110813201-5a80434cd4736">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813201-5a80434cd4736',  {
					collapseEmpty: 'before',
					sectionId: '110813201',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-110813204-5a80434cd476e">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813204-5a80434cd476e',  {
					collapseEmpty: 'before',
					sectionId: '110813204',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1569760295" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1569760295");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1569760295",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-673020009" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-673020009");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-673020009",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_1006935_post_160355"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-160355" class="share-facebook sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-160355" class="share-linkedin sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-160355" class="share-twitter sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-160355" class="share-google-plus-1 sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-160355" class="share-pinterest sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-160355" class="share-skype sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Sunday%20Devotional%3A%20%27If%20you%20wish%2C%20you%20can%20make%20me%20clean%27 https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F02%2F11%2Fsunday-devotional-if-you-wish-you-can-make-me-clean%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-11081320-160355-5a80434cd744a' data-src='//widgets.wp.com/likes/index.html?ver=20180207#blog_id=11081320&amp;post_id=160355&amp;origin=fellowshipofminds.wordpress.com&amp;obj_id=11081320-160355-5a80434cd744a' data-name='like-post-frame-11081320-160355-5a80434cd744a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<div class="entry-info">
							This entry was posted in <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/bible/" rel="category tag">Bible</a>, <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/" rel="category tag">Christians/Christianity</a>, <a href="https://fellowshipoftheminds.com/category/god/" rel="category tag">God</a>, <a href="https://fellowshipoftheminds.com/category/health-care/" rel="category tag">Health Care</a>, <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/inspirational-christianschristianity/" rel="category tag">Inspirational</a>, <a href="https://fellowshipoftheminds.com/category/religion-2/christianschristianity/miracles-christianschristianity/" rel="category tag">miracles</a> and tagged <a href="https://fellowshipoftheminds.com/tag/all-authority-in-heaven-and-earth-has-been-given-to-me/" rel="tag">all authority in Heaven and Earth has been given to me</a>, <a href="https://fellowshipoftheminds.com/tag/how-medical-science-treats-leprosy/" rel="tag">how medical science treats leprosy</a>, <a href="https://fellowshipoftheminds.com/tag/jesus-cures-leper/" rel="tag">Jesus cures leper</a>, <a href="https://fellowshipoftheminds.com/tag/mark-1/" rel="tag">Mark 1</a>, <a href="https://fellowshipoftheminds.com/tag/matthew-28-18/" rel="tag">Matthew 28-18</a>. Bookmark the <a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/" title="Permalink to Sunday Devotional: &#8216;If you wish, you can make me&nbsp;clean&#8217;" rel="bookmark">permalink</a>.							</div><!-- .entry-info -->
		</div><!-- #post-## -->

		<div id="nav-below" class="navigation">
			<div class="nav-previous"><a href="https://fellowshipoftheminds.com/2018/02/10/hey-ladies-macys-now-selling-hijabs/" rel="prev"><span class="meta-nav">&larr;</span> Hey ladies! Macy&#8217;s now selling&nbsp;hijabs!</a></div>
			<div class="nav-next"><a href="https://fellowshipoftheminds.com/2018/02/11/bart-hopes-im-not-a-bathroom-courtesy-poster-will-stop-public-defecation/" rel="next">BART hopes &#8220;I&#8217;m not a bathroom&#8221; courtesy poster will stop public&nbsp;defecation <span class="meta-nav">&rarr;</span></a></div>
		</div><!-- #nav-below -->

		
<div id="comments">

	
			<h3 id="comments-title">
			3 responses to &ldquo;<span>Sunday Devotional: &#8216;If you wish, you can make me&nbsp;clean&#8217;</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-palcauioan24 even thread-even depth-1 highlander-comment" id="li-comment-702966">
		<div id="comment-702966">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/59fc0ca6b1bb1cffee9276fec29617dd?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">palcau ioan</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/#comment-702966">
				February 11, 2018 at 4:26 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?replytocom=702966#respond' onclick='return addComment.moveForm( "comment-702966", "702966", "respond", "160355" )' aria-label='Reply to palcau ioan'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>we are all lepers, we all need to be cleansed of our sins</p>
<p id="comment-like-702966" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?like_comment=702966&#038;_wpnonce=16849851ee" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-702966" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

	</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-eowyn2 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-702967">
		<div id="comment-702967">
		<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='https://fellowshipoftheminds.com/' rel='external nofollow' class='url'>Dr. Eowyn</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/#comment-702967">
				February 11, 2018 at 4:28 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?replytocom=702967#respond' onclick='return addComment.moveForm( "comment-702967", "702967", "respond", "160355" )' aria-label='Reply to Dr. Eowyn'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>So true!</p>
<p id="comment-like-702967" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?like_comment=702967&#038;_wpnonce=8f23229138" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-702967" class="comment-like-feedback">Like</span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-daveyone1 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-702969">
		<div id="comment-702969">
		<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/8f3971c9d159bd085ad212e40e1cc760?s=48&#038;d=wavatar&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://world4justice.wordpress.com' rel='external nofollow' class='url'>daveyone1</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/#comment-702969">
				February 11, 2018 at 4:38 am</a>
					|
					<a rel='nofollow' class='comment-reply-link' href='https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?replytocom=702969#respond' onclick='return addComment.moveForm( "comment-702969", "702969", "respond", "160355" )' aria-label='Reply to daveyone1'>Reply</a>								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-author .vcard -->
		
		<div class="comment-body"><p>Reblogged this on <a href="https://world4justice.wordpress.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/" rel="nofollow">World4Justice : NOW! Lobby Forum.</a>.</p>
<p id="comment-like-702969" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/?like_comment=702969&#038;_wpnonce=d306b8c3f4" class="comment-like-link needs-login" rel="nofollow" data-blog="11081320"><span>Like</span></a><span id="comment-like-count-702969" class="comment-like-feedback">Like</span></p>
</div>

	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://fellowshipoftheminds.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2f3c0010ce" /><input type="hidden" name="_wp_http_referer" value="/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160355' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d0b953d32" /></p>
<input type="hidden" name="genseq" value="1518355276" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	
	</div><!-- #content -->
</div><!-- #content-container -->


		
		<div id="primary" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-110813203-5a80434cdd702">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813203-5a80434cdd702',  {
					collapseEmpty: 'before',
					sectionId: '110813203',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-929638241" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-929638241");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-929638241",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			<ul class="xoxo">

					<li id="recent-posts-2" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/11/walgreens-succumbs-to-tranny-restroom-tyranny/">Walgreens succumbs to tranny restroom&nbsp;tyranny</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/11/bart-hopes-im-not-a-bathroom-courtesy-poster-will-stop-public-defecation/">BART hopes &#8220;I&#8217;m not a bathroom&#8221; courtesy poster will stop public&nbsp;defecation</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/">Sunday Devotional: &#8216;If you wish, you can make me&nbsp;clean&#8217;</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/10/hey-ladies-macys-now-selling-hijabs/">Hey ladies! Macy&#8217;s now selling&nbsp;hijabs!</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/10/address-book-in-anthony-weiners-laptop-includes-soros-and-rothschild/">Address book in Anthony Weiner&#8217;s laptop includes Soros, Rothschild, journalists and&nbsp;professors</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/10/speed-skater-shani-davis-boycotts-winter-olympics-opening-ceremony-after-losing-coin-toss/">Speed skater Shani Davis boycotts Winter Olympics opening ceremony after losing coin&nbsp;toss</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/10/the-tolerant-left-bette-midler-suggests-rand-paul-should-be-attacked-for-his-vote-on-the-spending-bill/">The tolerant left: Bette Midler suggests Rand Paul should be attacked for his vote on the spending&nbsp;bill</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/09/defense-secretary-jim-mattis-no-evidence-syrian-government-used-poison-gas-on-its-people/">Defense Secretary Jim Mattis: No evidence Syrian government used poison gas on its&nbsp;people</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/09/melania-trump-had-white-house-exorcised/">Melania Trump had White House&nbsp;exorcised</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/09/minnesota-school-district-removes-to-kill-a-mockingbird-to-protect-students-dignity/">Minnesota school district removes &#8220;To Kill a Mockingbird&#8221; to protect students&#8217;&nbsp;dignity</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/09/taxpayer-relief-shot-convicted-sex-offender-shot-by-woman-after-breaking-into-home/">Taxpayer relief shot: Convicted sex offender shot by woman after breaking into&nbsp;home</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/09/jonbenet-ramseys-drawings-show-she-had-been-sexually-abused/">JonBenét Ramsey&#8217;s drawings show she had been sexually&nbsp;abused</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/09/sports-illustrated-empowers-women-and-the-metoo-movement-by-having-women-pose-naked/">Sports Illustrated empowers women and the #MeToo movement by having women pose&nbsp;naked</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/08/rep-joe-kennedy-iii-hypocrite/">Rep. Joe Kennedy III,&nbsp;hypocrite</a>
									</li>
											<li>
					<a href="https://fellowshipoftheminds.com/2018/02/08/oregon-hospital-denies-illegal-alien-a-liver-but-then-terminates-its-archaic-policy/">Sanctuary benefit: Oregon hospital denies illegal alien a liver transplant then terminates its &#8220;archaic&#8221; policy</a>
									</li>
					</ul>
		</li><li id="recent-comments-2" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Glenn47" class="recentcommentsavatartop" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a5f23821c5240cfae11f8c2b868d8cef?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstexttop" style="">Glenn47 on <a href="https://fellowshipoftheminds.com/2018/02/11/bart-hopes-im-not-a-bathroom-courtesy-poster-will-stop-public-defecation/comment-page-1/#comment-702979">BART hopes &#8220;I&#8217;m no&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/02/11/bart-hopes-im-not-a-bathroom-courtesy-poster-will-stop-public-defecation/comment-page-1/#comment-702970">BART hopes &#8220;I&#8217;m no&hellip;</a></td></tr><tr><td title="daveyone1" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://world4justice.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8f3971c9d159bd085ad212e40e1cc760?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://world4justice.wordpress.com" rel="nofollow">daveyone1</a> on <a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/comment-page-1/#comment-702969">Sunday Devotional: &#8216;If y&hellip;</a></td></tr><tr><td title="daveyone1" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://world4justice.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/8f3971c9d159bd085ad212e40e1cc760?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://world4justice.wordpress.com" rel="nofollow">daveyone1</a> on <a href="https://fellowshipoftheminds.com/2018/02/11/bart-hopes-im-not-a-bathroom-courtesy-poster-will-stop-public-defecation/comment-page-1/#comment-702968">BART hopes &#8220;I&#8217;m no&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/comment-page-1/#comment-702967">Sunday Devotional: &#8216;If y&hellip;</a></td></tr><tr><td title="palcau ioan" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://2.gravatar.com/avatar/59fc0ca6b1bb1cffee9276fec29617dd?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">palcau ioan on <a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/comment-page-1/#comment-702966">Sunday Devotional: &#8216;If y&hellip;</a></td></tr><tr><td title="Glenn47" class="recentcommentsavatarend" style="height:32px; width:32px;"><img alt='' src='https://1.gravatar.com/avatar/a5f23821c5240cfae11f8c2b868d8cef?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></td><td class="recentcommentstextend" style="">Glenn47 on <a href="https://fellowshipoftheminds.com/2018/02/10/speed-skater-shani-davis-boycotts-winter-olympics-opening-ceremony-after-losing-coin-toss/comment-page-1/#comment-702959">Speed skater Shani Davis boyco&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/02/10/address-book-in-anthony-weiners-laptop-includes-soros-and-rothschild/comment-page-1/#comment-702952">Address book in Anthony Weiner&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/02/10/speed-skater-shani-davis-boycotts-winter-olympics-opening-ceremony-after-losing-coin-toss/comment-page-1/#comment-702948">Speed skater Shani Davis boyco&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/02/09/melania-trump-had-white-house-exorcised/comment-page-1/#comment-702946">Melania Trump had White House&hellip;</a></td></tr><tr><td title="stevenbroiles" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://stevenbroiles.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f986aba816e6e806ca37e1f754e15486?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://stevenbroiles.wordpress.com" rel="nofollow">stevenbroiles</a> on <a href="https://fellowshipoftheminds.com/2018/02/10/the-tolerant-left-bette-midler-suggests-rand-paul-should-be-attacked-for-his-vote-on-the-spending-bill/comment-page-1/#comment-702945">The tolerant left: Bette Midle&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/02/09/melania-trump-had-white-house-exorcised/comment-page-1/#comment-702944">Melania Trump had White House&hellip;</a></td></tr><tr><td title="stevenbroiles" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="http://stevenbroiles.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f986aba816e6e806ca37e1f754e15486?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="http://stevenbroiles.wordpress.com" rel="nofollow">stevenbroiles</a> on <a href="https://fellowshipoftheminds.com/2018/02/10/address-book-in-anthony-weiners-laptop-includes-soros-and-rothschild/comment-page-1/#comment-702943">Address book in Anthony Weiner&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/02/10/hey-ladies-macys-now-selling-hijabs/comment-page-1/#comment-702942">Hey ladies! Macy&#8217;s now s&hellip;</a></td></tr><tr><td title="Dr. Eowyn" class="recentcommentsavatarend" style="height:32px; width:32px;"><a href="https://fellowshipoftheminds.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></td><td class="recentcommentstextend" style=""><a href="https://fellowshipoftheminds.com/" rel="nofollow">Dr. Eowyn</a> on <a href="https://fellowshipoftheminds.com/2018/02/09/minnesota-school-district-removes-to-kill-a-mockingbird-to-protect-students-dignity/comment-page-1/#comment-702941">Minnesota school district remo&hellip;</a></td></tr>				</table>
				</li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Map of Visitors</h3>			<div class="textwidget"><p><a href="https://clustrmaps.com/site/fkvt" title="Visit tracker"><img src="//www.clustrmaps.com/map_v2.png?d=wuqcbdQ1axgGLD5Pvq6cPpyvzrCj1uaqnWIAUY1NuOU"/></a></p>
</div>
		</li><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://fellowshipoftheminds.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Most read posts</h3><ul>				<li>
										<a href="https://fellowshipoftheminds.com/2018/02/10/address-book-in-anthony-weiners-laptop-includes-soros-and-rothschild/" class="bump-view" data-bump-view="tp">
						Address book in Anthony Weiner&#039;s laptop includes Soros, Rothschild, journalists and professors					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/02/09/jonbenet-ramseys-drawings-show-she-had-been-sexually-abused/" class="bump-view" data-bump-view="tp">
						JonBenét Ramsey&#039;s drawings show she had been sexually abused					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/02/09/melania-trump-had-white-house-exorcised/" class="bump-view" data-bump-view="tp">
						Melania Trump had White House exorcised					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/02/10/speed-skater-shani-davis-boycotts-winter-olympics-opening-ceremony-after-losing-coin-toss/" class="bump-view" data-bump-view="tp">
						Speed skater Shani Davis boycotts Winter Olympics opening ceremony after losing coin toss					</a>
									</li>
							<li>
										<a href="https://fellowshipoftheminds.com/2018/02/10/hey-ladies-macys-now-selling-hijabs/" class="bump-view" data-bump-view="tp">
						Hey ladies! Macy&#039;s now selling hijabs!					</a>
									</li>
			</ul></li><li id="author_grid-2" class="widget-container widget_author_grid"><h3 class="widget-title">Who We Are</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /></a></li></ul></li><li id="authors-2" class="widget-container widget_authors"><h3 class="widget-title">Our Authors&#039; Recent Posts</h3><ul><li><a href="https://fellowshipoftheminds.com/author/daver2112/"> <img alt='' src='https://0.gravatar.com/avatar/60a718cc0ec6b98e0c8be65ca0e0bcdb?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dave</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2017/12/21/158607/">Just for Fun</a></li><li><a href="https://fellowshipoftheminds.com/2017/10/05/no-fans-left-players-goonion-is-swapping-spit-with-george-soros/">No Fans Left Player&#8217;s Goonion is Swapping Spit with George&nbsp;Soros</a></li><li><a href="https://fellowshipoftheminds.com/2017/07/31/breaking-news-5/">Breaking News!</a></li><li><a href="https://fellowshipoftheminds.com/2017/05/05/saturday-evening-funny/">Friday Evening Funny</a></li><li><a href="https://fellowshipoftheminds.com/2017/04/26/ksu-has-finally-crossed-over-to-the-dark-side/">KSU has Finally Crossed Over to the Dark&nbsp;Side</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/dcgere/"> <img alt='' src='https://0.gravatar.com/avatar/077726e4d88c858321e6b597eb038bb7?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>DCG</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/02/11/bart-hopes-im-not-a-bathroom-courtesy-poster-will-stop-public-defecation/">BART hopes &#8220;I&#8217;m not a bathroom&#8221; courtesy poster will stop public&nbsp;defecation</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/10/hey-ladies-macys-now-selling-hijabs/">Hey ladies! Macy&#8217;s now selling&nbsp;hijabs!</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/10/speed-skater-shani-davis-boycotts-winter-olympics-opening-ceremony-after-losing-coin-toss/">Speed skater Shani Davis boycotts Winter Olympics opening ceremony after losing coin&nbsp;toss</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/10/the-tolerant-left-bette-midler-suggests-rand-paul-should-be-attacked-for-his-vote-on-the-spending-bill/">The tolerant left: Bette Midler suggests Rand Paul should be attacked for his vote on the spending&nbsp;bill</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/09/minnesota-school-district-removes-to-kill-a-mockingbird-to-protect-students-dignity/">Minnesota school district removes &#8220;To Kill a Mockingbird&#8221; to protect students&#8217;&nbsp;dignity</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/eowyn2/"> <img alt='' src='https://0.gravatar.com/avatar/34aa0054fac37d68744e05fe4068c101?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>Dr. Eowyn</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/02/11/walgreens-succumbs-to-tranny-restroom-tyranny/">Walgreens succumbs to tranny restroom&nbsp;tyranny</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/">Sunday Devotional: &#8216;If you wish, you can make me&nbsp;clean&#8217;</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/10/address-book-in-anthony-weiners-laptop-includes-soros-and-rothschild/">Address book in Anthony Weiner&#8217;s laptop includes Soros, Rothschild, journalists and&nbsp;professors</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/09/defense-secretary-jim-mattis-no-evidence-syrian-government-used-poison-gas-on-its-people/">Defense Secretary Jim Mattis: No evidence Syrian government used poison gas on its&nbsp;people</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/09/melania-trump-had-white-house-exorcised/">Melania Trump had White House&nbsp;exorcised</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/joandarc/"> <img alt='' src='https://0.gravatar.com/avatar/0d0307c27bffc2f21e9c09b3c2f08fdf?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>joandarc</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2017/11/01/all-saints-day/">All Saints Day</a></li><li><a href="https://fellowshipoftheminds.com/2017/02/14/valentines-day/">St. Valentine</a></li><li><a href="https://fellowshipoftheminds.com/2016/12/16/st-nicholas-model-for-santa-claus/">St. Nicholas, model for Santa&nbsp;Claus</a></li><li><a href="https://fellowshipoftheminds.com/2016/11/05/st-charles-borromeo-patron-saint-of-catechists-and-seminarians/">St. Charles Borromeo, Patron Saint of Catechists and&nbsp;Seminarians</a></li><li><a href="https://fellowshipoftheminds.com/2016/06/29/st-peter-the-rock-2/">St. Peter, the&nbsp;Rock</a></li></ul></li><li><a href="https://fellowshipoftheminds.com/author/traildustfotm/"> <img alt='' src='https://2.gravatar.com/avatar/26acbf761ba5244a8c6617b3bbfa3a9a?s=32&#038;d=wavatar&#038;r=G' class='avatar avatar-32' height='32' width='32' /> <strong>traildustfotm</strong></a><ul><li><a href="https://fellowshipoftheminds.com/2018/02/08/what-should-we-bring-to-the-lord/">What should we bring to the&nbsp;Lord?</a></li><li><a href="https://fellowshipoftheminds.com/2018/02/06/dow-crashes-666-points-when-trump-releases-fisa-memo/">Dow Crashes 666 Points When Trump Releases FISA&nbsp;Memo</a></li><li><a href="https://fellowshipoftheminds.com/2018/01/26/report-from-davos/">Report from Davos</a></li><li><a href="https://fellowshipoftheminds.com/2018/01/25/psalm-112-and-fearlessness/">Psalm 112 and&nbsp;Fearlessness</a></li><li><a href="https://fellowshipoftheminds.com/2018/01/24/uk-lacks-the-courage-to-name-islam/">UK lacks the courage to name&nbsp;islam</a></li></ul></li></ul></li><li id="meta-4" class="widget-container widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://fellowshipofminds.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://fellowshipoftheminds.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://fellowshipoftheminds.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li><li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.dropbox.com/s/we0gm4m7ymjlqlr/100BPls%282%29.odt" title="FREE tips on horticulture &amp; landscaping by Joseph Fasciani">100 Best Plants and How to Use Them</a></li>
<li><a href="http://neprimer.com/1963ComGoals.htm">45 Communist Goals for America</a></li>
<li><a href="http://www.numberofabortions.com/" title="Number of abortions USA and worldwide">Abortion Clock</a></li>
<li><a href="https://bill-mcentee.pixels.com/" title="Talented artist in the tradition of French Impressionist Monet ">Bill McEntee Artist Website</a></li>
<li><a href="http://www.campusreform.org/" title="Outstanding site exposing the virus of Leftism infesting America&#8217;s colleges &amp; universities">Campus Reform</a></li>
<li><a href="https://cinderellabroom.wordpress.com/" title="Excellent research on all matters Sandy Hook">Cinderella&#039;s Broom</a></li>
<li><a href="http://constitutionus.com/">Constitution of the United States of America</a></li>
<li><a href="http://www.fakehatecrimes.org/">Fake Hate Crimes</a></li>
<li><a href="http://www.henrymakow.com/" title="Culture war">Henry Makow</a></li>
<li><a href="http://www.answering-islam.org/Authors/Arlandson/jihad.htm" title="The truth about jihad as violent war against infidels, in contrast to Christianity">Jihad in Quran and Hadith</a></li>
<li><a href="http://www.MarkSMcGrew.net" title="One of the first, if not the first, to write about Obama&#8217;s birth ineligibility to be POTUS">Mark McGrew</a></li>
<li><a href="http://stateofthenation2012.com/?p=68600" title="Detailed presentation of the many facets of PizzaGate &amp; PedoGate">PedoGate</a></li>
<li><a href="https://fellowshipofminds.files.wordpress.com/2017/03/pizzagate_4_dummies_pchr.pdf">Pizzagate For Dummies</a></li>
<li><a href="http://www.prayinjesusname.org/" title="Sending petitions to God and government to defend religious freedom">Pray In Jesus Name Project</a></li>
<li><a href="http://www.professorwatchlist.org/index.php" title="Professors who advance a radical Left agenda in lecture halls">Professor Watchlist</a></li>
<li><a href="http://www.sitchiniswrong.com/" title="A scholar in ancient Semitic languages debunks Zecharia Sitchin">Sitchin Is Wrong</a></li>
<li><a href="http://www.stevequayle.com/">Steve Quayle</a></li>
<li><a href="http://www.dcclothesline.com" title="New blog by a great conservative patriot">The D. C. Clothesline</a></li>
<li><a href="http://www.deliberatedumbingdown.com/" title="Free version of Charlotte Iserbyt&#8217;s book!">The Deliberate Dumbing Down of America</a></li>
<li><a href="http://www.transgenderchildabuse.com" title="Website of Alex Serritella, author of an important book, Transgenda &#8211; Abuse and Regret in the Sex-Change Industry">Transgender Child Abuse</a></li>
<li><a href="http://www.illegalaliencrimereport.com/">U.S. Illegal Alien Crime Report</a></li>
<li><a href="http://www.usdebtclock.org/">U.S. National Debt Clock</a></li>

	</ul>
</li>
<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://fellowshipoftheminds.com/2018/02/'> February 2018 </option>
	<option value='https://fellowshipoftheminds.com/2018/01/'> January 2018 </option>
	<option value='https://fellowshipoftheminds.com/2017/12/'> December 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/11/'> November 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/10/'> October 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/09/'> September 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/08/'> August 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/07/'> July 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/06/'> June 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/05/'> May 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/04/'> April 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/03/'> March 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/02/'> February 2017 </option>
	<option value='https://fellowshipoftheminds.com/2017/01/'> January 2017 </option>
	<option value='https://fellowshipoftheminds.com/2016/12/'> December 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/11/'> November 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/10/'> October 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/09/'> September 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/08/'> August 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/07/'> July 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/06/'> June 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/05/'> May 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/04/'> April 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/03/'> March 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/02/'> February 2016 </option>
	<option value='https://fellowshipoftheminds.com/2016/01/'> January 2016 </option>
	<option value='https://fellowshipoftheminds.com/2015/12/'> December 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/11/'> November 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/10/'> October 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/09/'> September 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/08/'> August 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/07/'> July 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/06/'> June 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/05/'> May 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/04/'> April 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/03/'> March 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/02/'> February 2015 </option>
	<option value='https://fellowshipoftheminds.com/2015/01/'> January 2015 </option>
	<option value='https://fellowshipoftheminds.com/2014/12/'> December 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/11/'> November 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/10/'> October 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/09/'> September 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/08/'> August 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/07/'> July 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/06/'> June 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/05/'> May 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/04/'> April 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/03/'> March 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/02/'> February 2014 </option>
	<option value='https://fellowshipoftheminds.com/2014/01/'> January 2014 </option>
	<option value='https://fellowshipoftheminds.com/2013/12/'> December 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/11/'> November 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/10/'> October 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/09/'> September 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/08/'> August 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/07/'> July 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/06/'> June 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/05/'> May 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/04/'> April 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/03/'> March 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/02/'> February 2013 </option>
	<option value='https://fellowshipoftheminds.com/2013/01/'> January 2013 </option>
	<option value='https://fellowshipoftheminds.com/2012/12/'> December 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/11/'> November 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/10/'> October 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/09/'> September 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/08/'> August 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/07/'> July 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/06/'> June 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/05/'> May 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/04/'> April 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/03/'> March 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/02/'> February 2012 </option>
	<option value='https://fellowshipoftheminds.com/2012/01/'> January 2012 </option>
	<option value='https://fellowshipoftheminds.com/2011/12/'> December 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/11/'> November 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/10/'> October 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/09/'> September 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/08/'> August 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/07/'> July 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/06/'> June 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/05/'> May 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/04/'> April 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/03/'> March 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/02/'> February 2011 </option>
	<option value='https://fellowshipoftheminds.com/2011/01/'> January 2011 </option>
	<option value='https://fellowshipoftheminds.com/2010/12/'> December 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/11/'> November 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/10/'> October 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/09/'> September 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/08/'> August 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/07/'> July 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/06/'> June 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/05/'> May 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/04/'> April 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/03/'> March 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/02/'> February 2010 </option>
	<option value='https://fellowshipoftheminds.com/2010/01/'> January 2010 </option>
	<option value='https://fellowshipoftheminds.com/2009/12/'> December 2009 </option>

		</select>
		</li><li id="text-5" class="widget-container widget_text"><h3 class="widget-title">Facebook</h3>			<div class="textwidget"><!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;" title="Fellowship Of The Minds">Fellowship Of The Minds</a><br /><a href="http://www.facebook.com/pages/Fellowship-Of-The-Minds/199606000051012" target="_TOP" title="Fellowship Of The Minds"><img src="https://i1.wp.com/badge.facebook.com/badge/199606000051012.2298.1333533823.png" width="120" height="252" style="border:0;" /></a><br /><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family:&quot;font-size:11px;font-variant:normal;font-style:normal;font-weight:normal;color:#3B5998;text-decoration:none;"><!-- Facebook Badge END -->

</a></div>
		</li><li id="follow_button_widget-2" class="widget-container widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fellowshipoftheminds.com" data-blog="https://fellowshipoftheminds.com" data-lang="en" data-show-follower-count="true">Follow Fellowship of the Minds on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">Follow us on Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/DrEowyn" class="twitter-follow-button">Follow @DrEowyn</a>
</div>
		</li><li id="blog_subscription-4" class="widget-container widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Email Subscription</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 8,941 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="11081320"/>
						<input type="hidden" name="source" value="https://fellowshipoftheminds.com/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0efa5ca2fd" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li><li id="blog-stats-2" class="widget-container widget_blog-stats"><h3 class="widget-title">Blog stats since 23 December 2009</h3>		<ul>
			<li>35,386,689 hits</li>
		</ul>
		</li><li id="twitter_timeline-3" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders transparent" href="https://twitter.com/@DrEowyn">My Tweets</a></li>		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-110813203-5a80434cee41a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-110813203-5a80434cee41a',  {
					collapseEmpty: 'before',
					sectionId: '110813203',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-746918044" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-746918044");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-746918044",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>			</ul>
		</div><!-- #primary .widget-area -->

		
			</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		
		<div id="colophon">
			<span class="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
					</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-59fc0ca6b1bb1cffee9276fec29617dd">
	</div>
	<div class="grofile-hash-map-34aa0054fac37d68744e05fe4068c101">
	</div>
	<div class="grofile-hash-map-8f3971c9d159bd085ad212e40e1cc760">
	</div>
	<div class="grofile-hash-map-a5f23821c5240cfae11f8c2b868d8cef">
	</div>
	<div class="grofile-hash-map-f986aba816e6e806ca37e1f754e15486">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fellowshipofminds.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?action=logout&_wpnonce=41703b36b5","homeURL":"https:\/\/fellowshipoftheminds.com\/","postID":"160355","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="11081320" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://fellowshipoftheminds.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fellowship of the Minds" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cca6063272" /><input type="hidden" name="_wp_http_referer" value="/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1006935_post_160355={"id":1006935,"unique_id":"wp-post-160355","title":"Sunday%20Devotional%3A%20%26%238216%3BIf%20you%20wish%2C%20you%20can%20make%20me%26nbsp%3Bclean%26%238217%3B","permalink":"https:\/\/fellowshipoftheminds.com\/2018\/02\/11\/sunday-devotional-if-you-wish-you-can-make-me-clean\/","item_id":"_post_160355"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1006935_post_160355 == 'undefined' ){PDRTJS_1006935_post_160355 = new PDRTJS_RATING( PDRTJS_settings_1006935_post_160355 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fellowshipoftheminds.com\/2018\/02\/11\/sunday-devotional-if-you-wish-you-can-make-me-clean\/":160355};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/11/sunday-devotional-if-you-wish-you-can-make-me-clean/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/widgets/author-grid/author-grid.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"11081320","siteName":"Fellowship of the Minds","siteURL":"https:\/\/fellowshipoftheminds.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b44e87079ce3dd384b698212658e7198?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/coraline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F02%2F11%2Fsunday-devotional-if-you-wish-you-can-make-me-clean%2F","themeURL":"","xhrURL":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"11624f8fee","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0efa5ca2fd\" \/>","referer":"https:\/\/fellowshipoftheminds.com\/2018\/02\/11\/sunday-devotional-if-you-wish-you-can-make-me-clean\/","canFollow":"1","feedID":"14041240","statusMessage":"","customizeLink":"https:\/\/fellowshipofminds.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffellowshipofminds.wordpress.com%2F2018%2F02%2F11%2Fsunday-devotional-if-you-wish-you-can-make-me-clean%2F","postID":"160355","shortlink":"https:\/\/wp.me\/pKuKY-FIn","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fellowshipoftheminds.com\/160355","statsLink":"https:\/\/wordpress.com\/stats\/post\/160355\/fellowshipoftheminds.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Coraline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,941 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F02%2F11%2Fsunday-devotional-if-you-wish-you-can-make-me-clean%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/fellowshipoftheminds.com\/wp-admin\/admin-ajax.php","nonce":"ae8335fe52","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fellowshipofminds.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffellowshipoftheminds.com%2F2018%2F02%2F11%2Fsunday-devotional-if-you-wish-you-can-make-me-clean%2F","blog_id":"11081320","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=11081320&v=wpcom&tz=-8&user_id=0&subd=fellowshipofminds","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkV1OwzAQhC+Es0RQVB4QR0Gus23X8R+7dkNvj6OSkkqVpT6tNZ5vtB7DlJSJIWPIYAUGPJHB9NNZeYLVlS8quXKgIOBoRIHvggWPOgwOuWE20fsqqQtkZ3oHMlHCR6AbYQEpGFeGWwNjcufOU2ikW8xJmxG+agDkiXJGVpk8OgqtrfRQc9VOM3gtlaknFU/ITPMSV+3BhMx1F2lBJlMMM3Q93WtA0v+j17qtH8Xnv9GtXfeK1xyLoFs6UovQ2m8k8ZjVS/d8qXQf2Tf8KUpWe6eJQY6aKRyWWaFP/9Fv+rf37aZ/3dpfiV35+Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "fellowshipofminds.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180207#ver=20180207' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'11081320','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'11081320','v':'wpcom','tz':'-8','user_id':'0','post':'160355','subd':'fellowshipofminds'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9cDN0NktwVkl5dT1+U3BPT1lLM2FDWG10MjkyYU14M3pTejlQVTJNa2t3UlNCdlhGT1hFVzB8ZDliW2dHWzNROUVSLlM1a2tEYWxqWHJQYV1veEhWTVkyPz03TEhzbGpdbktaLXk4MTdDaFZtelU/UjNaLkImZn5tSi9uSkRhLyVHdVtqXVdmVkFuZFdrWz1LWTllP0t3TCwtMGdbLWtXMF9Qc3VCL1guUmZHR2Mub0dCLH58TkJEPVRQTEpSNSY3djRsOS1tXXxjVVplbUw2SX50JS1YNnR2ejFmPVYlYUxoZGVGUlEleERaL0dLd3NERix8RnxaeFtoLEcxcyVhRko5Uy4lMTUyVGV+cy1oSjVaVFdKaV15a3FUd3V3V1krMlZqS0taeEFZX3c='}]);
_stq.push([ 'clickTrackerInit', '11081320', '160355' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>